Annonce

  •  » Installation
  •  » [Résolu] Problème avec les utilisateurs

#1 2022-11-15 12:30:09

Carles
Membre
2022-11-15
5

[Résolu] Problème avec les utilisateurs

Bonjour/Bonsoir,

Depuis que j'ai mis à jour le PHP de 7.4 à 8.0, je ne peux pas accéder à la liste des utilisateurs, je ne peux pas en enregistrer de nouveaux ou modifier les anciens. Quelqu'un sait-il quelle pourrait être la solution à ce problème ? Ma version de Piwigo est 13.1.0.
Merci.

Version de Piwigo:
Version de PHP: 8.0
Version de MySQL: 5.1.3
URL Piwigo: http://imagenes.pmbasiccrea.eu/

Hors ligne

#2 2022-11-15 15:08:42

k5
Équipe Piwigo
La reppe
2014-01-26
1019

Re: [Résolu] Problème avec les utilisateurs

Bonjour
Est-ce que vous avez la possibilité d'augmenter votre version base de donnée MySQL ?
A très vite

Hors ligne

#3 2022-11-15 16:39:46

Carles
Membre
2022-11-15
5

Re: [Résolu] Problème avec les utilisateurs

Je vais voir avec mon hébergemet. Merci

Hors ligne

#4 2022-11-15 16:56:33

Carles
Membre
2022-11-15
5

Re: [Résolu] Problème avec les utilisateurs

Mon hébergement me dit que pour l'instant ils ne vont pas actualiser la version de MySQL.
Il n'y a aucune autre solution?
Merci

Hors ligne

#5 2022-11-16 06:04:34

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
16343

Re: [Résolu] Problème avec les utilisateurs

Bonjour

Vous avez quoi comme message d'erreur dans la console de votre navigateur web ?


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#6 2022-11-16 08:38:12

Carles
Membre
2022-11-15
5

Re: [Résolu] Problème avec les utilisateurs

Bonjour,

Merci pour votre aide, je vois que maintenant tout marche correctement (j'imagine que dès mon hébergement ils ont actualisé la version de MySQL) sauf gérer les menus a configuration. Le méssage d'erreur est:

Fatal error: Uncaught Error: Undefined constant "GPC_PATH" in hosting/www/pmbasiccrea.eu/public2/plugins/GrumPluginClasses/classes/GPCCore.class.inc.php:663 Stack trace: #0 /hosting/www/pmbasiccrea.eu/public2/plugins/AMenuManager/amm_aip.class.inc.php(308): GPCCore::addUI() #1 /hosting/www/pmbasiccrea.eu/public2/plugins/AMenuManager/amm_aip.class.inc.php(93): AMM_AIP->displayBlocksPage() #2 /hosting/www/pmbasiccrea.eu/public2/plugins/AMenuManager/admin.php(40): AMM_AIP->manage() #3 /hosting/www/pmbasiccrea.eu/public2/admin/plugin.php(53): include_once('...') #4 /hosting/www/pmbasiccrea.eu/public2/admin.php(320): include('...') #5 {main} thrown in /hosting/www/pmbasiccrea.eu/public2/plugins/GrumPluginClasses/classes/GPCCore.class.inc.php on line 663

Hors ligne

#7 2022-11-16 12:12:36

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
16343

Re: [Résolu] Problème avec les utilisateurs

Bonjour

vous avez bien activé le plugin Grum Plugins Classes ?


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#8 2022-11-17 08:50:41

Carles
Membre
2022-11-15
5

Re: [Résolu] Problème avec les utilisateurs

Bonjour,

Merci beaucoup, j'ai activé  le plugin Grum Plugins Classes et tout marche parfaitement.

Hors ligne

  •  » Installation
  •  » [Résolu] Problème avec les utilisateurs

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2023 · Contact