•  » Installation
  •  » Message d'alerte "strftime" timezone settings

#16 2012-12-06 22:42:33

Chris1602
Membre
2012-11-29
2

Re: Message d'alerte "strftime" timezone settings

Merci beaucoup !! je vais pouvoir utiliser piwigo grâce à cette correction.

Hors ligne

#17 2013-01-27 23:07:38

ArrakisJabba
Invité

Re: Message d'alerte "strftime" timezone settings

Merci beaucoup pour cette manip précise, les fameux messages ont disparus.

#18 2014-10-14 12:20:06

fabrigo
Membre
2013-09-25
19

Re: Message d'alerte "strftime" timezone settings

Je souhaite rebondir sur ce sujet
Je suis chez 1&1 et ils viennent de me prévenir de passer de PHP 5.2 à 5.5.
Je suis passé à PHP 5.6 (il était proposé : j'en profite) et j'ai eu le même problème que vous
J'ai trouvé mon fichier php.ini à la racine de la galerie piwigo. je ne sais plus si c'est moi qui l'ai créé ou si il avait été généré au moment de l'installation, mais voici son contenu :

Code:

[mbstring]
mbstring.internal_encoding = UTF-8

date.timezone = Europe/Paris

Et ça marche !
au fait, j'utilise piwigo 2.6.1

Hors ligne

  •  » Installation
  •  » Message d'alerte "strftime" timezone settings

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2019 · Contact