Annonce

  •  » Outils
  •  » Transfert de photos par pLoader

#1 2014-02-06 14:43:14

thong36
Membre
2014-02-06
6

Transfert de photos par pLoader

Bonjour,
Je n'arrive plus à transférer de photos. le transfert se termine par un échec avec le message suivant:

"Erreur de communication avec http://thong.olympe.in/Photos/ : 500 [add_file] error during file directory creation"

Je ne vois pas ou est le problème
Merci de m'aider.
Cordialement
Thong36

Hors ligne

#2 2014-02-06 14:52:42

k5
Équipe Piwigo
La reppe
2014-01-26
891

Re: Transfert de photos par pLoader

bonjour,
normalement les erreurs 500 sont internes, soit le serveur a bugué soit c'est un parametrage à faire.
pourriez vous nous dire le nom de votre hebergeur ? merci
Cordialement
k5


Beta test sur Github Codespaces !!!

Hors ligne

#3 2014-02-06 15:03:52

thong36
Membre
2014-02-06
6

Re: Transfert de photos par pLoader

Merci de votre réponse rapide.

Mon hébergeur est Olympe.in.
Ce problème est récent car j'ai déjà transféré plusieurs photos dans un passé récent.

Cordialement.
Thong36

Hors ligne

#4 2014-02-06 18:32:19

flop25
Équipe Piwigo
2006-07-06
6544

Re: Transfert de photos par pLoader

faudrait jeter un œil au logs serveurs pour avoir plus d'info

Hors ligne

#5 2014-02-06 20:54:51

plg
Équipe Piwigo
Nantes, France, Europe
2002-04-05
12529

Re: Transfert de photos par pLoader

Bonsoir,

Le message "[add_file] error during file directory creation", certes en anglais, est plutôt explicite. Voyons voir...

A vu de nez, c'est un Piwigo 2.2 (il serait temps de mettre à jour...).

Par contre, je ne comprends pas d'où sort ce message d'erreur. J'ai regardé le code source de Piwigo et celui de pLoader et je ne trouve pas. C'est pourtant l'un des deux :-/


Historiquement, premier utilisateur connu de Piwigo ;-)

Hors ligne

#6 2014-02-06 22:16:49

k5
Équipe Piwigo
La reppe
2014-01-26
891

Re: Transfert de photos par pLoader

bonjour,

je suis de même avis que plg, piwigo version obsolète avec hébergeur php 5.5.3/ubuntu,
par contre il y a des erreurs mineurs 404 en cliquant sur accueil (mail ????) et aussi y a des problèmes sur le cloud.

Cordialement
k5


Beta test sur Github Codespaces !!!

Hors ligne

#7 2014-02-07 15:02:17

thong36
Membre
2014-02-06
6

Re: Transfert de photos par pLoader

Bonjour,

Il m'a semblé comprendre dans vos réponses que ma version Piwigo était obsolète. J'ai donc fait une mise à jour vers la version 2.6. C'était une mauvaise idée car je n'ai plus une seule photo qui apparaisse, que le triangle "attention".
J'ai alors repris pLoader pour essayer d'entrer une nouvelle photo avec le même insuccès et le même message d'erreur ! J'ai également essayé de rentrer une photo par l'utilitaire du menu "Photo/Ajouter" avec le même insuccès.
Que faire ?

Cordialement

Hors ligne

#8 2014-02-07 15:11:39

flop25
Équipe Piwigo
2006-07-06
6544

Re: Transfert de photos par pLoader

Merci de ne pas oublier de chercher un peu
http://fr.piwigo.org/doc/doku.php?id=ut … manquantes -> repondra à vos questions et si ce n'ets pas le cas, vous reviendrez ici avec plus d'info

Hors ligne

#9 2014-02-07 17:01:12

thong36
Membre
2014-02-06
6

Re: Transfert de photos par pLoader

Je viens de consulter le lien que vous m'avez indiqué et je n'y trouve pas de solution.
Par ailleurs, je crains m'être mal exprimé dans mon envoi précédent. Je reprends donc:
Il y a trois jours j'envoie des images sur ma galerie par pLoader comme je l'ai fait plusieurs fois dans les mois passés. L'opération semble bien se passer sauf qu'aucune photo n'est transférée. L'opération est répétée trois fois sans succès. Un message d'erreur est émis qui figure ci-dessus dans mon premier message. Les photos antérieurement installées sont là bien visibles.
Le conseil qui m'a été suggéré était de passer à la version 2.6 de Piwigo ce que j'ai fait.
Depuis ni les photos ni les miniatures n'apparaissent et sont remplacées par des cadres vides où figurent un triangle avec un gros point d'exclamation et l'étiquette de la photo.
L'envoi de nouvelles photos par pLoader ne fonctionne toujours pas.

adresse de la galerie:     http://thong.olympe.in/Photos      hébergée chez Olympe
Toutes les galeries et photos sont publiques

Dois-je refaire une installation vierge de Piwigo et conserver la base de données exixtante ?

Merci de votre aide
Cordialement

Hors ligne

#10 2014-02-07 17:04:27

flop25
Équipe Piwigo
2006-07-06
6544

Re: Transfert de photos par pLoader

on va tenter de résoudre le pb des miniatrues qui ne s'affiche pas dans une autre post svp, après votre lecture plus approfondie, et surtout suivie d'action de votre part, de http://fr.piwigo.org/doc/doku.php?id=ut … miniatures

Hors ligne

#11 2014-02-07 18:45:56

thong36
Membre
2014-02-06
6

Re: Transfert de photos par pLoader

Je  viens de faire le tour des indications proposées  dans http://fr.piwigo.org/doc/doku.php?id=ut … miniatures et n'aboutis à rien.
J'ai vérifié les permissions des répertoires - 755- et des fichiers- 644- de même que les autorisations des galeries dont aucune n'est verrouillée.
Je vais essayer de revenir à la version 2.2 ce qui arrangera probablement l'affichage des photos et des miniatures mais laissera pendant le problème avec pLoader .
J'espère en vous ayant lu ce que je pouvais comprendre sur le lien que vous m'avez envoyé.
Bonne soirée
Thong36

Hors ligne

  •  » Outils
  •  » Transfert de photos par pLoader

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact