#1 2012-02-27 13:16:45

Aurélien
Membre
2010-10-01
67

[Résolu] Installation piwigo 1&1

Bonjour.

Ce week-end, j'ai sauté le pas, mon site était hébergé chez free, et accèder aux photos était une vraie galère.
Donc je suis chez 1&1.

J'ai créée choisi mon nom de domaine, créée la base de donnée.

J'ai réussi à arriver jusqu'au panneau de l'installation (après avoir passé les droits chmod en 777 par le panneau de contrôle 1&1) où l'on renseigne les éléments nécessaire pour l'installation et là... plus rien: je tombe sur:
http://xxxxxxxxx/install.php?language=fr_FR

J'ai vu que quelques uns avaient eu le même pb d'installation:
http://fr.piwigo.org/forum/viewtopic.php?id=18445

Pour ma part, je suis passé par filezilla, je suis sous win7.
J'ai fait l'installation en manu comme je l'avais fait pour l'installation sous free.

Voilà, si vous pouviez m'aider? J'ai fait ce que j'ai pu avec ce que j'ai trouvé et malgré mes faibles connaissances, mais là je ne sais plus quoi faire :/

Dernière modification par Aurélien (2012-03-04 19:40:02)

Hors ligne

#2 2012-02-28 09:30:24

Aurélien
Membre
2010-10-01
67

Re: [Résolu] Installation piwigo 1&1

Nobody?

Un ami a essayé et même problème :/
Je ne vois pas du tout d'où cela vient...
J'ai également testé en netinstall, mais ce n'est pas possible non plus.

Sinon, je vais "mettre à nue" ma galerie actuelle pour la déplacer. Toutefois je ne sais pas ce que je dois faire du fichier .httaccess que j'avais créé pour free?

Hors ligne

#3 2012-02-28 09:58:05

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14678

Re: [Résolu] Installation piwigo 1&1

Aurélien a écrit:

Toutefois je ne sais pas ce que je dois faire du fichier .httaccess que j'avais créé pour free?

Cela ne doit pas être le même des 1&1
Dans le wiki ;-)


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#4 2012-02-28 09:59:54

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14678

Re: [Résolu] Installation piwigo 1&1

Est ce que tu as regardé dans la base si les table sont créé ?

Est ce que tuest bien en php 5 ?

Est ce que le répertoire local à des droit en écriture ?


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#5 2012-02-28 10:08:10

Aurélien
Membre
2010-10-01
67

Re: [Résolu] Installation piwigo 1&1

Bonjour ddtddt!

Merci pour le lien wiki, j'ai revu la procédure avec le post de SNF69 qui migrait sa galerie de free vers OVH, donc pour le faire, il faut que je modifie le fichier .httaccess pour qu'il corresponde à celui de 1&1.

Pour les droits, je les ai données, via la plateforme de 1&1 au bout d'un moment, je les ai même donné à touts les répertoires pour être certain. (dont langue)

Oui, j'ai créé le .httaccess pour 1&1 comme indiqué par le wiki.

Pour la base, je n'ai pas regardé :/ je vais essayé de voir si je vois quelques chose :)

Merci pour ton aide!

Hors ligne

#6 2012-02-28 10:18:35

Aurélien
Membre
2010-10-01
67

Re: [Résolu] Installation piwigo 1&1

Je ne vois pas où se trouvent les tables :/

Hors ligne

#7 2012-02-28 10:26:37

Aurélien
Membre
2010-10-01
67

Re: [Résolu] Installation piwigo 1&1

Bon, les tables restent vides si je ne me suis pas trompé d'endroit:

http://i45.servimg.com/u/f45/17/15/41/34/cpbdd10.jpg

Hors ligne

#8 2012-02-28 10:29:31

Kal
Membre
2010-05-19
178

Re: [Résolu] Installation piwigo 1&1

Dans ton interface d'admin chez 1&1

administration de Mysql puis tu cliques sur phpmyadmin a droite.

Tu arrives d'ans l'admin de ta base de données avec en principe la liste des tables a gauche

Hors ligne

#9 2012-02-28 10:40:53

Aurélien
Membre
2010-10-01
67

Re: [Résolu] Installation piwigo 1&1

Donc c'est bien ce que j'ai trouvé. (cf ma capture, difficile à lire)
J'ai cliqué sur le nom de la base de données, puis tables... c'est vide :/

Hors ligne

#10 2012-02-28 10:43:00

Kal
Membre
2010-05-19
178

Re: [Résolu] Installation piwigo 1&1

l'hebergement choisi est sur un serveur windows ou un serveur linux ?

Hors ligne

#11 2012-02-28 10:44:45

Aurélien
Membre
2010-10-01
67

Re: [Résolu] Installation piwigo 1&1

Windows :)

Hors ligne

#12 2012-02-28 10:45:27

Kal
Membre
2010-05-19
178

Re: [Résolu] Installation piwigo 1&1

erf.... :-)

Hors ligne

#13 2012-02-28 10:47:25

Aurélien
Membre
2010-10-01
67

Re: [Résolu] Installation piwigo 1&1

... je suis en train de regretter. Je pensais que ça serait plus simple, je me suis mis le doigt dans l'oeil!

Hors ligne

#14 2012-02-28 10:50:00

Kal
Membre
2010-05-19
178

Re: [Résolu] Installation piwigo 1&1

sur un serveur linux tu serai deja en train d'envoyer tes photos :-D

une amie avait fait l'erreur egalement, au final elle leur a envoyé un email pour basculer sur un serveur linux, c'est allé plus vite que d'arriver a trouver une solution...

Maintenant peut etre que certains ici vont pouvoir t'aider !

Hors ligne

#15 2012-02-28 10:51:35

Aurélien
Membre
2010-10-01
67

Re: [Résolu] Installation piwigo 1&1

Et bien je vais essayer la migration et sinon je ferais pareil, envoi d'un mail pour passer sous linux ;)

Hors ligne

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2019 · Contact