Annonce

#1 2010-08-24 02:07:22

Dani5760
Invité

Installation de Piwigo en local avec Easyphp 5.3.3

Bonjour,

J'ai lancé l'install de piwigo en local après avoir paramétré comme indiqué dans la documentation mais rien ne se passe et au bout d'un moment j'ai un écran blanc quelque soit le type de navigateur.

Je ne sais pas quoi faire.

Pouvez-vous m'aider SVP ?

Merci d'avance.


Je suis en windows Vista et j'utilise explorer 8 ou Google chrome ou Mozilla.

Au départ j'ai en attente de connexion à Localhost

Puis un page blanche avec l'adresse suivante qui s'affiche :

http://localhost/oog1/install.php?language=fr_FR

Puis plus rien ne se passe !

#2 2010-08-24 08:53:59

ddtddt
Équipe Piwigo
Lieu: Quetigny (21) - France
Date d'inscription: 2007-07-27
Messages: 12405

Re: Installation de Piwigo en local avec Easyphp 5.3.3

Je pencherais pour une erreur de décompression de l'archive.

As tu décompressée avec windows ?


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#3 2010-08-24 10:59:35

Gotcha
Equipe Piwigo, Modérateur
Lieu: Pierrelatte (26)
Date d'inscription: 2007-03-14
Messages: 13265
Site web

Re: Installation de Piwigo en local avec Easyphp 5.3.3

Clic droit sur l'icône du System Tray de Windows puis "Web local". Ou plus directement : http://127.0.0.1/home/


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#4 2010-08-25 21:46:10

Gotcha
Equipe Piwigo, Modérateur
Lieu: Pierrelatte (26)
Date d'inscription: 2007-03-14
Messages: 13265
Site web

Re: Installation de Piwigo en local avec Easyphp 5.3.3

Est-ce que le problème a avancé ?


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#5 2010-10-16 20:41:02

Mike
Invité

Re: Installation de Piwigo en local avec Easyphp 5.3.3

Bonjour,

J'ai exactement le même problème, l'installation tombe sur une page blanche au bout d'un moment.

J'ai la version 2.1.3 easy php 5.3.3, j'essaye de le faire tourner en local.
Quand je recharge la page je reviens sur l'invite de l'installe. Avec différents browsers

Si il vous faut d'autres infos , dites le moi.

Merci en tout cas de vous pencher sur mon problème. (j'ai décompresser avec winrar)

#6 2010-10-16 20:59:51

Gotcha
Equipe Piwigo, Modérateur
Lieu: Pierrelatte (26)
Date d'inscription: 2007-03-14
Messages: 13265
Site web

Re: Installation de Piwigo en local avec Easyphp 5.3.3

Je confirme de mon coté aussi que ça ne fonctionne pas.
Il me semble que le sujet à été évoqué mais pas certain que ce ne soit pas sur le forum central EN...

[EDIT]
Je n'ai rien trouvé :-(


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#7 2010-10-16 21:09:56

Mike
Invité

Re: Installation de Piwigo en local avec Easyphp 5.3.3

Oui j'avais farfouiné un minimum avant, mais rien qui m'a permis de débloquer la situation.
Je planche dessus, si je trouve une solution je vous en ferais part.

Merci

#8 2010-10-18 13:39:32

ddtddt
Équipe Piwigo
Lieu: Quetigny (21) - France
Date d'inscription: 2007-07-27
Messages: 12405

Re: Installation de Piwigo en local avec Easyphp 5.3.3

Alors avec XP et easyphp 5.3.3

Au lancement apache ne démarre pas automatiquement il faut le lancer manuellement

Netinstall _> lancement de netinstall relativement long au bout de 2 mn ok

Installation de piwigo qq secondes

Bon cela fonctionne chez moi mais cela ne résous pas ton problème.

Peux tu réessayer en étant très très patient ?


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#9 2010-10-18 14:41:28

Gotcha
Equipe Piwigo, Modérateur
Lieu: Pierrelatte (26)
Date d'inscription: 2007-03-14
Messages: 13265
Site web

Re: Installation de Piwigo en local avec Easyphp 5.3.3

@ddtddt : Peux-tu essayer une installation classique en chargeant les fichiers (manière FTP). Chez moi (Windows 7 Ultimate x64) ça n'a pas fonctionné.


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#10 2010-10-18 14:43:40

ddtddt
Équipe Piwigo
Lieu: Quetigny (21) - France
Date d'inscription: 2007-07-27
Messages: 12405

Re: Installation de Piwigo en local avec Easyphp 5.3.3

Gotcha a écrit:

@ddtddt : Peux-tu essayer une installation classique en chargeant les fichiers (manière FTP). Chez moi (Windows 7 Ultimate x64) ça n'a pas fonctionné.

oui je peux

mais un fois que l'archive est décompressé le processus d'installation est le même


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#11 2010-10-18 17:41:37

ddtddt
Équipe Piwigo
Lieu: Quetigny (21) - France
Date d'inscription: 2007-07-27
Messages: 12405

Re: Installation de Piwigo en local avec Easyphp 5.3.3

Installation direct depuis l'archive pas de problème


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#12 2010-10-18 17:41:40

Gotcha
Equipe Piwigo, Modérateur
Lieu: Pierrelatte (26)
Date d'inscription: 2007-03-14
Messages: 13265
Site web

Re: Installation de Piwigo en local avec Easyphp 5.3.3

Donc ca fonctionne chez toi ?

[EDIT]
Grillé de 3 secondes ^^


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#13 2010-10-18 17:42:42

ddtddt
Équipe Piwigo
Lieu: Quetigny (21) - France
Date d'inscription: 2007-07-27
Messages: 12405

Re: Installation de Piwigo en local avec Easyphp 5.3.3

Dani5760 peux tu préciser version de windows et si x64 ou x32


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#14 2010-10-28 18:46:37

Gotcha
Equipe Piwigo, Modérateur
Lieu: Pierrelatte (26)
Date d'inscription: 2007-03-14
Messages: 13265
Site web

Re: Installation de Piwigo en local avec Easyphp 5.3.3

ddtddt a écrit:

Dani5760 peux tu préciser version de windows et si x64 ou x32

Pas de nouvelles ? Dommage...


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#15 2010-11-07 12:32:06

cell08
Invité

Re: Installation de Piwigo en local avec Easyphp 5.3.3

Salut,

je bloque avec exactement le même problème :s

config PC : Win 7 pro 32bits
Piwigo 3.1.5
EsayPhp 5.3.3 // apache OK ; MySQL OK

Quand je vais sur le weblocal, j'ai mon dossier piwigo et quand je clique sur le dossier, j'arrive sur la page de config bdd et compte Admin.
Voici ce que je renseigne :
Hôte = localhost
Utilisateur = root (défaut)
Mot de passe = rien (défaut)
Nom de la base de données = photos

Identifiant de l'administrateur = alex
Mot de passe du webmaster = mdp
Mot de passe [Confirmer] = mdp
Adresse e-mail de l'administrateur = alex@xxx.fr

Puis démarrer Installation ... ==> page blanche : http://127.0.0.1/piwigo/install.php?language=fr_FR
Refresh ==> retour à la page de config bdd compte admin
Dans mon phpmyadmin : aucune base de créée.

J'ai essayé avec le net install que j'ai copié dans un dossier photos.
Quand je vais sur le weblocal et que je clique sur mon dossier puis sur netinstall.php, je me retrouve avec une page blanche avec une erreur : Fatal error: Maximum execution time of 30 seconds exceeded in D:\Programmes\EasyPHP-5.3.3\www\photos\pwg_unzip.php on line 354
Si je retourne dans le dossier www\photos\ j'ai bien mon netinstall.php ainsi que trois autres fichiers :
- piwigo-install.zip
- pwg_files.php
- pwg_unzip.php

J'ai même essayé de décompresser cette archive et de relancer l'installation, mais je me retrouve avec la première page blanche.

je vais continuer de chercher en attendant une réponse ;)
Par avance merci ^^

Alex

Pied de page des forums

Propulsé par FluxBB

twitter facebook google+ newsletter Faire un don Piwigo.org © 2002-2014 · Contact