Annonce

  •  » Utilisation
  •  » Problème d'affichage avec Chrome

#61 2011-02-04 09:24:23

plg
Équipe Piwigo
Nantes, France, Europe
2002-04-05
12375

Re: Problème d'affichage avec Chrome

Est-ce que quelqu'un peut tester avec Google Chrome 9 "stable" qui vient de sortir pour voir si le problème du prefetch est encore présent (sur http://piwigo.org/demo par exemple)


Dernier billet du blog Piwigo.com (18 mars 2020) Covid19 : allongement de la période d’essai pour les entreprises

Hors ligne

#62 2011-02-04 09:52:00

cljosse
Former Piwigo Team
2006-11-12
1167

Re: Problème d'affichage avec Chrome

Bonjour.
Avant le chargement de chrome 9  problème du prefetch prèsent.
Après changement de version à priori c'est ok.
nota: Hammamet PIC_0098.JPG manque?.

Espoir...
A+

Hors ligne

#63 2011-02-04 15:19:04

Mascarille
Membre
Lyon Avignon
2009-12-21
787

Re: Problème d'affichage avec Chrome

Je suis passé en 9.05.597.84 et j'ai supprimé la correction dans mon plugin-perso
- test correct sur ma base
- test correct sur la base de test
... mais il est préférable d'attendre un peu pour conclure, compte tenu du dysfonctionnement aléatoire

PIC_0098.JPG manque également chez moi.

Cordialement
Emile

Hors ligne

#64 2011-02-04 20:22:54

rub
Équipe Piwigo
Lille
2005-08-26
5239

Re: Problème d'affichage avec Chrome

cljosse a écrit:

nota: Hammamet PIC_0098.JPG manque?.

Manquant sur le serveur, je l'ai rajouté.

Hors ligne

#65 2011-02-06 16:06:22

Mouette
Invité

Re: Problème d'affichage avec Chrome

même problème que 'Mascarille' : Topic de mon problème la

#66 2012-08-08 20:51:40

Umibozu74
Invité

Re: Problème d'affichage avec Chrome

Bonjour,

je commençais à me demander si j'étais victime d'un virus ou autre malware, j'ai exactement le même problème, je vais le décrire à nouveau au cas où cela puisse aider.

Donc sous Chrome uniquement et depuis la MàJ de la version 21 lorsque j'arrive sur un site, le chargement semble s'interrompre et aucune interface ne répond.
Après plusieurs tests, la solution la plus facile et de changer d'onglet et de revenir et là on voit que tout est chargé et l'interface répond de nouveau.
J'espère que Google va trouver une solution rapidement...

#67 2012-08-08 23:40:04

Mascarille
Membre
Lyon Avignon
2009-12-21
787

Re: Problème d'affichage avec Chrome

Testé avec Chrome 21 sans problème détecté.
Pouvez-vous nous donner une adresse de site qui pose problème ?
Cordialement

Hors ligne

#68 2012-08-09 11:06:49

cljosse
Former Piwigo Team
2006-11-12
1167

Re: Problème d'affichage avec Chrome

bonjour.
Un problème de Cookies?

Modifier les autorisations associées aux cookies
    Cliquez sur l'icône représentant une clé à molette  qui est située dans la barre d'outils du navigateur.
          Sélectionnez Paramètres.
                Cliquez sur Afficher les paramètres avancés.
                      Paramètres de contenu
                       Selectionner :
                             Conserver les données locales jusqu'à ce que je quitte ma session de navigation uniquement.

C'est à essayer, j'ai eu quelques problèmes à cause de cela.

Hors ligne

  •  » Utilisation
  •  » Problème d'affichage avec Chrome

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2020 · Contact