Annonce

  •  » Installation
  •  » installation version 14.1.0 chez free

#31 2024-04-04 03:29:58

k5
Équipe Piwigo
La reppe
2014-01-26
1329

Re: installation version 14.1.0 chez free

Bonjour
L'erreur Parse error: syntax error, unexpected '[' in /.../index.php on line 278
Est une erreur sur un serveur PHP 5.1.3

Pour switcher sur un serveur PHP plus évolutive par exemple en PHP 5.6 sur free il est possible dans le .htaccess au lieu de php 1 par php56 1

Si PHP 5.6 n'est pas installé sur le slot chez free alors il suffit de demander dans les newsgroup.

A très vite


Piwigo 14.4 VM alpneLinux php 8.4
Piwigo 14.4 php 8.4 -- 8.4 mysql -- ImageMagick 7.1.1.33

Hors ligne

#32 2024-04-05 19:04:25

alma34
Membre
2024-03-11
12

Re: installation version 14.1.0 chez free

Bonsoir K5
merci pour le retour.
Je n'arrive pas a me connecter aux Newsgroup de Free. Ca à l'air compliqué.
Par contre depuis ce matin je n'ai l'erreur de la ligne 278 ....index.php 278 mais cette ligne :

http://mygalleryblog.free.fr/install.php   avec une page blanche. L'installation ne se fait pas.
je n'ai rien modifié.

Cordialement et merci pour l'aide.
alma 34

Hors ligne

#33 2024-04-06 04:18:11

k5
Équipe Piwigo
La reppe
2014-01-26
1329

Re: installation version 14.1.0 chez free

Bonjour alma34

Pourtant il existe bien le php 5.6 sur le 169
quand je fais http://perso169-g5.free.fr/php56
et réponds bien en reçu et envoyé si je fais un ping du serveur il y a 4 tous les 2 et 15ms.

est-ce qu'il y a bien un fichier .htaccess en racine avec

<Files .htaccess>
order allow,deny
deny from all
</Files>
#php5 en actif
<IfDefine Free>
php56 1
</IfDefine>

puis les fichiers piwigos ?

A très vite


Piwigo 14.4 VM alpneLinux php 8.4
Piwigo 14.4 php 8.4 -- 8.4 mysql -- ImageMagick 7.1.1.33

Hors ligne

#34 2024-04-06 17:51:00

alma34
Membre
2024-03-11
12

Re: installation version 14.1.0 chez free

re bonjour K5

Je suis désolé de 'ennuyer encore une fois
J'ai tout revérifié. J'ai remis Smarty 3.1.39 en remplacement dans la version 14.3.0
Le fichier .Htaccess est bon.
Tous les fichiers a modifier pour Free ont été faits.

Toujours la page blanche. l'installation ne fait pas.
Je ne vois ou est le problème étant novice dans ce domaine.

Merci encore pour ton aide
Alma34

Hors ligne

#35 2024-04-07 09:48:46

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
16834

Re: installation version 14.1.0 chez free

Bonjour

@alma34 je pense que vous êtes sous windows et que vous utilisez un produit de windows pour modifier les fichiers. du coup ils sont mal encodé

je vous conseils de télécharger notepad ++ et de modifier les fichiers en partant de ceux d'origine


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#36 2024-04-07 19:06:06

alma34
Membre
2024-03-11
12

Re: installation version 14.1.0 chez free

Bonjour ddtddt

Je suis effectivement sous Windows.

Pour les fichiers j'utilise Notepad et je modifie directement sur les fichiers d'origine.

Je précise que jusqu'à la version 13.0 la galerie fonctionnait bien.

Pour info j'ai un site de vélo sans base de données chez Free qui fonctionne.
Voilà je ne peux en dire plus.
Merci pour l'aide
Cordialement

Hors ligne

#37 2024-04-20 21:04:02

alma34
Membre
2024-03-11
12

Re: installation version 14.1.0 chez free

Bonsoir

Je viens de mettre à jour ma galerie qui était bloquée à l'installation.
J'ai réussi à le faire. Sur la page d'accueil quand je clique "je veux ajouter des photos" rien ne se passe.
J'ai donc transféré par FTP un album. Et quand je clique sur le bouton "synchroniser" je me retrouve avec la page Free "erreur 500".
Je reprécise que j'ai suivi la doc de bout en bout avec le smarty 3.1.39 en remplacement et le bon .Htaccess.
Apparemment le téléchargement des photos ne se fait pas.
Si je sors de la galerie et que j'y revienne, l'adresse se trouve en erreur 500.
Si quelqu'un peut me donner la solution, je le remercie d'avance pour sa diligence.
Cordialement
Alma 34

Hors ligne

#38 2024-04-20 22:11:35

k5
Équipe Piwigo
La reppe
2014-01-26
1329

Re: installation version 14.1.0 chez free

Bonjour
Avec free, je crois qu'on peut pas faire de synchronisation à partir du ftp. C'est pour cela que l'erreur 500 s'affiche.

À très vite


Piwigo 14.4 VM alpneLinux php 8.4
Piwigo 14.4 php 8.4 -- 8.4 mysql -- ImageMagick 7.1.1.33

Hors ligne

#39 2024-04-20 23:04:26

alma34
Membre
2024-03-11
12

Re: installation version 14.1.0 chez free

Bonsoir

Jusqu'à la version 13 la synchro fonctionnait.
De plus, sur la page d'accueil, quand je clique sur le bouton  "je veux ajouter des photos" rien ne se passe idem pour les thèmes.

Je n'arrive pas à voir quel fichier est en cause.

Cordialement alma34

Hors ligne

#40 2024-04-21 07:26:46

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
16834

Re: installation version 14.1.0 chez free

Bonjour

As tu fait la mise à jour en 14.4 qui corrige un problème de syncro ?


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#41 2024-04-21 11:53:21

alma34
Membre
2024-03-11
12

Re: installation version 14.1.0 chez free

bonjour

Oui j'ai fait la mise à jour et j'ai pu accèder à l'installation.
Le problème, c'est quand tu es dans la page tableau de bord, je dirais, rien ne fonctionne, ni ajout photos, plugins, thèmes, etc. et je me retrouve avec erreur 500.
Je n'ai plus d'accès et je dois tout recommencer du départ.

Je suis un peu perdu.

Cordialement
alma34

Hors ligne

#42 2024-05-11 19:59:48

alma34
Membre
2024-03-11
12

Re: installation version 14.1.0 chez free

Bonsoir

Suite à mon dernier message, apparemment, il n'y a aucune solution pour que ma galerie fonctionne sur mon hébergeur Free.
Pourtant, Tout s'ouvre normalement jusqu'au moment où créer un album. Et oups erreur.
Tant pis, je vais abandonner, n'ayant pas pour le moment les moyens de m'offrir un vrai hébergeur.
Si vous avez la solution, je suis preneur, sinon je vous remercie pour l'aide que vous m'avez apporté en tentant de trouver une solution.
Cordialement
alma

Hors ligne

#43 2024-05-12 04:43:13

k5
Équipe Piwigo
La reppe
2014-01-26
1329

Re: installation version 14.1.0 chez free

bonjour
essayer
changer la ligne 789 du fichier include/ws_functions/pwg.images.php

'sub_inc' => $params['categories_withsubs'] ?? false,
par:

'sub_inc' => $params['categories_withsubs'] >= false,


et 844

list($search_uuid, $search_url) = save_search($search, $search_info['id'] ?? null);
par:

list($search_uuid, $search_url) = save_search($search, $search_info['id'] >= null);

A très vite


Piwigo 14.4 VM alpneLinux php 8.4
Piwigo 14.4 php 8.4 -- 8.4 mysql -- ImageMagick 7.1.1.33

Hors ligne

#44 2024-05-12 04:55:26

julien2000
Membre
2024-05-12
3

Re: installation version 14.1.0 chez free

Bonjour, du coup vous conseillez quel hébergeur ? Je pensais aussi me tourner vers Free mais vu le problème qu'il rencontre je me désiste et je ne sais plus quel hébergeur prendre du coup.

Hors ligne

#45 2024-05-12 05:33:19

k5
Équipe Piwigo
La reppe
2014-01-26
1329

Re: installation version 14.1.0 chez free

julien2000 a écrit:

Bonjour, du coup vous conseillez quel hébergeur ? Je pensais aussi me tourner vers Free mais vu le problème qu'il rencontre je me désiste et je ne sais plus quel hébergeur prendre du coup.

Bonjour

je ne conseille pas ici l'hébergeur idéal, mais c'est planethoster ou free qui se rapproche

pour information il y a la page dédié pour l'hébergeur free

https://fr.piwigo.org/doc/doku.php?id=u … on:free.fr


Piwigo 14.4 VM alpneLinux php 8.4
Piwigo 14.4 php 8.4 -- 8.4 mysql -- ImageMagick 7.1.1.33

Hors ligne

  •  » Installation
  •  » installation version 14.1.0 chez free

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2024 · Contact