Annonce

  •  » Utilisation
  •  » [Résolu] Résolu Deprecate valeurs

#1 2023-10-10 13:30:23

gilbee
Membre
France (63)
2008-12-24
12

[Résolu] Résolu Deprecate valeurs

Bonjour
Des messages d'erreur sont apparus subitement sur ma galerie alors que tout fonctionnait bien.
Vous pouvez les voir dn allant dessus.
Quelqu'un a une idée
Par avance merci

Version de Piwigo: dernière
Version de PHp 8.2
URL Piwigo: http://galerie-photos.ovh/

Dernière modification par gilbee (2023-10-14 11:12:59)

Hors ligne

#2 2023-10-10 17:54:27

k5
Équipe Piwigo
La reppe
2014-01-26
1329

Re: [Résolu] Résolu Deprecate valeurs

Bonjour,
Oui une idée la dernière version (13.x) n'est que compatible jusqu'au version PHP 8.1
Si  par exemple votre piwigo est installé sur debian 12 mais seulement la version PHP 8.2 alors faut installer PHP 8.1 puis le mettre par défaut.

À très vite


Piwigo 14.4 VM alpneLinux php 8.4
Piwigo 14.4 php 8.4 -- 8.4 mysql -- ImageMagick 7.1.1.33

Hors ligne

#3 2023-10-14 11:07:09

gilbee
Membre
France (63)
2008-12-24
12

Re: [Résolu] Résolu Deprecate valeurs

Bonjour,
merci K5. Je me doutais du Pb de la version. J'ai adapté ma version PHP pour ma galerie.

Pour ceux que cela intéresse et qui sont chez OVH, il faut lorsque l'on est en multisites faire par exemple

Placer dans le dossier www/ un fichier .ovhconfig en mettant app.engine.version=8.2 par exemple si le site principal fonctionne en 8.2

Puis

Placer dans le dossier sous-domaine1/ une copie du fichier .ovhconfig en modifiant app.engine.version=8.2 par app.engine.version=8.1 si ce sous-domaine fonctionne en 8.1

Puis

Placer dans le dossier sous-domaine2/ une copie du fichier .ovhconfig sans modification csi on veut la version 8.2)

Et ainsi de suite.

Bonne journée à toutes et tous.

Hors ligne

  •  » Utilisation
  •  » [Résolu] Résolu Deprecate valeurs

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2024 · Contact