Annonce

#1 2021-11-15 18:07:29

k5
Équipe Piwigo
La reppe
2014-01-26
993

[13beta1] probleme ou bug affichage "activation de plugins" ?

Bonjour,
A l'installation de plugins choisis, il y a un lien "activer maintenant" et quand on clique dessus ça n'active pas.

Version de Piwigo: 13 beta 1
A très vite


Beta test sur Github Codespaces !!!

Hors ligne

#2 2021-11-16 15:50:26

MatthieuLP
Équipe Piwigo
2021-06-30
12

Re: [13beta1] probleme ou bug affichage "activation de plugins" ?

Bonjour,

Je viens d'essayer avec un plugin au hasard et ça à fonctionné, quel était le nom du plugin avec lequel le problème est survenu ?

Bonne journée :)

Hors ligne

#3 2021-11-17 16:18:19

k5
Équipe Piwigo
La reppe
2014-01-26
993

Re: [13beta1] probleme ou bug affichage "activation de plugins" ?

Bonjour,
Tout les plugins ! j'envoie les screens au prochain message, juste le temps de trouver un hébergeur image.
A très vite


Beta test sur Github Codespaces !!!

Hors ligne

#4 2021-11-17 16:23:51

k5
Équipe Piwigo
La reppe
2014-01-26
993

Re: [13beta1] probleme ou bug affichage "activation de plugins" ?

Bonjour,
On active ici
https://i.imgur.com/fbE0N0J.jpg

et voila ce qui se passe, est ce possible de l'activer automatiquement

https://i.imgur.com/cpc2CHs.jpg
A tres vite


Beta test sur Github Codespaces !!!

Hors ligne

#5 2021-11-29 15:23:47

k5
Équipe Piwigo
La reppe
2014-01-26
993

Re: [13beta1] probleme ou bug affichage "activation de plugins" ?

Bonjour,
Suis je le seul à comprendre ?

quand on clique sur "activer maintenant" la page de direction est la page des activés mais je veux l'activer il faut cliquer sur soit les "desactivés" soit sur "tout" puis trouver le plugin en question puis l'activer.

Serait-ce possible, à partir de "L'activer maintenant" de le faire automatiquement en un clic ?

est-ce une bonne idée ?
A très vite


Beta test sur Github Codespaces !!!

Hors ligne

#6 2021-12-16 12:55:49

k5
Équipe Piwigo
La reppe
2014-01-26
993

Re: [13beta1] probleme ou bug affichage "activation de plugins" ?

Bonjour,
[Github] Piwigo issue #1583
Est-ce une proposition de solution ?
A très vite


Beta test sur Github Codespaces !!!

Hors ligne

#7 2022-07-03 18:15:04

kocardi
Membre
2009-11-03
55

Re: [13beta1] probleme ou bug affichage "activation de plugins" ?

Bonjour

j'ai le même problème que k5 lorsque je clique sur "l'activer maintenant " j'arrive sur l'onglet des plugins déjà activé au lieu d'arriver sur l'onglet des plugins désactivé

(piwigo 13 beta 1)

bonne journée

Dernière modification par kocardi (2022-07-03 18:16:04)


Piwigo 12.2.0           Système d'exploitation: Clearos 7
PHP: 7.3.29             MySQL: 5.5.68-MariaDB
Bibliothèque graphique: External ImageMagick 6.9.10-68

Hors ligne

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact