Annonce

  •  » Outils
  •  » Tout fonctionne bien sauf la reconnaissance de mon smartphone

#1 2021-04-21 10:11:09

Dom59
Membre
Lille
2020-05-02
142

Tout fonctionne bien sauf la reconnaissance de mon smartphone

Bonjour/Bonsoir,
Je suis un utilisateur DigiKam depuis quelques semaines et je l'utilise pour trier et optimiser les tags et meta. Ensuite j'envoie mes photos via le module d'export vers ma galerie.
Tout fonctionne bien sauf la reconnaissance de mon modèle de smartphone.
Si j'envoie mes photos faites par mon smartphone directement sans traitement DigiKam
PWG m'affiche correctement les exif
-- Sans DigiKam --
Marque     Xiaomi
Modèle     M2002J9G
https://lillephotos.com/picture/photo-d … embre-2020
-- Avec DigiKam --
Marque     --
Modèle     --
https://lillephotos.com/picture/photo-i … avril-2021

Si quelqu'un a une idée je suis preneur.

Merci a toutes et tous

Dernière modification par Dom59 (2021-04-21 10:12:27)


Piwigo 11.4.0
Bootstrap_darkroom 2.4.5
PHP: 7.3.27 MySQL: 5.6.50-log
https://lillephotos.com

Hors ligne

#2 2021-04-30 11:03:36

k5
Équipe Piwigo
La reppe
2014-01-26
609

Re: Tout fonctionne bien sauf la reconnaissance de mon smartphone

Bonjour Dom59,
c'est l'affichage sur xiaomi que ne fonctionne pas ?
A très vite


Essayez d'Avoir comme premier réflexe de lire les documentations s'il y a des réponses à votre question. merci
Piwigo documentation

En ligne

#3 2021-04-30 17:42:31

Dom59
Membre
Lille
2020-05-02
142

Re: Tout fonctionne bien sauf la reconnaissance de mon smartphone

k5 a écrit:

Bonjour Dom59,
c'est l'affichage sur xiaomi que ne fonctionne pas ?
A très vite

Merci pour ton intérêt sur ce bug
voila le bug n'est pas avec PWG mais sur les photos traitées avec DigiKam

il me vient une idée à l'instant je vais faire demain une photo avec mon apn Sony et la traiter avec DigiKam  et ensuite l'envoyer dans ma galerie et voir si ça fait comme avec mon Smartphone Xiaomi

...


Piwigo 11.4.0
Bootstrap_darkroom 2.4.5
PHP: 7.3.27 MySQL: 5.6.50-log
https://lillephotos.com

Hors ligne

#4 2021-05-01 12:48:28

Dom59
Membre
Lille
2020-05-02
142

Re: Tout fonctionne bien sauf la reconnaissance de mon smartphone

ce matin cette photo avec un apn Sony traitement DigiKam chargement dans la galerie Piwigo
les Données EXIF remontent parfaitement
Marque
    SONY
Modèle
    DSC-HX90
https://lillephotos.com/picture/photo-i … r-mai-2021


Piwigo 11.4.0
Bootstrap_darkroom 2.4.5
PHP: 7.3.27 MySQL: 5.6.50-log
https://lillephotos.com

Hors ligne

#5 2021-05-01 12:55:47

Dom59
Membre
Lille
2020-05-02
142

Re: Tout fonctionne bien sauf la reconnaissance de mon smartphone

le bug vient de mon smartphone je cherche ailleur ...


Piwigo 11.4.0
Bootstrap_darkroom 2.4.5
PHP: 7.3.27 MySQL: 5.6.50-log
https://lillephotos.com

Hors ligne

#6 2021-05-01 13:00:02

k5
Équipe Piwigo
La reppe
2014-01-26
609

Re: Tout fonctionne bien sauf la reconnaissance de mon smartphone

Bonjour,
ok pour l'info.
donc il faudrait un peu plus d'info sur le xiaomi : quel os ? kernel ? version ? boost ? etc...
j'ai des petites idées sur compatibilié piwigo 11.4.0 avec certaines version android
A très vite


Essayez d'Avoir comme premier réflexe de lire les documentations s'il y a des réponses à votre question. merci
Piwigo documentation

En ligne

#7 2021-05-01 13:07:45

Dom59
Membre
Lille
2020-05-02
142

Re: Tout fonctionne bien sauf la reconnaissance de mon smartphone

Version MIUI
MIUI Global 12.1.5 Stable

Version Android  11 RKQ1 200826.002
  A jour le 2021 03 01

Modele
M2002J9G
Noyau
4.19.113-perf-g6b03bad13857


Piwigo 11.4.0
Bootstrap_darkroom 2.4.5
PHP: 7.3.27 MySQL: 5.6.50-log
https://lillephotos.com

Hors ligne

  •  » Outils
  •  » Tout fonctionne bien sauf la reconnaissance de mon smartphone

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2021 · Contact