Annonce

  •  » Plugins
  •  » [Résolu] [OSM] Carte qui ne s'affiche plus

#1 2020-09-07 11:12:44

dreamer
Membre
St Cyr/mer (83)
2006-02-26
904

[Résolu] [OSM] Carte qui ne s'affiche plus

Bonjour/Bonsoir,

En faisant une vérif sur le site d'un ami, la carte OpenStreetMap ne veut plus s'afficher sur la page (http://coquillesneocaledoniennes.com/in … ategory/89) et je ne sais pas depuis quand.
J'ai restauré les réglages initiaux, mais c'est toujours pareil, il y a l'emplacement de la carte et c'est tout ..

Quelqu'un aurait'il une idée ?

Piwigo 2.10.2
Système d'exploitation: Linux
PHP: 7.3.21
MySQL: 5.7.29
Bibliothèque graphique: ImageMagick 6.8.9-9


beauxvoyages.fr/photos (photos), beauxvoyages.fr/jukebox (musiques) et tout nouveau beauxvoyages.fr/camping (camping-car) le tout en version 12.2

Hors ligne

#2 2020-11-01 10:27:37

dreamer
Membre
St Cyr/mer (83)
2006-02-26
904

Re: [Résolu] [OSM] Carte qui ne s'affiche plus

Bonjour à tou(te)s

Bon, j'ai trouvé pourquoi, je n'avais pas d'affichage de ma carte.

En fait c'est à cause d'une ligne écrite dans LocalFiles Editor/configuration locale :

Code:

$conf['gallery_url'] = 'http://coquillesneocaledoniennes.com/index.php?/categories';

et en la supprimant, ça fonctionne .. Surprenant !!

A+


beauxvoyages.fr/photos (photos), beauxvoyages.fr/jukebox (musiques) et tout nouveau beauxvoyages.fr/camping (camping-car) le tout en version 12.2

Hors ligne

  •  » Plugins
  •  » [Résolu] [OSM] Carte qui ne s'affiche plus

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact