Annonce

  •  » Installation
  •  » Problème d'envoie de mail serveur Local

#1 2017-11-21 16:09:40

Durand
Invité

Problème d'envoie de mail serveur Local

Bonjour/Bonsoir,

J'ai installé un serveur de test local.
Tout fonctionne correctement sauf l'envoie de mail.
J'ai un message du type
"Fatal error: Uncaught Error: Call to undefined function mb_convert_encoding() in /var/www/html/include/emogrifier.class.php:434.............."

J'aimerai savoir sur quoi se repose votre application, pour l'émission des flux "SMTP".
Faut il installer emogrifier ? si oui avez vous une procédure ?

Faut il installer un sendmail local ou peut on paramétrer l'adresse d'une passerelle SMTP hébergée sur un autre serveur ?
Si il est possible d'utiliser une passerelle externe quel paramètres doit on initialiser ?

Pour info l'émission "manuelle SMTP en faisant un telnet "ip passelle externe" sur le port 25  à partir de mon serveur fonctionne.

Je vous remercie d'avance pour votre réponse.


Piwigo 2.9.2
Système d'exploitation: Linux
PHP: 7.1.8-1ubuntu1 (Montrer les informations) [2017-11-21 15:57:20]
MySQL: 5.7.20-0ubuntu0.17.10.1 [2017-11-21 15:57:20]
Bibliothèque graphique: ImageMagick 6.9.7-4
URL Piwigo: http://31.44.215.230

#2 2020-05-06 02:54:11

JJF
Invité

Re: Problème d'envoie de mail serveur Local

#3 2020-05-06 08:24:27

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
15531

Re: Problème d'envoie de mail serveur Local

Bonjour

@JJF

pour ceux qui parle pas anglais tu peux expliquer en quelques mots ?


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

  •  » Installation
  •  » Problème d'envoie de mail serveur Local

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2021 · Contact