Annonce

  •  » Installation
  •  » Problème d'accès à ma gallerie suite à la migration en 2.9.4

#1 2019-02-05 21:34:30

longeray
Membre
2013-01-01
43

Problème d'accès à ma gallerie suite à la migration en 2.9.4

Bonjour/Bonsoir,

(Ici votre message)

Version de Piwigo: 2.9.4
Version de PHP: 3.1.5
Version de MySQL: 5.1.61
URL Piwigo: http://longeray.free.fr
Bonjour,
Après avoir suivi à la lettre ce qu'il fallait faire pour migrer ma version piwigo précédente je me retrouve avec deux problèmes dont l'un est peut être la conséquence de l'autre.
En effet je ne peux mettre sur le site via le ftp, le fichier "fontello" dans admin/themes/default/ "Dreamweaver met un message d'erreur irrécupérable et se ferme chaque fois"
J'ai continué  à suivre toutes les instructions malgré ce fichier non transféré.
Au lancement de la gallerie il m'est signalé qu'elle est vérouillée, ensuite j'ai bien la page d'identification et là je reste sur une page blanche avec un curseur qui semble signaler un chargement de quelque chose, gris et blanc et un point noir au dessous......
Quelqu'un aurait il eu ce type de problème ou y aurait il une solution connue à mon cas particulier.
D'avance merci
André

Hors ligne

#2 2019-02-05 22:07:15

k5
Équipe Piwigo
La reppe
2014-01-26
805

Re: Problème d'accès à ma gallerie suite à la migration en 2.9.4

Bonjour,
Pour le petit rectangle gris et le point noir, avez vous essayé de changer la ligne 48 du fichier ../include/smarty/libs/plugins/shared.mb_str_replace.php

remplacer :                  $parts = mb_split(preg_quote($search), $subject);
     par :                        $parts = preg_split('~preg_quote($search)~', $subject);


et pour "fontello", essayer de fermer dream et de l'ajouter sans ouvrir dream sur ftp.

Cordialement
k5

Dernière modification par k5 (2019-02-05 22:35:20)


Essayez d'Avoir comme premier réflexe de lire les documentations s'il y a des réponses à votre question. merci
Piwigo documentation

Hors ligne

#3 2019-02-06 10:26:31

longeray
Membre
2013-01-01
43

Re: Problème d'accès à ma gallerie suite à la migration en 2.9.4

Bonjour,
Merci K5 pour votre réponse mais malheureusement cela n'a pas résolu le problème d'ouverture du site (barre et point)
Avez vous une autre idée
Cordialement

Hors ligne

#4 2019-02-06 19:48:23

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
15914

Re: Problème d'accès à ma gallerie suite à la migration en 2.9.4

Bonjour,

je dirais que la version de php ne va pas avez vous fait votre fichier pour choisir la bonne version de php ?


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#5 2019-02-07 16:48:12

longeray
Membre
2013-01-01
43

Re: Problème d'accès à ma gallerie suite à la migration en 2.9.4

htaccess 56 1
PHP 5.6.34
Mysql 5.0.83

Mon problème persiste et je ne trouve pas de solution
vais je devoir réinstaller totalement ma galerie .....:-(

Hors ligne

#6 2019-02-09 07:29:29

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
15914

Re: Problème d'accès à ma gallerie suite à la migration en 2.9.4

Bonjour,

cela semble ok maintenant ?


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#7 2019-02-09 10:22:35

longeray
Membre
2013-01-01
43

Re: Problème d'accès à ma gallerie suite à la migration en 2.9.4

Bonjour,
Merci pour vos réponses.
Tout est OK effectivement mais en réinstallant la totalité et devant tout réinstaller photos, thèmes, plugins.....etc
Je vais continuer à "trembler" à chaque mise à jour mais bon cela me tiens en phase avec l'outil (sourire)
et à jour de quelques petites subtilités informatiques malgré mon grand age.
Bref un grand merci quand même.
Pour être plus sérieux il me semble que le problème venait de ce que le transfert FTP n'était pas correct et qu'il devait manquer quelques fichiers ou dossiers et de ce manque de rigueur de ma part.
Enfin je suppose......
Bonne journée à toute l'équipe PIWIGO, je trouve cet outil très agréable.
André

Hors ligne

  •  » Installation
  •  » Problème d'accès à ma gallerie suite à la migration en 2.9.4

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2021 · Contact