•  » Votre galerie
  •  » [Résolu] Gestion des albums , absence de la commande "se rendre dans l'album"

#1 2019-02-02 06:27:22

jeancg
Membre
2019-02-02
4

[Résolu] Gestion des albums , absence de la commande "se rendre dans l'album"

Bonjour,



Version de Piwigo: je suis sur piwigo.com
http://easycaptures.com/fs/uploaded/1133/5729841075.jpg

Sur l'image jointe, j'ai  4 sous-albums qui comportent tous des photos.
Pour deux d'entre eux, la commande "se rendre dans l'album" est absente .
Les commandes proposées pour chaque sous-album  apparaissent  au survol du nom de l'album par la souris .
L'image jointe résulte ainsi de 4 survols, un par sous- album

Que faut-il faire pour avoir accès aux images  ( ou faire apparaître la commande)  pour les 2 derniers sous-albums   de la liste ?

Merci

Dernière modification par jeancg (2019-02-02 06:30:48)

Hors ligne

#2 2019-02-02 08:16:15

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14375

Re: [Résolu] Gestion des albums , absence de la commande "se rendre dans l'album"

Bonjour,

Est ce qu'il y a une erreur dans la console du navigateur ?


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#3 2019-02-02 09:29:41

Guillaume C
Membre
2014-04-08
134

Re: [Résolu] Gestion des albums , absence de la commande "se rendre dans l'album"

Ne serait-ce pas simplement une question de permissions de l'utilisateur pour ces 2 albums ? Ce n'est pas parce qu'on peut administrer un album qu'on peut le voir.

Hors ligne

#4 2019-02-02 21:57:56

jeancg
Membre
2019-02-02
4

Re: [Résolu] Gestion des albums , absence de la commande "se rendre dans l'album"

Bonsoir,

" Est ce qu'il y a une erreur dans la console du navigateur ?"
Je ne vois aucun avertissement mais je ne sais peut-être pas  où regarder .

"Ne serait-ce pas simplement une question de permissions de l'utilisateur pour ces 2 albums ? Ce n'est pas parce qu'on peut administrer un album qu'on peut le voir."

Tous mes albums sont placés en catégorie "privé" et sont déverrouillés.
En utilisateurs j'ai outre moi-même une ligne guest
Aucune ligne n'est sélectée  ( pas de coche).
Pour le moment je  vérifie les transferts de nombreux albums que j'ai effectués de Flickr notamment  et suis amené à faire des listes pour suivre chaque cas et anomalie et rassembler les informations  créées sur des supports divers .
Une erreur que je ne peux exclure est le transfert  hors de l'album voulu car il m'est arrivé de constater la  nécessité de réinitialiser l'adresse de destination et de la vérifier encore au lancement de l'opération.

Mais ma question dans le billet initial ne semble pas se placer dans cette éventualité : la console dit qu'il y a des photos mais comment y accéder ( en administrateur ou en utilisateur) ?
Peut-être pourrez-vous poser des questions encore plus ciblées car je n'ai pas une grande pratique de Piwigo

Merci pour  vos réponses

Hors ligne

#5 2019-02-03 09:12:01

nicolas
Former Piwigo Team
2004-12-30
1526

Re: [Résolu] Gestion des albums , absence de la commande "se rendre dans l'album"

Guillaume C a écrit:

Ne serait-ce pas simplement une question de permissions de l'utilisateur pour ces 2 albums ? Ce n'est pas parce qu'on peut administrer un album qu'on peut le voir.

C'est tout à fait ça. Et du coup pour que l'administrateur puisse se rendre dans la catégorie il faut donner des permissions à l'administrateur via son groupe ou juste lui en tant qu'utilisateur.


Donnez du peps à vos tags
Laissez vos visiteurs vous aidez à tagger vos images avec user_tags

Hors ligne

#6 2019-02-03 10:46:07

jeancg
Membre
2019-02-02
4

Re: [Résolu] Gestion des albums , absence de la commande "se rendre dans l'album"

Bonjour,

La configuration des groupes est la suivante :
"Pas de groupes sélectionnés, pas d'actions possibles."
Des réglages qui me semblent pouvoir être concernés sont :
https://images2.imgbox.com/2d/ad/Ur4sKGZ9_o.jpg

Voici des indications qui peuvent donner une piste
Si en administration,
je rentre par "tableau de bord"j'ai , pour la collection ra0
4000 photos dans 121 sous-albums
https://images2.imgbox.com/b5/12/rxTe3r0E_o.jpg

Si je rentre par "galerie" j'ai , pour la même collection:
3495 photos dans 113 sous-albums
https://images2.imgbox.com/ad/0b/GEzlWI42_o.jpg


Dans les explications proposées  il y a quelque chose qui paraît anormal : la commande visualiser est présente pour certains albums et pas pour d'autres sans que l'utilisateur-administrateur ait conscience d'avoir fait une différence de traitement.

Cependant, il me semble pour le moment que ce sont les albums les plus anciens qui ne s'affichent pas

Merci

Dernière modification par jeancg (2019-02-03 10:54:49)

Hors ligne

#7 2019-02-03 11:12:34

Guillaume C
Membre
2014-04-08
134

Re: [Résolu] Gestion des albums , absence de la commande "se rendre dans l'album"

Albums
  > Gérer
     (> Liste)
          > Éditer (les albums problématiques)
             > Permissions
                 - Permissions pour les groupes
                 - Permissions pour les utilisateurs

Dernière modification par Guillaume C (2019-02-03 11:16:40)

Hors ligne

#8 2019-02-03 12:06:52

jeancg
Membre
2019-02-02
4

Re: [Résolu] Gestion des albums , absence de la commande "se rendre dans l'album"

Bonjour,

Je viens de lire le message précédent et l'appliquerai à la prochaine difficulté .

Pour le moment, il y a une avancée  : tous les sous-albums de Bizoles sont visibles ( donc 4 au lieu de 2)
http://easycaptures.com/fs/uploaded/1134/0233430127.jpg

En comparant les options d'un sous-album visible à celles d'un sous-album invisible, j'ai remarqué pour ce dernier l'absence du sigle de l'utilisateur (ici administrateur) à la page des permissions.
En ajoutant  le sigle et en archivant le choix la question est résolue.

La correction peut s'appliquer du niveau 1 (exemple : ra0) au niveau 2 ( exemple : ra0/bizole et autres sous-dossiers) . On peut aussi l'appliquer du niveau 2 au niveau 3, mais non directement du niveau 1 au niveau 3
Notons que la coche d'application dans la case ad hoc disparaît une fois l'enregistrement effectué

Merci de vos participations . Je reviens si j'ai un souci
Bon dimanche

Dernière modification par jeancg (2019-02-03 12:09:37)

Hors ligne

  •  » Votre galerie
  •  » [Résolu] Gestion des albums , absence de la commande "se rendre dans l'album"

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2019 · Contact