•  » Utilisation
  •  » [Résolu] Plus d'affichage des photos

#16 2018-10-27 11:51:56

k5
Membre
lieu
2014-01-26
277

Re: [Résolu] Plus d'affichage des photos

Bonjour,

Si on deplace des images d'un dossier,

il me semble que la solution c'est en code par mysql à faire et un nettoyage du dossier upload :)

Cordialement
k5


Ayez comme premier réflexe de faire les mises à jours piwigo et extensions. merci

Hors ligne

#17 2018-10-28 10:13:59

14SD101
Membre
Abbeville
2010-05-24
16

Re: [Résolu] Plus d'affichage des photos

Bonjour,

Oui pas de blem,
sous ce lien la photo ne s'affiche pas:
http://www.photos.francis-harlay.fr/upl … ba6e37.jpg

Sous celui -ci tout est OK ....
http://www.francis-harlay.fr/photos/upl … ba6e37.jpg

Merci pour ton aide, je vais laisser les liens sous cette forme
http://www.francis-harlay.fr/photos/

Je n'ai pas trop le temps d'approfondir .....en cette fin d'année.

Bien cordialement à tous.

Francis.

Hors ligne

#18 2018-10-28 10:16:27

14SD101
Membre
Abbeville
2010-05-24
16

Re: [Résolu] Plus d'affichage des photos

K5 Merci,

Pas vu ta réponse sur la 2 page !!!!
Je regarderai ultérieurement ....
Merci et bonne continuation.

Francis

Hors ligne

#19 2018-12-05 17:23:37

14SD101
Membre
Abbeville
2010-05-24
16

Re: [Résolu] Plus d'affichage des photos

Bonjour K5 et tous,

J'ai fait le nettoyage "Upload" mais même soucis ...
Par contre j'utilise aussi Piwigo pour mes designs QSL et j'ai fait la même manipulation ....

http://www.qslnew.francis-harlay.fr/ ...

Et tout fonctionne correctement !!!

Alors que photo ne fonctionne pas !! il vrai que l'installation est assez ancienne ...

@ + et merci pour votre aide ..

Francis

Hors ligne

#20 2018-12-05 23:22:13

14SD101
Membre
Abbeville
2010-05-24
16

Re: [Résolu] Plus d'affichage des photos

Bonsoir,
Je viens de regarder ... sur la Doc .... pour le transfert ou autre
Sous la racine j'ai bien un dossier
- Photos
- QSLNew

et j'ai bien un bug ...
J'ai juste créer des sous domaines
www.photos.francis-harlay.fr
en remplacement de
www.francis-harlay.fr/photos/

www.qslnew.francis-harlay.fr
en remplacement de
www.francis-harlay.fr/qslnew/

Via
- Outils
-- Gestionnaire de site
J'ai bien
../galleries/ avec cette adresse qui me semble correcte ...

http://www.photos.francis-harlay.fr/galleries/
Mais avec ce message ....

Error 404 - Not found

Le fichier requis n'a pas été trouvé. Il peut s'agir d'une erreur technique. Veuillez réessayer ultérieurement. Si vous ne pouvez pas accéder au fichier après plusieurs tentatives, cela signifie qu'il a été supprimé.

Sur le site QSL new le lien
http://www.qslnew.francis-harlay.fr/galleries/
me conduit sur la page d'accueil du site ....QSL

Merci pour vos lumières ...

Francis

Hors ligne

#21 2018-12-09 15:35:47

14SD101
Membre
Abbeville
2010-05-24
16

Re: [Résolu] Plus d'affichage des photos

Bonjour à tous

J'ai trouvé cette manip dans la doc et je l'ai exécuté

Passons tout de suite à la première modification de votre Base De Données (BDD) ⇒ dans votre BDD, avec l'aide de phpMyAdmin, onglet “SQL”, entrez le code suivant :
UPDATE `piwigo_sites` SET `galleries_url` = '../galleries/' WHERE `id` =1 AND  `galleries_url` = './galleries/';
UPDATE `piwigo_sites` SET `galleries_url` = '../uploads/' WHERE `id` =2 AND  `galleries_url` = './uploads/';

Le lendemain tout fonctionnait ...
Comme quoi il est parfois utile de lire et RELIRE !!!!!

Merci à ceux qui ont essayé de m'apporter une aide, voire des infos ..
Cordialement.

Francis

Hors ligne

  •  » Utilisation
  •  » [Résolu] Plus d'affichage des photos

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2018 · Contact