Annonce

  •  » Utilisation
  •  » [Résolu] Fatal error. Accès au site impossible

#1 2016-07-08 12:36:53

dom
Membre
2011-04-30
3

[Résolu] Fatal error. Accès au site impossible

Bonjour/Bonsoir,

Je ne peux plus me connecter sur mon site. Les messages d'erreur suivants s'affichent:


Warning: require_once(/web/photosdom/www/piwigo/include/smarty/libs/sysplugins/smarty_template_resource_base.php) [function.require-once]: failed to open stream: No such file or directory in /web/photosdom/www/piwigo/include/smarty/libs/Smarty.class.php on line 99

Fatal error: require_once() [function.require]: Failed opening required '/web/photosdom/www/piwigo/include/smarty/libs/sysplugins/smarty_template_resource_base.php' (include_path='.:/usr/php53/pear') in /web/photosdom/www/piwigo/include/smarty/libs/Smarty.class.php on line 99


Je suis perdu, si quelqu'un pouvait m'aider;  merci par avance.

Version de Piwigo: 2.8.1
Version de PHP:
Version de MySQL:
URL Piwigo: http://www.photosdom.fr/piwigo/index.php?/categories

Hors ligne

#2 2016-07-08 13:54:33

dom
Membre
2011-04-30
3

Re: [Résolu] Fatal error. Accès au site impossible

J'ai oublié de préciser, je peux me connecter avec Filezilla sur le site;

j'ai une idée mais je voudrais être sûr de ne pas faire une bêtise:

Après avoir télécharger la dernière version de Piwigo je pourrais remplacer le dossier sysplugins ?

Hors ligne

#3 2016-07-08 17:45:53

dom
Membre
2011-04-30
3

Re: [Résolu] Fatal error. Accès au site impossible

Cela refonctionne à nouveau: J'ai restauré une sauvegarde sur le serveur...

Hors ligne

  •  » Utilisation
  •  » [Résolu] Fatal error. Accès au site impossible

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2020 · Contact