Annonce

  •  » Utilisation
  •  » [Résolu] Ajout de photos impossible !

#1 2014-11-19 17:37:51

tosca
Former Piwigo Team
Cévennes (Gard)
2006-09-23
3818

[Résolu] Ajout de photos impossible !

Bonjour,

Je suis en train d'installer une nouvelle galerie pour un client sur la base d'une maquette que j'avais réalisée et qui fonctionne très bien.
A ma grande surprise, je ne parviens pas à mettre des photos dans la galerie (voir ci-dessous l'écran qui s'affiche), même après avoir créé plusieurs albums en passant par Albums - Gérer

Des idées sur ce qui peut clocher ?
Merci pour votre aide.

Version de Piwigo: 2.7.1
Version de PHP: 5.4.34
Version de MySQL: 5.1.73-2+squeeze+build1+1-log
URL Piwigo: http://www.michel-rougé-photographe.com/photos/

Hors ligne

#2 2014-11-19 18:37:37

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
16288

Re: [Résolu] Ajout de photos impossible !

Bonjour,

Sans tester je dirais l'accent dans URL
A ta place je ferrais un test en local avec une URL avec accent


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#3 2014-11-19 18:43:48

tosca
Former Piwigo Team
Cévennes (Gard)
2006-09-23
3818

Re: [Résolu] Ajout de photos impossible !

ddtddt a écrit:

Sans tester je dirais l'accent dans URL

Je "sentais" un peu venir la réponse ... j'ai même failli la suggérer !
Malheureusement, le client ne m'a pas demandé mon avis avant ...
Tu penses qu'il y a un moyen de résoudre ça, ou il faut vraiment que je lui demande de prendre un second domaine, et que j'assure la redirection ?

ddtddt a écrit:

A ta place je ferrais un test en local avec une URL avec accent

OK, je vérifie.

Hors ligne

#4 2014-11-19 19:33:04

tosca
Former Piwigo Team
Cévennes (Gard)
2006-09-23
3818

Re: [Résolu] Ajout de photos impossible !

tosca a écrit:

ddtddt a écrit:

A ta place je ferrais un test en local avec une URL avec accent

OK, je vérifie.

Je n'arrive pas à tester en local : j'ai systématiquement le message

Code:

Les cookies sont bloqués ou non supportés par votre navigateur web. Vous devez activer les cookies pour vous connecter.

lorsque je veux me connecter.

Les cookies ne sont manifestement pas en cause, puisque ça fonctionne online. Je suppose qu'il s'agit plutôt d'un problème de droits, mais je ne sais pas le résoudre. :-(

Hors ligne

#5 2014-11-19 21:46:16

tosca
Former Piwigo Team
Cévennes (Gard)
2006-09-23
3818

Re: [Résolu] Ajout de photos impossible !

P#@% !!!
Je me suis encore fait avoir ... c'est - une fois de plus - Filezilla qui ne m'a pas chargé le dernier fichier ws.php comme ici : [Forum, post 207249 by tosca in topic 24699] Création d'album impossible dans la gestion par lots de photos

Apparemment, le nom de domaine accentué n'a pas l'air de gêner, finalement.

Hors ligne

  •  » Utilisation
  •  » [Résolu] Ajout de photos impossible !

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact