Annonce

#1 2014-02-28 08:17:42

jjp1954
Membre
2014-02-27
101

Non affichage du bloc liens

Bonjour,

Actuellement sur piwigo.com en 2.5 le bloc des liens ne s'affiche pas. J'ai entrevu sur le forum que certains utilisateurs avaient rajouté du code... Etant nouveau et novice, avant de faire cette manipulation, je souhaite savoir si ce dysfonctionnement est résolu avec la 2.6.

Cordialement
Jean-Jacques

Hors ligne

#2 2014-02-28 09:56:57

flop25
Équipe Piwigo
2006-07-06
6544

Re: Non affichage du bloc liens

Hors ligne

#3 2014-03-02 09:34:35

jjp1954
Membre
2014-02-27
101

Re: Non affichage du bloc liens

Je crois que l'on ne s'est pas compris. Aussi je reformule ma question différemment :

Est-ce que la 2.6.1 résous le problème du non affichage du bloc des liens, identifié en 2.5 ?

JJ

Hors ligne

#4 2014-03-02 13:23:25

flop25
Équipe Piwigo
2006-07-06
6544

Re: Non affichage du bloc liens

De mémoire, il n'y a jamais eu de tel bug ou rapport de bug
Comment mettez/activez vous ce bloc menu?

Hors ligne

#5 2014-03-02 15:41:04

jjp1954
Membre
2014-02-27
101

Re: Non affichage du bloc liens

Quel que soit le thème utilisé (Elegant, Grum Dark, BlancMont) le bloc liens n'apparaît pas.
Dans Administration / Configuration / Menus tout est décoché.

Jean-Jacques

http://jjplessis.piwigo.com
Etant en période d'essai, c'est vraiment des tests pour savoir ce qui est possible et pas possible de faire...

Hors ligne

#6 2014-03-02 18:40:12

flop25
Équipe Piwigo
2006-07-06
6544

Re: Non affichage du bloc liens

mais comment remplissez vous ce bloc? Le plugin Avanced men manager?

Hors ligne

#7 2014-03-03 13:26:31

jjp1954
Membre
2014-02-27
101

Re: Non affichage du bloc liens

Bonjour

Je pensais que vous alliez me le dire !

Justement, c'est la question associé : où dans l'administration peut-on saisir des liens ?

JJ

Hors ligne

#8 2014-03-03 13:32:00

flop25
Équipe Piwigo
2006-07-06
6544

Re: Non affichage du bloc liens

-_-*

okayyyy


c'est un peu pour ça que je vous parlais de config locale -vu que vous parliez de "code"- et Avanced menu manager, car ce sont les deux moyens de remplir le bloc liens.

Et c'ets normal qu'un bloc de menu sans contenu ne s'affiche pas

Hors ligne

#9 2014-03-04 07:44:24

jjp1954
Membre
2014-02-27
101

Re: Non affichage du bloc liens

J'ai installé AMM et son annexe obligatoire (Grum...) : c'est ok pour les liens.

Merci
JJ

Hors ligne

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact