•  » Installation
  •  » Problème installation piwigo / config base mysql

#1 2013-11-13 23:04:29

lio1351
Invité

Problème installation piwigo / config base mysql

Bonjour, je vous contacte car je n'arrive pas à paramétrer ma base lors de l'installation.

J'utilise une page perso de chez free et une base mysql de chez eux aussi.

Voici les deux messages que j'obtiens quand j'essaie de me connecter à ma base :

Warning: mysql_query() [function.mysql-query]: A link to the server could not be established in /mnt/154/sda/2/d/lionel.laures/piwigo/include/dblayer/functions_mysql.inc.php on line 84

&

Warning:  [mysql error ]
SET NAMES "utf8" in /mnt/154/sda/2/d/lionel.laures/piwigo/include/dblayer/functions_mysql.inc.php on line 795

Ma config :
sql.free.fr
mon nom d'utilisateur
mon mot de passe
le nom de la table
piwigo_

Sachant qu'en allant sur sql.free.fr je me connecte bien à la base par phmypadmin sans souci.

Si quelqu'un peu m'apporter un peu d'aide.

Merci d'avance

#2 2013-11-14 06:27:37

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14455

Re: Problème installation piwigo / config base mysql

Bonjour,

As tu mis le htaccess pour passer en php 5 ?


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#3 2013-11-14 08:04:53

mistic100
Ex Equipe Piwigo
Lyon
2008-09-27
3556

Re: Problème installation piwigo / config base mysql

Depuis quand la base est créée ? Il faut parfois du temps pour que les serveurs soient interconnectés

Hors ligne

#4 2013-11-14 08:58:02

lio1351
Invité

Re: Problème installation piwigo / config base mysql

Bonjour, merci pour vos réponses.

En ce qui concerne le php5, j'ai bien créer les fichier .htaccess mais cependant j'ai mis php1 comme indiqué dans le tuto pour les serveur free.

En ce qui concerne la création de la base cela a été fait depuis 15 jours.

#5 2013-11-14 13:36:07

lio1351
Invité

Re: Problème installation piwigo / config base mysql

Re bonjour, j'ai jetté un oei sur ce topic : http://fr.piwigo.org/forum/viewtopic.ph … 59&p=2
la personne avait le même problème que moi, tu peux me dire comment tu as fait l'installation en manuel?

Merci d'avance

#6 2013-11-14 14:59:29

lio1351
Invité

Re: Problème installation piwigo / config base mysql

C'est bon c'est résolu!!!
Le problème venait de mon mot de passe de ma base que j'avais changé et comme celui ci faisait plus de 8 caractères ça bloqué.

Merci de vos réponses

  •  » Installation
  •  » Problème installation piwigo / config base mysql

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2019 · Contact