Annonce

  •  » Outils
  •  » Le programme Picasa2Piwigo ne se lance pas

#1 2013-04-26 17:03:46

essaicp
Invité

Le programme Picasa2Piwigo ne se lance pas

Bonjour
Je suis nouveau sur Piwigo
J'utilise Picasa sur mon ordi. Il me plairait d'exporter les photos avec leurs tags. J'ai installé Picasa2Piwigo mais impossible de trouver une icône sur le bureau pour le lancer. Il n'apparaît pas dans la liste des programmes. Le programme "Exécuter" ne le trouve pas.
Mais il apparaît bien dans "Programmes et fonctionnalités" du panneau de configuration. Je l'ai également trouvé dans C:\Program Files\KenL\Picasa2Piwigo. Si je veux le lancer de là, je vois, une fraction de secondes, deux fenêtres tenter de s'ouvrir, une petite et une moyenne, mais c'est tout.
De là j'ai pu l'épingler à la barre des tâches, c'est pareil, les deux fenêtres tentent de s'ouvrir.
J'ai regardé s'il ne s'installait pas directement dans Picasa mais je ne vois rien, même pas dans outils-configurer les boutons où s'installe flickr uploadr.
J'ai redémarré l'ordi, je l'ai désinstallé, réinstallé, essayé la version anglaise, je n'y arrive pas.
Si  quelqu'un a une idée, merci.

#2 2013-04-26 17:08:39

plg
Équipe Piwigo
Nantes, France, Europe
2002-04-05
12590

Re: Le programme Picasa2Piwigo ne se lance pas

Bonjour essaicp,

Pour le moment, il y a une page de documentation en anglais http://piwigo.org/doc/doku.php?id=user_ … casa2piwgo

Est-ce que cela t'aide ? (personnellement, je n'ai pas encore essayé, n'étant pas sous Windows)


Les historiens ont établi que Pierrick était le premier utilisateur connu de Piwigo.

Hors ligne

#3 2013-04-26 17:57:10

essaicp
Invité

Re: Le programme Picasa2Piwigo ne se lance pas

merci Pierrick
ça m'aide à voir où est le problème, quand je clique sur install_button.htm, s'affiche sur la page web :
Picasa2Piwigo - bouton d'installation
Picasa n'est pas installé
ceci que picasa soit ouvert ou fermé
donc je ne peux pas confirmer l'installation dans picasa
j'ai la version 3.9.0 pas très vieille
je réessaierai ce soir

#4 2013-04-26 20:53:35

essaicp
Invité

Re: Le programme Picasa2Piwigo ne se lance pas

ou ma version est trop récente ?
voici ce qu'il y a dans son bouton d'installation :

<html>
<head>

<!-- Detect if Picasa is installed -->
<script type="text/javascript">
  var _picasaInstalled = !!(navigator.mimeTypes['application/x-picasa-detect']);
</script>
<!--[if gte Picasa 2.0]>
<script type="text/javascript">
  _picasaInstalled = true;
</script>
<![endif]-->

</head>
<body>


<h2>Picasa2Piwigo - Button Installation</h2>

<script type="text/javascript">   
  var locparts = new Array();
  locparts = document.location.href.split('/');
  locparts.pop();
  var pbzloc = locparts.join('/') + "/{38C93004-2169-4bd2-904F-9B34F68E2862}.pbz";
 
  if (_picasaInstalled) {
    installmsg = "<br><a href='picasa://importbutton/?url=" + pbzloc + "'>Install the Picasa2Piwigo button into Picasa</a>";
    document.write(installmsg);       
   
  } else {
    document.write("Picasa is not installed<br/>");
  }

</script>
</body>
</htm


je n'y connais rien mais il commence par détecter si picasa est installé, il ne me le trouve pas alors que je l'ai
mais à la ligne 8 il écrit <!--[if gte Picasa 2.0]>
pourquoi 2.0 ? c'est quand même pas cette version de picasa ?
ou ce 2.0 a-t-il une autre signification ?

#5 2013-04-27 12:43:37

essaicp
Invité

Re: Le programme Picasa2Piwigo ne se lance pas

en fait je ne devrais pas avoir besoin de Picasa2Piwigo puisqu'à la lecture de sujets portants sur les tags je crois comprendre que Ploader devrait les prendre en compte. Il me propose à cocher des tags existant sur ma galerie mais pas ceux de la photo.
Quand la photo est arrivée sur piwigo, pas de tags
dans propriétés de la photo j'ai cliqué sur Synchroniser les méta-données, ça ne donne rien

les tags ont été écrits sur Picasa et sont bien visibles sur XnView dans l'onglet Mots-clés de Édition des données IPTC

dans LocalFiles Editor j'ai ajouté ce code trouvé sur un post :
$conf['use_iptc'] = true;

$conf['use_iptc_mapping'] = array(
  'keywords'        => '2#025',
  'name'            => '2#105',
  );

pour exemple voici deux cartes taguées sur mon ordi chargées par Ploader : http://essaicp.piwigo.com/index?/category/9-algerie

#6 2013-04-27 16:15:30

plg
Équipe Piwigo
Nantes, France, Europe
2002-04-05
12590

Re: Le programme Picasa2Piwigo ne se lance pas

essaicp a écrit:

dans LocalFiles Editor j'ai ajouté ce code trouvé sur un post :
$conf['use_iptc'] = true;

$conf['use_iptc_mapping'] = array(
  'keywords'        => '2#025',
  'name'            => '2#105',
  );

Ce code ne doit pas être mis sur l'onglet CSS. Or sur Piwigo.com il n'y a que l'onglet CSS dans LocalFiles Editor. J'ai modifié ta configuration locale avec ces paramètres (car moi j'y ai accès).


Les historiens ont établi que Pierrick était le premier utilisateur connu de Piwigo.

Hors ligne

#7 2013-04-27 17:20:55

essaicp
Invité

Re: Le programme Picasa2Piwigo ne se lance pas

ça marche :D
merci !
donc Ploader me suffit, tant mieux

  •  » Outils
  •  » Le programme Picasa2Piwigo ne se lance pas

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2023 · Contact