Annonce

  •  » Plugins
  •  » [Résolu] [Event cats] Difficulté pour création Autolog

#1 2013-04-15 17:01:56

LeChatNoir07
Membre
2012-08-14
91

[Résolu] [Event cats] Difficulté pour création Autolog

Bonjour

je voudrais utiliser Event Cats pour partager avec la famille des photos d'un anniversaire. J'avais fait une tentative sur une galerie d'essai. Tout fonctionnait. J'ai téléchargé mes photos sur ma galerie et l'autolog est inopérant. Je n'arrive pas à mettre le doigt sur mon erreur ...

Voici la démarche utilisée.
-Création d'un album privé, d'un groupe "famille"
-upload des photos
-dans Event Cats : je choisis l'album (privé) je génère le code et crée un nouvel utilisateur et mot de passe je valide. Sur l'onglet de création de l'autolog je copie le lien que je colle dans une cession  d'un autre navigateur (pour éviter de me déloguer sur mon navigateur par défaut) Le lien me renvoie vers la page d’accès refusé.

Où est mon erreur ???

Merci d'avance

ma galerie : http://loeilduchatnoir.fr/

Hors ligne

#2 2013-04-16 13:22:50

LeChatNoir07
Membre
2012-08-14
91

Re: [Résolu] [Event cats] Difficulté pour création Autolog

Pour y avoir tourné autour toute la soirée, il y a surement un problème de permission quelque part. Je vais me plonger dans le wiki (j'avais un peu mis de coté cette facette de piwigo)

;-)

Hors ligne

#3 2013-04-16 15:38:22

LeChatNoir07
Membre
2012-08-14
91

Re: [Résolu] [Event cats] Difficulté pour création Autolog

Désolé de m'auto-répondre ... c'était une histoire de propriétés de l'utilisateur. C'est quand même assez pointu cette histoire de permission (voir ardu pour qui n'y baigne pas dedans !!! )

Je passe le sujet en (auto)résolu :-D

Hors ligne

#4 2013-04-16 15:47:38

flop25
Équipe Piwigo
2006-07-06
6477

Re: [Résolu] [Event cats] Difficulté pour création Autolog

on peut avoir plus d'info svp? merci

Hors ligne

#5 2013-04-16 16:13:36

LeChatNoir07
Membre
2012-08-14
91

Re: [Résolu] [Event cats] Difficulté pour création Autolog

Oui bien sûr ... après beaucoup de tentatives infructueuses, utilisateur de "générique" en "visiteur" (pas sûr que ça entre en compte ... ) photos passées toutes en visible "famille" puis enfin la propriété de l'utilisateur passé à "famille" l'autolog est devenu opérant. Je n'ai plus touché à rien, mais finalement sans vraiment savoir quelle combinaison des divers paramètres est la bonne ... Je m'y casserais sans doute encore la tête la prochaine fois !!!

Et si quelqu'un à des précisions à apporter, n'hésitez pas ... ;-)

Hors ligne

  •  » Plugins
  •  » [Résolu] [Event cats] Difficulté pour création Autolog

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2020 · Contact