Annonce

#31 2013-02-22 18:44:03

christ55
Membre
Meuse
2012-01-02
58

Re: plugin jplayer

bonjour,

Et bien, grosse déception!
J'ai fait la mise à jour de Piwigo 2.4.7 et je n'arrive toujours pas à avoir une vignette sur ma vidéo!!!
je déprime! lol
j'ai tout essayé! l'arborescence comme "adminmbi" mais marche pas!

mais j'ai un doute.
comme toute mes photos sont dans un dossier virtuelle 'upload" et je n'ai que ma vidéo dans galerie,
est-ce bien là le problème?
car dans galerie, je n'ai pas de dossier "thumbnail"
J'ai créer avec filezilla un dossier - vidéos
                                                       - Renard
                                                              - pwg_representative ( et j'ai coller à l'intérieur la capture d'image de ma vidéo en jpeg)

la vidéo marche nickel mais je n'ai pas de photo représentative!

bizarre.

si quelqu'un peu m'ouvrir la voie...
merci d'avance.

Dernière modification par christ55 (2013-02-22 18:45:12)

Hors ligne

#32 2013-02-26 10:37:54

PhilD
Invité

Re: plugin jplayer

Avec jplayer j'ai les messages suivant en haut de l'écran:
Warning: realpath() [function.realpath]: open_basedir restriction in effect. File(/tmp) is not within the allowed path(s): (/home/e-smith/files/ibays/piwigo/) in /home/e-smith/files/ibays/piwigo/html/plugins/piwigo-jplayer/include/getid3/getid3.php on line 22

Warning: Cannot modify header information - headers already sent by (output started at /home/e-smith/files/ibays/piwigo/html/plugins/piwigo-jplayer/include/getid3/getid3.php:22) in /home/e-smith/files/ibays/piwigo/html/include/page_header.php on line 105

Sinon les vidéos et mp3 fonctionnent

Que faire ?
Merci

#33 2013-02-26 11:52:13

PhilD
Invité

Re: plugin jplayer

J'ai bien l'image sur ma vidéo il faut la placer dans le sous répertoire: pwg_representative de video...

#34 2013-03-06 19:19:39

christ55
Membre
Meuse
2012-01-02
58

Re: plugin jplayer

ça y est, j'ai réussi!

ouf, un grand merci à tous ceux qui ont contribués à cette aventure, Lol.
Cordialement

Hors ligne

#35 2013-03-22 06:42:43

Nathalie
Invité

Re: plugin jplayer

Je viens de mettre à jour Piwigo en 2.5 et le plugin jplayer compatible à cette version.
Je ne comprends pas car mes vidéos s'ffichent bien avec Chrome, mais pas avec Firefox. Ce sont des vidéos .webm

Une idée ?

Merci d'avance.

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact