•  » Installation
  •  » [Résolu] migration pwg 2.2.5 vers pwg2.4.4

#1 2012-10-12 21:02:00

patrick 37
Membre
2010-02-23
66

[Résolu] migration pwg 2.2.5 vers pwg2.4.4

hello,

une question concernant la mise à jour de la version 2.2.5 vers 2.4.4
je vois que certains plugins risquent de ne pas être compatibles:

    Captcha
    AntiAspi
    CoolIris-Piclens
    RV Thumbs
    LinkRoot
    DynamicResize
    Comment Editor

que risque t il de se passer si je fais la mise à jour quand même?
plantage total, ou juste certaines fonctions qui ne marcherons plus?

ne voulant pas planter ma galerie, je vais attendre des réponses ;-)

Patrick

Hors ligne

#2 2012-10-12 21:10:07

mistic100
Ex Equipe Piwigo
Lyon
2008-09-27
3556

Re: [Résolu] migration pwg 2.2.5 vers pwg2.4.4

Bonjour

il y a risque de plantage si vous forcez l'activation des plugins, mais c'est facilement solvable en supprimant le dossier du plugin

Captcha - essayez [extension by mistic100] Crypto Captcha à la place
RV Thumbs - je ne sais pas bien ce qu'il fait mais je crois qu'il est obsolète
Link Root - obsolète
DynamicResize - remplacé par [extension by cljosse] Autosize
Comment Editor - obsolète
AntiAspi - à essayer, possible qu'il fonctionne
Cooliris - ne fonctionne probablement pas


surtout pensez à faire une sauvegarde de votre base de données et de vos fichiers, la mise à jour 2.2 -> 2.4 est très lourde

Hors ligne

#3 2012-10-13 09:26:00

patrick 37
Membre
2010-02-23
66

Re: [Résolu] migration pwg 2.2.5 vers pwg2.4.4

merci beaucoup, je vais faire la mise à jour en supprimant les plugins "à risques" puis en réinstallant ceux qui ne sont pas "obsolètes" ou qui "peuvent fonctionner"

c'est bon, mise à jour effectuée, et à priori pas de problèmes ;-)

en fait si j'en ai un, et de taille, je ne vois plus aucunes images dans la partie "administration", aussi bien dans la gestion des albums que dans celles des images :-(

Dernière modification par patrick 37 (2012-10-13 09:54:39)

Hors ligne

#4 2012-10-13 10:00:25

mistic100
Ex Equipe Piwigo
Lyon
2008-09-27
3556

Re: [Résolu] migration pwg 2.2.5 vers pwg2.4.4

vous pouvez préciser ?
l'interface dis qu'il n'y a pas d'image, ou les miniatures ne se chargent pas ? la partie publique fonctionne ?


ps : n'éditez pas vos messages pour ajouter des infos, ajoutez plutot un autre message

Hors ligne

#5 2012-10-13 10:41:27

patrick 37
Membre
2010-02-23
66

Re: [Résolu] migration pwg 2.2.5 vers pwg2.4.4

lorsque je fait:
album => gerer=>araignées=>thomise (c'est un exemple...), il me dit 9 photos dans l'album, mais si je clique sur gerer les photos, je n'ai aucune images qui s'affiche, mais un message en haut de page:

Warning: substr_compare() [function.substr-compare]: The length cannot exceed initial string length in /homez.332/patrickblg/www/admin/batch_manager.php on line 118

Warning: Cannot modify header information - headers already sent by (output started at /homez.332/patrickblg/www/admin/batch_manager.php:118) in /homez.332/patrickblg/www/include/page_header.php on line 105

si je procede un epu differemment (albun, gerer les sous albums,etc...) il m'affiche celui ci:

Warning: substr_compare() [function.substr-compare]: The length cannot exceed initial string length in /homez.332/patrickblg/www/admin/batch_manager.php on line 118

Warning: Cannot modify header information - headers already sent by (output started at /homez.332/patrickblg/www/admin/batch_manager.php:118) in /homez.332/patrickblg/www/include/page_header.php on

par contre pas de soucis d'affichage lors de la visite de la galerie. un problème de plugin?

Hors ligne

#6 2012-10-13 10:44:20

mistic100
Ex Equipe Piwigo
Lyon
2008-09-27
3556

Re: [Résolu] migration pwg 2.2.5 vers pwg2.4.4

la fonction rechercher du forum amène à
[Forum, topic 22848] Plus de gestion par lot !!

Hors ligne

#7 2012-10-13 10:51:49

patrick 37
Membre
2010-02-23
66

Re: [Résolu] migration pwg 2.2.5 vers pwg2.4.4

j'ai trouvé une parade (à faire à chaque fois, pas pratique mais bon...)
je dois ajouter le filtre "album" , choisir celui désiré, et les images apparaissent...
vais voir si pas moyen de faire apparaitre ce filtre automatiquement

Hors ligne

#8 2012-10-16 23:27:41

Mascarille
Membre
Lyon Avignon
2009-12-21
785

Re: [Résolu] migration pwg 2.2.5 vers pwg2.4.4

Précision de détail
Le plugin AntiAspi a été abandonné, son efficacité n'a jamais été clairement démontrée.
Bonne soirée

Hors ligne

#9 2013-02-14 17:53:54

patrick 37
Membre
2010-02-23
66

Re: [Résolu] migration pwg 2.2.5 vers pwg2.4.4

tout est réparé, merci à vous tous ;-)

Hors ligne

  •  » Installation
  •  » [Résolu] migration pwg 2.2.5 vers pwg2.4.4

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2019 · Contact