Annonce

  •  » Installation
  •  » [Résolu] $conf['show_exif'] doit être mis .....

#1 2013-02-10 16:53:32

mulanee
Membre
2006-11-25
174

[Résolu] $conf['show_exif'] doit être mis .....

Bonjour,
Je suis en train de changer de machine pour mon serveur.
J'ai importé ma data base de l'ancien vers le nouveau et j'ai un message d'erreur:
>$conf['show_exif'] doit être mis à "false" dans votre fichier local/config/config.inc.php

Ca parait assez classique mais le config.inc.php n'est pas dans local config, il est ailleurs.

Qu'est-ce que je fais?

Merci

Dernière modification par mulanee (2013-02-10 18:00:29)


Emmanuel

Hors ligne

#2 2013-02-10 17:13:42

mistic100
Ex Equipe Piwigo
Lyon
2008-09-27
3561

Re: [Résolu] $conf['show_exif'] doit être mis .....

Bonjour

il est ou ? c'est surement un ficheir d'exemple inutilisé ou un truc dans le genre

utilisez le plugin LocalFilesEditor pour éditer la config, c'est plus simple

Hors ligne

#3 2013-02-10 17:46:42

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
15914

Re: [Résolu] $conf['show_exif'] doit être mis .....

Bonjour,

Ta config php ne prend pas en compte les exif si tu les utilise il faut l'activer dans ton php.ini


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#4 2013-02-10 18:00:01

mulanee
Membre
2006-11-25
174

Re: [Résolu] $conf['show_exif'] doit être mis .....

Merci à tous, problème réglé.


Emmanuel

Hors ligne

  •  » Installation
  •  » [Résolu] $conf['show_exif'] doit être mis .....

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2021 · Contact