Annonce

  •  » Utilisation
  •  » [Résolu] Problèmes depuis la migration vers les versions 2.4.4 et 2.4.5

#1 2012-10-30 22:43:57

Atatorus
Membre
2012-10-30
7

[Résolu] Problèmes depuis la migration vers les versions 2.4.4 et 2.4.5

Bonjour,

j'ai migré depuis quelques temps vers la version 2.4.4, puis vers la 2.4.5. Voici la liste des problèmes rencontrés depuis cette migration :

Travail par lot des photos : Impossible de créer un filtre pour un Album. Quand j'arrive sur la page Traitement par lot, le filtre prédéfini est sur Panier. J'ai d'autres filtres prédéfinis, mais impossible de supprimer ce filtre prédéfini. Dans la liste déroulante Ajouter un filtre, j'ai bien Album. Mais rien ne se passe si je le sélectionne. De plus, cliquer sur Supprimer tous les filtres ne fait strictement rien. Pour travailler sur l'album, j'ai du passer par le menu Album, sélectionner mon album, puis cliquer sur gérer les photos de l'album. J'arrive enfin sur le traitement par lot pour l'album voulu. Mais ...

Second problème, impossible de faire quoi que soit. J'ai affiché "Aucune action disponible, car aucune photo n'est sélectionnée." Ça me parait logique, mais alors pourquoi le message reste-t-il présent quand j'ai sélectionné une photo, et même plusieurs ? Aucun widget n'apparait pour me permettre d'effectuer une action. Courage je me dis, je n'ai que 6 photos à traiter, on va le faire individuellement. Mais...

impossible d'affecter des tags à la moindre photo. J'ai bien une liste déroulante pour les tags, mais outre qu'elle est vide, sa largeur ne dépasse guère celle de 3 caractères. Et impossible d'y saisir quoi que ce soit. NOTE : ce dernier problème a été résolu avec la version 2.4.5 de Piwigo.

Bref, ce passage à une nouvelle version marque pour moi une régression conséquente, rendant quasi impossible le traitement de gros albums.

J'utilise Firefox 16.0.1 sur Linux pour naviguer, et la configuration de mon serveur est la suivante :
        Système d'exploitation: Linux
        PHP: 5.3.3-7+squeeze4ex1
        mysql: 5.1.49-3
        Bibliothèque graphique: GD 2.0

Merci pour votre aide !

Hors ligne

#2 2012-10-30 22:55:44

flop25
Équipe Piwigo
2006-07-06
6544

Re: [Résolu] Problèmes depuis la migration vers les versions 2.4.4 et 2.4.5

Bonjour
ce sont tous les symptômes d'un javascript désactivé : regardez si un plugin Firefox bloque js... changez de navigateur pour tester
Parce que bon évidemment qu'une mise à jour mineure de sécurité n'induit pas de "régression conséquente"

Hors ligne

#3 2012-10-30 23:01:31

Atatorus
Membre
2012-10-30
7

Re: [Résolu] Problèmes depuis la migration vers les versions 2.4.4 et 2.4.5

Bonjour, Javascript est bien activé, et dans un autre navigateur (Konqueror), j'obtiens les mêmes symptômes...

Hors ligne

#4 2012-10-30 23:02:48

flop25
Équipe Piwigo
2006-07-06
6544

Re: [Résolu] Problèmes depuis la migration vers les versions 2.4.4 et 2.4.5

Okay : alors une extension peut poser problème. Mais avant tout, on va s'assurerque la maj s'est bien passée : télécharger le zip ici et uploadez le

Hors ligne

#5 2012-10-30 23:05:20

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13331

Re: [Résolu] Problèmes depuis la migration vers les versions 2.4.4 et 2.4.5

Etrange...

Essayez de renvoyez les fichiers complet de l'installation de Piwigo.

[EDIT]
Grillé par Flop25


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#6 2012-10-30 23:23:08

Atatorus
Membre
2012-10-30
7

Re: [Résolu] Problèmes depuis la migration vers les versions 2.4.4 et 2.4.5

Merci pour votre aide, mais j'ai toujours le même problème.
Je viens de réinstaller piwigo à partir du zip de la version 2.4.5. J'ai dézippé les fichiers, puis "écrasé" ceux de mon ancienne installation avec les nouveaux. Ça ne change rien hélas...

Hors ligne

#7 2012-10-30 23:24:52

flop25
Équipe Piwigo
2006-07-06
6544

Re: [Résolu] Problèmes depuis la migration vers les versions 2.4.4 et 2.4.5

désactiver les plugins, si ça ne marche pas envoyez moi un compte admin

Hors ligne

#8 2012-10-30 23:36:44

Atatorus
Membre
2012-10-30
7

Re: [Résolu] Problèmes depuis la migration vers les versions 2.4.4 et 2.4.5

la désactivation des plugins ne marche pas. je vous envoie un compte admin par mail

Hors ligne

#9 2012-10-30 23:41:32

Atatorus
Membre
2012-10-30
7

Re: [Résolu] Problèmes depuis la migration vers les versions 2.4.4 et 2.4.5

Je viens de penser que le problème s'est peut être posé avant, mais que je ne l'avais pas remarqué, n'ayant pas uploadé de photos depuis juin. J'ignore quelle versions j'avais à l'époque.

Hors ligne

#10 2012-10-31 00:14:45

flop25
Équipe Piwigo
2006-07-06
6544

Re: [Résolu] Problèmes depuis la migration vers les versions 2.4.4 et 2.4.5

En fait votre serveur est tellement une charrette qu'il ne charge pas tout le js une fois sur deux !
essayez $conf['template_combine_files'] = false; avec localfiles editor pour éviter du calcul serveur. Installer imagemagik... enfin bref faite le maximum pour éviter de surcharger votre serveur

Dernière modification par flop25 (2012-10-31 00:14:59)

Hors ligne

#11 2012-10-31 00:16:32

Atatorus
Membre
2012-10-30
7

Re: [Résolu] Problèmes depuis la migration vers les versions 2.4.4 et 2.4.5

OK, je m'occuperais de tout ça ce week end, merci pour votre aide.

Hors ligne

#12 2012-11-01 13:14:49

Atatorus
Membre
2012-10-30
7

Re: [Résolu] Problèmes depuis la migration vers les versions 2.4.4 et 2.4.5

Effectivement, ça a l'air d'aller un peu mieux maintenant que j'ai soulagé un peu le serveur...

Merci de votre aide.

Hors ligne

  •  » Utilisation
  •  » [Résolu] Problèmes depuis la migration vers les versions 2.4.4 et 2.4.5

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact