Annonce

  •  » Installation
  •  » [Résolu] J'ai tout foutu en l'air suite à la mise à jour manuelle 2.4

#1 2012-06-29 15:52:26

Cendre de lune
Membre
Villefontaine
2009-03-22
63

[Résolu] J'ai tout foutu en l'air suite à la mise à jour manuelle 2.4

Bonjour,

J'ai voulu faire la mise à jour manuelle 2.4 en étant chez free, j'ai obtenu le message erreur 500...

Alors je me suis dis comme ça ne fonctionne pas, je vais tout remettre ce que j'avais sauvegardé auparavant et là ben ça ne marche pas.

Je me suis dit ce n'est pas grave, je vais installer à nouveau l'ancienne version, rien à faire.

Honnêtement j'ai voulu me débrouiller seule, j'ai fait plus de conneries qu'autre chose, je sais même pas si c'est récupérable.

Je veux bien de votre aide si vous accepter, je suis désolée de vous embêter.

Merci à tous ceux qui prendront un peu de leur temps.

Muriel

PS : si cela peut aider, je peux laisser mes coordonnées pour l'accès au FTP à un modérateur

Dernière modification par Cendre de lune (2012-06-29 15:54:42)


Passionnée de graphisme depuis 2004 .*. J'utilise Photoshop pour mes créations .*. Mes petits plaisirs : le photomontage et la restauration de photo. Disponible pour vous aider dans vos graphismes.

Hors ligne

#2 2012-06-29 16:15:34

rvelices
Équipe Piwigo
2005-12-29
1417

Re: [Résolu] J'ai tout foutu en l'air suite à la mise à jour manuelle 2.4

il se peut que ton site ne soit pas en php 5 ... je ne connais pas la procedure free

Hors ligne

#3 2012-06-29 16:38:09

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13331

Re: [Résolu] J'ai tout foutu en l'air suite à la mise à jour manuelle 2.4

Bonjour,

Dans un premier temps il faut déjà faire un état des lieux. Il faudrait savoir si vous avez restauré vos anciens fichier + la BDD.
C'est très important la Base De Données ! Si vous n'aviez pas sauvegardé votre ancienne BDD (avant la Mise A Jour) ca sera compliqué mais pas impossible.

Ensuite je vous recommande la lecture de ceci : [Forum, topic 22235] [Centralisation des pb] MAJ Piwigo v2.4


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#4 2012-06-29 22:55:09

Cendre de lune
Membre
Villefontaine
2009-03-22
63

Re: [Résolu] J'ai tout foutu en l'air suite à la mise à jour manuelle 2.4

J'ai sauvegardé la base avant oui. Je vais lire ce qu'il y a dans l'autre topic Gotcha.

PS : non je n'ai rien remis concernant la base, je l'ai sauvegardé avec dbbackup lorsque j'avais accès au panneau d'administration.

Dernière modification par Cendre de lune (2012-06-29 23:51:26)


Passionnée de graphisme depuis 2004 .*. J'utilise Photoshop pour mes créations .*. Mes petits plaisirs : le photomontage et la restauration de photo. Disponible pour vous aider dans vos graphismes.

Hors ligne

#5 2012-06-29 23:38:10

Cendre de lune
Membre
Villefontaine
2009-03-22
63

Re: [Résolu] J'ai tout foutu en l'air suite à la mise à jour manuelle 2.4

Donc j'obtiens le message erreur 500, pour info j'avais supprimé le fichier .htaccess, j'en ai donc créé un autre avec dedans "php1" uniquement, mais ça ne fonctionne toujours pas.

Je cale, j'ai encore besoin de vous.

Merci


Passionnée de graphisme depuis 2004 .*. J'utilise Photoshop pour mes créations .*. Mes petits plaisirs : le photomontage et la restauration de photo. Disponible pour vous aider dans vos graphismes.

Hors ligne

#6 2012-06-30 08:09:44

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
16178

Re: [Résolu] J'ai tout foutu en l'air suite à la mise à jour manuelle 2.4

Cendre de lune a écrit:

Donc j'obtiens le message erreur 500, pour info j'avais supprimé le fichier .htaccess, j'en ai donc créé un autre avec dedans "php1" uniquement, mais ça ne fonctionne toujours pas.

Le fichier htaccess tu l'as fait avec quoi ?*

éditeur windows ?
notepad++


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#7 2012-06-30 10:54:36

Cendre de lune
Membre
Villefontaine
2009-03-22
63

Re: [Résolu] J'ai tout foutu en l'air suite à la mise à jour manuelle 2.4

je l'ai fait avec le bloc note

le voici http://okzkvg.1fichier.com/


Passionnée de graphisme depuis 2004 .*. J'utilise Photoshop pour mes créations .*. Mes petits plaisirs : le photomontage et la restauration de photo. Disponible pour vous aider dans vos graphismes.

Hors ligne

#8 2012-06-30 11:37:11

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13331

Re: [Résolu] J'ai tout foutu en l'air suite à la mise à jour manuelle 2.4

Trouvé dans le [wiki]


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#9 2012-06-30 13:44:24

Cendre de lune
Membre
Villefontaine
2009-03-22
63

Re: [Résolu] J'ai tout foutu en l'air suite à la mise à jour manuelle 2.4

Merci Gotcha, il fallait un espace  entre le PHP et le 1 ce qui m'a engendré une nouvelle erreur mais que j'ai pu corrigé avec votre aide.

Merci pour votre patience, j'ai retrouvé ma galerie, tout n'est pas affiché mais je pense que je vais trouver la solution en lisant les topics.

Encore merci et pi ne soyons pas avare, gros bisous

Muriel

Dernière modification par Cendre de lune (2012-06-30 13:49:01)


Passionnée de graphisme depuis 2004 .*. J'utilise Photoshop pour mes créations .*. Mes petits plaisirs : le photomontage et la restauration de photo. Disponible pour vous aider dans vos graphismes.

Hors ligne

#10 2012-06-30 13:47:23

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13331

Re: [Résolu] J'ai tout foutu en l'air suite à la mise à jour manuelle 2.4

Au final ca fonctionne ? (Votre galerie est verrouillée)


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#11 2012-06-30 13:50:31

Cendre de lune
Membre
Villefontaine
2009-03-22
63

Re: [Résolu] J'ai tout foutu en l'air suite à la mise à jour manuelle 2.4

Oui ça fonctionne, j'ai accès au panneau d'administration. J'ai réussi à déverrouiller la galerie, certaines images ne s'affichent pas, il faut peut être que je fasse une maintenance ou une synchronisation, je sais pas.

Edit : si cela revient au fur et à mesure, c'est génial je suis vraiment contente.

Merci beaucoup Gotcha pour ton aide.

Dernière modification par Cendre de lune (2012-06-30 13:52:43)


Passionnée de graphisme depuis 2004 .*. J'utilise Photoshop pour mes créations .*. Mes petits plaisirs : le photomontage et la restauration de photo. Disponible pour vous aider dans vos graphismes.

Hors ligne

#12 2012-06-30 14:46:23

Philou1070
Membre
Bruxelles
2006-07-02
162

Re: [Résolu] J'ai tout foutu en l'air suite à la mise à jour manuelle 2.4

Gotcha, l'idole des jeune femme en détresse sur Piwigo ;-)

Hors ligne

#13 2012-06-30 15:39:38

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13331

Re: [Résolu] J'ai tout foutu en l'air suite à la mise à jour manuelle 2.4

Philou1070 a écrit:

Gotcha, l'idole des jeune femme en détresse sur Piwigo ;-)

C'est gentil (rougi).

^_^;


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

  •  » Installation
  •  » [Résolu] J'ai tout foutu en l'air suite à la mise à jour manuelle 2.4

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact