Annonce

  •  » Outils
  •  » [Résolu] Compatibilité ploader et version 2.2.3

#1 2011-06-20 14:48:36

zorglub8433
Membre
13
2007-02-18
56

[Résolu] Compatibilité ploader et version 2.2.3

Bonjour,
Je viens de m'apercevoir que ploader ne fonctionne plus depuis que j'ai migré en 2.2.3...

En fait, quand je veux lancer ploader, j'ai un premier écran qui s'affiche (celui de la connexion), puis plus rien ne se passe.

J'utilise la version 1.6 de ploader. Du coup, je me pose la question soit de "downgrader" ma version de piwigo.

Qu'est ce que vous me conseillez pour que ça refonctionne ?

Merci par avance.

Dernière modification par zorglub8433 (2011-06-20 14:51:46)

Hors ligne

#2 2011-06-20 17:36:52

Eric
Équipe Piwigo
VALENCE (FR)
2005-03-25
4579

Re: [Résolu] Compatibilité ploader et version 2.2.3

Pourquoi as-tu besoin précisément de pLoader avec ta galerie 2.2.3 ? Le module d'ajout de photos (partie admin) ne convient-il pas ?

Sinon, il y a aussi Jiwigo

Hors ligne

#3 2011-06-20 17:48:32

zorglub8433
Membre
13
2007-02-18
56

Re: [Résolu] Compatibilité ploader et version 2.2.3

Eric a écrit:

Pourquoi as-tu besoin précisément de pLoader avec ta galerie 2.2.3 ? Le module d'ajout de photos (partie admin) ne convient-il pas ?

Sinon, il y a aussi Jiwigo

Honnêtement, depuis que j'ai découvert ploader, je ne peux plus m'en passer. En une seule manipulation, j'uploade mes photos, je les classe, les redimensionne et les publie... c'est un gain de temps appréciable...

Entre temps, j'ai continué à chercher et je m'aperçois que j'ai un conflit sur MON poste avec un autre utilitaire je pense puisque ça fonctionne sur mon portable...

Merci pour jiwigo, je ne connaissais pas.

Hors ligne

#4 2011-06-20 17:57:57

Eric
Équipe Piwigo
VALENCE (FR)
2005-03-25
4579

Re: [Résolu] Compatibilité ploader et version 2.2.3

Peut-être une piste pour dépanner ton pLoader: Quel OS utilises-tu sur ton PC ? Si c'est un Windows, regardes dans ton profil (c:\documents and settings\[ton compte]\ pour XP ou c:\users\[ton compte] pour Vista et win7). Tu devrais y trouver un dossier .ploader.
En le supprimant, tu réinitialises les paramètres et il sera recréé au prochain démarrage de l'application. Mais il te faudra ressaisir tes paramètres de connexion.

Hors ligne

#5 2011-06-20 19:53:04

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
16231

Re: [Résolu] Compatibilité ploader et version 2.2.3

Je viens de faire un test à l'instant.

Sur un windows 7 X64
je viens d'ajouter des photos sur un Piwigo 2.2.3

je dirais que la meilleur piste est un problème de cache


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#6 2011-06-20 23:44:59

zorglub8433
Membre
13
2007-02-18
56

Re: [Résolu] Compatibilité ploader et version 2.2.3

Eric a écrit:

Peut-être une piste pour dépanner ton pLoader: Quel OS utilises-tu sur ton PC ? Si c'est un Windows, regardes dans ton profil (c:\documents and settings\[ton compte]\ pour XP ou c:\users\[ton compte] pour Vista et win7). Tu devrais y trouver un dossier .ploader.
En le supprimant, tu réinitialises les paramètres et il sera recréé au prochain démarrage de l'application. Mais il te faudra ressaisir tes paramètres de connexion.

ok, je teste ça demain.

Merci les gars ;)

Hors ligne

#7 2011-06-21 14:29:53

zorglub8433
Membre
13
2007-02-18
56

Re: [Résolu] Compatibilité ploader et version 2.2.3

Hello,
Juste pour dire, on peut fermer, c'est bien un problème de cache.

Merci encore pour votre aide comme d'hab super efficace.

Hors ligne

  •  » Outils
  •  » [Résolu] Compatibilité ploader et version 2.2.3

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact