Annonce

  •  » Utilisation
  •  » [Résolu] Problème IE9 qui n'existe pas sous IE en mode de compatibilité ??

#1 2011-06-09 12:25:40

SNF69
Membre
Lyon (69)
2009-04-10
1253

[Résolu] Problème IE9 qui n'existe pas sous IE en mode de compatibilité ??

Bonjour,

Je viens de constater un petit problème sous IE9. En effet, lorsque je regarde mon site (http://www.photos.tarrajat.fr) sous IE9 je n'ai pas le menu identification ni ma bannière annimé :o((

Alors que si je regarde le site en mode de compatibilité j'ai bien tout ?? Au début je pensais que ça pouvais venir du fait qu'il s'agit pour l'un comme pour l'autre d'un problème de javascript mais ils sont bien activé dans le navigateur ...

Avez vous une idée de ce qui se passe ??

Bien sur j'ai testé sous FF et Chrome est tout est ok, perso j'utilise FF pas la peine de me sortir le couplé sur les navigateurs je le connais par coeur lolll

Merci pour votre aide et bon'ap.
@+


Seb


Ma galerie ?? c'est par ici : Galerie de Stephy et Seb

Hors ligne

#2 2011-06-09 14:10:48

flop25
Équipe Piwigo
2006-07-06
6544

Re: [Résolu] Problème IE9 qui n'existe pas sous IE en mode de compatibilité ??

Salut
il existe mais caché : le texte prend plus de place sous IE9 du coup le bloc identification est mis à la ligne
Pour résoudre, il suffit par exemple de diminuer l'espacement :
#menubar dl > dt { padding-left:0.5em; }
Après j'ai pas regardé pourquoi cet écart d'interprétation

ps : sous FF même problème que sous IE9 !

Dernière modification par flop25 (2011-06-09 14:11:18)

Hors ligne

#3 2011-06-09 16:33:54

SNF69
Membre
Lyon (69)
2009-04-10
1253

Re: [Résolu] Problème IE9 qui n'existe pas sous IE en mode de compatibilité ??

flop25 a écrit:

Salut
il existe mais caché : le texte prend plus de place sous IE9 du coup le bloc identification est mis à la ligne
Pour résoudre, il suffit par exemple de diminuer l'espacement :
#menubar dl > dt { padding-left:0.5em; }
Après j'ai pas regardé pourquoi cet écart d'interprétation

ps : sous FF même problème que sous IE9 !

Non non je ne pense pas car si je sélectionne tout le texte de la page il n'y est pas, il n'est pas dans le noir ;o) et sous FF ça fonctionne parfaitement idem sous Chrome :o))


Seb


Ma galerie ?? c'est par ici : Galerie de Stephy et Seb

Hors ligne

#4 2011-06-09 17:24:11

flop25
Équipe Piwigo
2006-07-06
6544

Re: [Résolu] Problème IE9 qui n'existe pas sous IE en mode de compatibilité ??

sisi
je le pense car l'ai vu !

Hors ligne

#5 2011-06-09 17:33:04

SNF69
Membre
Lyon (69)
2009-04-10
1253

Re: [Résolu] Problème IE9 qui n'existe pas sous IE en mode de compatibilité ??

flop25 a écrit:

sisi
je le pense car l'ai vu !

Alors je corrige et présente mes excuses à flop car tu as bien raison ... vraiment désolé je viens de faire une correction de l'espacement et de la hauteur par la même occasion et tout est rentré dans l'ordre ;o))

Bon je n'ai plus que ma bannière dynamique qui refuse de fonctionner sous IE mais tant pis les utilisateurs d'IE ont qu'à passer à FF lolll

Merci pour la solution flop :o))


Seb


Ma galerie ?? c'est par ici : Galerie de Stephy et Seb

Hors ligne

  •  » Utilisation
  •  » [Résolu] Problème IE9 qui n'existe pas sous IE en mode de compatibilité ??

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact