Annonce

  •  » Outils
  •  » [Résolu] Erreur dans export Digikam -> Piwigo

#1 2010-11-26 11:14:47

tosca
Former Piwigo Team
Cévennes (Gard)
2006-09-23
3818

[Résolu] Erreur dans export Digikam -> Piwigo

Bonjour,

Je cherche à exporter des photos de Digikam vers une de mes galeries Piwigo, et j'obtiens ce message d'erreur :

Failed to login into remote piwigo. Accès au port restreint refusé dans POST.
Do you want to check your settings and try again?

Je suppose qu'il s'agit d'un problème de configuration serveur, puisque je suis sur une nouvelle distribution fraîchement installée, avec un serveur Apache qui n'est sans doute pas encore bien paramétré en fonction de mes besoins.

Quelqu'un pourrait-il me dire ce qui peut provoquer ce message, et me donner une piste vers la solution ?

Merci d'avance.

Hors ligne

#2 2010-11-26 11:31:14

tosca
Former Piwigo Team
Cévennes (Gard)
2006-09-23
3818

Re: [Résolu] Erreur dans export Digikam -> Piwigo

Je pense avoir dit une bêtise : mon installation Apache n'est pas en cause, puisque je n'utilise pas le serveur local dans cette opération.

Il s'agit bien d'un transfert Digikam (en local) vers une galerie Piwigo online.
Par ailleurs, d'autres modules d'export Digikam (Picasa, Facebook) fonctionnent normalement, le problème ne vient donc apparemment pas de ma configuration "générale".

Hors ligne

#3 2010-11-26 12:01:21

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
16289

Re: [Résolu] Erreur dans export Digikam -> Piwigo

Quelle version de Piwigo utilises tu ?

ne faut il pas installer et activer [extension by plg] pwg.images.addSimple sur piwigo pour que cela fonctionne ?


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#4 2010-11-26 12:28:24

tosca
Former Piwigo Team
Cévennes (Gard)
2006-09-23
3818

Re: [Résolu] Erreur dans export Digikam -> Piwigo

ddtddt a écrit:

Quelle version de Piwigo utilises tu ?

2.1.2

ddtddt a écrit:

ne faut il pas installer et activer [extension by plg] pwg.images.addSimple sur piwigo pour que cela fonctionne ?

Pas à ma connaissance. Ca a toujours marché comme ça, et ça fonctionne d'ailleurs toujours sur mon autre machine sous Ubuntu.
Ca n'est que sur la machine que je viens d'installer sous Fedora que le problème se pose.

Hors ligne

#5 2010-11-26 16:10:33

tosca
Former Piwigo Team
Cévennes (Gard)
2006-09-23
3818

Re: [Résolu] Erreur dans export Digikam -> Piwigo

L'auteur du plugin semble penser que ça viendrait de la sécurisation de la distribution Fedora (SELinux et/ou firewall).

A suivre ...

Hors ligne

#6 2010-11-26 18:52:37

tosca
Former Piwigo Team
Cévennes (Gard)
2006-09-23
3818

Re: [Résolu] Erreur dans export Digikam -> Piwigo

Le problème était en fait ... une faute de frappe dans l'URL (htto au lieu de http !)
De fait, le contenu du champ était très peu visible en raison d'un problème d'affichage du thème Digikam sur cette config.
Et le message ne ressemblant pas à celui affiché habituellement en cas d'erreur "classique" d'URL, ça ne m'a pas alertée.

Dernière modification par tosca (2010-11-26 18:53:47)

Hors ligne

  •  » Outils
  •  » [Résolu] Erreur dans export Digikam -> Piwigo

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact