•  » Plugins
  •  » [Résolu] Pb installation ContactForm : numéros de version incohérentes

#1 2010-10-05 15:59:50

lxhxp
Membre
2010-05-03
22

[Résolu] Pb installation ContactForm : numéros de version incohérentes

Bonjour,

je souhaite utiliser le plugin contact form sur ma galerie. J'ai 2 versions de la galerie :une en 2.1.2 et une en 2.1.3. Pour les 2 galeries, en passant par l'interface web d'administration des plugins, lorsque je veux installer le plug-in ContactForm , le message suivant s'affiche:

"ContactForm : numéros de version incohérentes"

Des idées?

merci d'avance.

Dernière modification par lxhxp (2010-10-05 16:00:26)

Hors ligne

#2 2010-10-05 21:20:18

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13331

Re: [Résolu] Pb installation ContactForm : numéros de version incohérentes

C'est donc pour une une nouvelle instalation du plugin ou avez-vous déjà installé (présent et passé) ce plugin sur vos galeries ?


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#3 2010-10-05 21:25:07

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13331

Re: [Résolu] Pb installation ContactForm : numéros de version incohérentes

Bon, en effet je confirme bien le bug pour une installation du plugin.
[Bugtracker, ticket 1904, fixed] Wrong number version for new installation


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#4 2010-10-06 10:44:01

lxhxp
Membre
2010-05-03
22

Re: [Résolu] Pb installation ContactForm : numéros de version incohérentes

Il me semble en effet que j'avais déjà installé ce plugin puis je l'avais désinstallé.

merci pour la rapidité de votre réponse...

Hors ligne

#5 2010-10-08 22:31:58

stoole
Membre
2009-11-05
20

Re: [Résolu] Pb installation ContactForm : numéros de version incohérentes

Même problème de mon côté. Pour info, je n'avais jamais installé ce plugin avant.

Hors ligne

#6 2010-10-09 11:04:47

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13331

Re: [Résolu] Pb installation ContactForm : numéros de version incohérentes

Je viens de corriger. Vous pouvez refaire une installation :-)


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#7 2010-10-11 12:13:31

lxhxp
Membre
2010-05-03
22

Re: [Résolu] Pb installation ContactForm : numéros de version incohérentes

ça marche, merci !

Hors ligne

  •  » Plugins
  •  » [Résolu] Pb installation ContactForm : numéros de version incohérentes

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2020 · Contact