•  » Plugins
  •  » [Résolu] plantage à l'installation de UserAdvManager

#1 2010-08-31 17:45:36

lxhxp
Membre
2010-05-03
22

[Résolu] plantage à l'installation de UserAdvManager

Bonjour,

J'ai un site en piwigo 2.1.2 et j'ai installé puis activé le plugin UserAdvManager via l'interface de gestion des plugins. Mais lorsque je me rends dans l'interface d'administration du plugin, j'ai le message d'erreur suivant :

Notice: Undefined offset: 21 in /Users/imac/Documents/lhp.com/technique/Sites web/piwigo-2.1.1/plugins/NBC_UserAdvManager/admin/UAM_admin.php on line 334

Notice: Undefined offset: 21 in /Users/imac/Documents/lhp.com/technique/Sites web/piwigo-2.1.1/plugins/NBC_UserAdvManager/admin/UAM_admin.php on line 335

Warning: Cannot modify header information - headers already sent by (output started at /Users/imac/Documents/lhp.com/technique/Sites web/piwigo-2.1.1/plugins/NBC_UserAdvManager/admin/UAM_admin.php:334) in /Users/imac/Documents/lhp.com/technique/Sites web/piwigo-2.1.1/include/page_header.php on line 98


et lorsque je tente d'enregistrer des paramètres, cela ne fonctionne pas

Une idée?

merci!

Dernière modification par lxhxp (2010-08-31 17:46:13)

Hors ligne

#2 2010-08-31 17:56:10

Eric
Équipe Piwigo
VALENCE (FR)
2005-03-25
4579

Re: [Résolu] plantage à l'installation de UserAdvManager

Bonjour,

Avez-vous déjà utilisé une version précédente du plugin? Si oui, quelle version?

Si non:
- Avez-vous utilisé l'installation automatique du plugin (via le panneau d'administration des plugins)?
- L'installation s'est elle déroulée sans messages d'erreur?

Si vous partez d'une installation "vierge" du plugin, essayez de le désinstaller complètement avant de retenter une installation.

Selon moi, il s'agit d'un problème à l'installation de UAM: Les paramètres par défaut ne se sont pas initialisés correctement.

Hors ligne

#3 2010-08-31 18:42:32

Eric
Équipe Piwigo
VALENCE (FR)
2005-03-25
4579

Re: [Résolu] plantage à l'installation de UserAdvManager

Après quelques essais, il y a bien un bug sur l'installation from scratch du plugin: [Bugtracker, ticket 1834, fixed] Error on plugin installation and bad uninstallation.

Je l'ai déjà résolu et je prépare la publication de la nouvelle version qui corrigera çà et quelques autres bugs. Merci d'attendre la sortie de la version 2.15.6

[edit] La version 2.15.6 est disponible et devrait corriger votre problème d'installation [/edit]

Dernière modification par Eric (2010-08-31 18:57:33)

Hors ligne

#4 2010-09-01 09:32:51

lxhxp
Membre
2010-05-03
22

Re: [Résolu] plantage à l'installation de UserAdvManager

Merci pour votre réactivité! Je teste de ce pas la dernière version du plugin.

Hors ligne

#5 2010-09-01 09:39:13

lxhxp
Membre
2010-05-03
22

Re: [Résolu] plantage à l'installation de UserAdvManager

Parfait! cela fonctionne à présent...

Si je peux me permettre une idée de fonction à ajouter : la possibilité de définir une période de validité pour les comptes utilisateurs.

Hors ligne

#6 2010-09-01 19:14:47

Eric
Équipe Piwigo
VALENCE (FR)
2005-03-25
4579

Re: [Résolu] plantage à l'installation de UserAdvManager

Merci pour le retour positif!!

Pour l'évolution, c'est une bonne idée. Voir le topic officiel du plugin: [Forum, topic 12775] [Plugin] nbc UserAdvManager

Hors ligne

  •  » Plugins
  •  » [Résolu] plantage à l'installation de UserAdvManager

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2019 · Contact