•  » Styles
  •  » [Résolu] Plantage avec le thème vimages_white_2

#1 2010-07-05 22:15:28

MrBlue
Membre
2010-05-14
11

[Résolu] Plantage avec le thème vimages_white_2

Bonsoir,
Après la mise à jour 2.1.2 j'ai voulu essayé le thème vimages_white_2 et depuis je n'ai plus accès à ma galerie que se soit en admin ou en visiteur ???

voici le message que j'obtiens :

Warning: Smarty error: unable to read resource: "header.tpl" in /mnt/151/sdb/3/5/illustrasons/BluePhotos/include/smarty/libs/Smarty.class.php on line 1093

Warning: Smarty error: unable to read resource: "index.tpl" in /mnt/151/sdb/3/5/illustrasons/BluePhotos/include/smarty/libs/Smarty.class.php on line 1093

Warning: Smarty error: unable to read resource: "footer.tpl" in /mnt/151/sdb/3/5/illustrasons/BluePhotos/include/smarty/libs/Smarty.class.php on line 1093

J'ai regardé dans le fichier Smarty.class.php on line 1093 et il est indiqué ce qui suit :

      trigger_error("Smarty error: $error_msg", $error_type);

Et là je sèche... que puis-je faire ?

Merci

ps : voici l'adresse de ma galerie http://illustrasons.free.fr/BluePhotos/

Dernière modification par MrBlue (2010-07-05 22:47:23)

Hors ligne

#2 2010-07-05 22:25:02

tosca
Former Piwigo Team
Cévennes (Gard)
2006-09-23
3818

Re: [Résolu] Plantage avec le thème vimages_white_2

MrBlue a écrit:

Après la mise à jour 2.1.2 j'ai voulu essayé le thème vimages_white_2
...
Et là je sèche... que puis-je faire ?

Supprimer ce thème (de la même manière que tu l'as installé, par FTP je suppose)
C'est un thème prévu pour PWG 1.7.0 !

Hors ligne

#3 2010-07-05 22:31:57

MrBlue
Membre
2010-05-14
11

Re: [Résolu] Plantage avec le thème vimages_white_2

'soir
J'ai essayé et j'ai encore plus de messages d'erreur... je pensais que le thème par défaut de Piwigo allait se mettre en place mais non ! Merci pour votre réponse

Voulez-vous connaitre les autres message d'erreur ? lorsque j'enlève le thème en FTP.

Dernière modification par MrBlue (2010-07-05 22:34:11)

Hors ligne

#4 2010-07-05 22:35:05

MrBlue
Membre
2010-05-14
11

Re: [Résolu] Plantage avec le thème vimages_white_2

J'ai supprimé le thème vimage et voici les messages d'erreurs :


Warning: Template::include() [function.Template-include]: Unable to access /mnt/151/sdb/3/5/illustrasons/BluePhotos/themes/vimages_white_2/themeconf.inc.php in /mnt/151/sdb/3/5/illustrasons/BluePhotos/include/template.class.php on line 615

Warning: Template::include(/mnt/151/sdb/3/5/illustrasons/BluePhotos/themes/vimages_white_2/themeconf.inc.php) [function.Template-include]: failed to open stream: No such file or directory in /mnt/151/sdb/3/5/illustrasons/BluePhotos/include/template.class.php on line 615

Warning: Template::include() [function.include]: Failed opening '/mnt/151/sdb/3/5/illustrasons/BluePhotos/themes/vimages_white_2/themeconf.inc.php' for inclusion (include_path='/mnt/151/sdb/3/5/illustrasons/include:.:/usr/php5/lib/php') in /mnt/151/sdb/3/5/illustrasons/BluePhotos/include/template.class.php on line 615

Warning: Cannot modify header information - headers already sent by (output started at /mnt/151/sdb/3/5/illustrasons/BluePhotos/include/template.class.php:615) in /mnt/151/sdb/3/5/illustrasons/BluePhotos/include/page_header.php on line 98

Warning: Smarty error: unable to read resource: "header.tpl" in /mnt/151/sdb/3/5/illustrasons/BluePhotos/include/smarty/libs/Smarty.class.php on line 1093

Warning: Smarty error: unable to read resource: "index.tpl" in /mnt/151/sdb/3/5/illustrasons/BluePhotos/include/smarty/libs/Smarty.class.php on line 1093

Warning: Smarty error: unable to read resource: "footer.tpl" in /mnt/151/sdb/3/5/illustrasons/BluePhotos/include/smarty/libs/Smarty.class.php on line 1093

J'y comprends pas grand chose en php !

Hors ligne

#5 2010-07-05 22:35:05

tosca
Former Piwigo Team
Cévennes (Gard)
2006-09-23
3818

Re: [Résolu] Plantage avec le thème vimages_white_2

Je vois les messages d'erreur en allant sur ta galerie ...
Le thème n'est apparemment pas retiré puisque le message y fait référence :

Warning: Template::include() [function.Template-include]: Unable to access /mnt/151/sdb/3/5/illustrasons/BluePhotos/themes/vimages_white_2/themeconf.inc.php in /mnt/151/sdb/3/5/illustrasons/BluePhotos/include/template.class.php on line 615

Rien ne pourra fonctionner tant que tu ne l'auras pas retiré.
La galerie tournait avant que tu n'installes ce thème ?

Hors ligne

#6 2010-07-05 22:37:16

MrBlue
Membre
2010-05-14
11

Re: [Résolu] Plantage avec le thème vimages_white_2

Oui elle tournait sans aucun problème...

Hors ligne

#7 2010-07-05 22:40:12

MrBlue
Membre
2010-05-14
11

Re: [Résolu] Plantage avec le thème vimages_white_2

Résolu !!!
J'ai du viré le thème depuis le gestionnaire de ma base de données.
Ouf !
Merci à vous pour votre soutient et bonne fin de soirée

Hors ligne

#8 2010-07-05 22:44:17

tosca
Former Piwigo Team
Cévennes (Gard)
2006-09-23
3818

Re: [Résolu] Plantage avec le thème vimages_white_2

Passe la discussion en "résolu" s'il te plaît (lien sous ton 1er post)
Merci.

Hors ligne

#9 2010-07-05 22:47:54

MrBlue
Membre
2010-05-14
11

Re: [Résolu] Plantage avec le thème vimages_white_2

tosca a écrit:

Passe la discussion en "résolu" s'il te plaît (lien sous ton 1er post)
Merci.

C'est fait ;-)

Hors ligne

  •  » Styles
  •  » [Résolu] Plantage avec le thème vimages_white_2

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2019 · Contact