Annonce

  •  » Outils
  •  » [Résolu] erreur de connection à piwigo avec ploader1.6

#1 2010-06-20 23:28:11

himbas
Membre
Andernos
2010-05-30
9

[Résolu] erreur de connection à piwigo avec ploader1.6

Bonjour,
Lorsque je veux me connecter via ploader1.6 j'obtiens la boite de dialogue qui indique :
Erreur de conncetion à piwigo can't to connect to http://..........=80(connect : unknown error) la connection à http://.............a échoué.
Je suis sous windows XPsp3. J'accède normalement à ma gallerie mais pas avec ploader 1.6.
Pourriez-vous m'aider?
Merci

Hors ligne

#2 2010-06-21 07:58:24

ron
Former Piwigo Team
2008-09-30
211

Re: [Résolu] erreur de connection à piwigo avec ploader1.6

Bonjour,

Je peux faire un test de connexion si vous m'envoyez en MP l'url de la galerie ainsi qu'un identifiant/mot de passe.

Hors ligne

#3 2010-06-22 14:32:41

himbas
Membre
Andernos
2010-05-30
9

Re: [Résolu] erreur de connection à piwigo avec ploader1.6

Bonjour,
En désinstallant la version téléchargée depuis piwigo.com (.ploader-1.6-setup.exe) puis en installant le  pack ploader 1.6 pour windows (accès à partir du répertoire bin) je peux maintenant me connecter . Mais les catégories ne s'affichent pas dans l'interface ploader!!!????

Hors ligne

#4 2010-06-25 19:35:15

himbas
Membre
Andernos
2010-05-30
9

Re: [Résolu] erreur de connection à piwigo avec ploader1.6

Bonsoir,
Après les tests effectués par Ron il est apparu que cela venait de mon poste de travail. Effectivement le firewall (ashampoo) et spybot bloquaient partiellement ploader.exe (sans pouvoir les régler).
J'ai désinstallé le firewall et spybot. et installé un nouveau firewall.
Tout fonctionne.
Merci

Hors ligne

  •  » Outils
  •  » [Résolu] erreur de connection à piwigo avec ploader1.6

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact