•  » Utilisation
  •  » [Résolu] Probleme Avec Py Gvideo

#1 2010-06-01 17:42:47

MICHEL950
Membre
2009-11-25
13

[Résolu] Probleme Avec Py Gvideo

Je viens de créer via ma FTP un dossier video dans  ./galleries , mais aprés synchro un tiret apparait    (-video), malgré une écriture sans accent ni ponctuaction .

Comment faire pour que le tiret disparaisse ?

J'utilise PIWIGO2.1  et PY GVIDEO 2.1.b

Merci de votre aide.

Hors ligne

#2 2010-06-01 17:59:44

tosca
Former Piwigo Team
Cévennes (Gard)
2006-09-23
3818

Re: [Résolu] Probleme Avec Py Gvideo

Je ne suis pas sûre d'avoir compris ... où apparaît le tiret en question ?
Tu peux faire une copie d'écran ?

Hors ligne

#3 2010-06-01 18:31:35

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13324

Re: [Résolu] Probleme Avec Py Gvideo

Si c'est bien la même chose que sur ma capture, alors tu ne risques rien. C'est juste une manière "esthétique" de montrer le répertoire.
Sans incidence...


Images attachées


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#4 2010-06-02 12:37:55

MICHEL950
Membre
2009-11-25
13

Re: [Résolu] Probleme Avec Py Gvideo

Bon j'ai réussi à importer une video via PY GVIDEO, en créant un fichier
./galleries/movies
La premiére video est visible sur mon sîte , mais il m'est impossible dans mettre d'autres
Dans les paramétres de la page PY GVIDEO , je rempli bien
Nom du fichier
URL VIDEO
Catégorie parente : movies

Quand je valide, le message suivant apparaît

update_wrong_dirname_info

Comment faire pour rajouter d'autre lien video

Hors ligne

#5 2010-06-02 13:57:26

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13324

Re: [Résolu] Probleme Avec Py Gvideo

le nom du fichier ne dois pas contenir d'espaces ni de caractères accentués.


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#6 2010-06-02 15:28:24

MICHEL950
Membre
2009-11-25
13

Re: [Résolu] Probleme Avec Py Gvideo

[resolu] Merci Pour Votre Cooperation

Hors ligne

  •  » Utilisation
  •  » [Résolu] Probleme Avec Py Gvideo

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2019 · Contact