Annonce

  •  » Plugins
  •  » Grum Plugins Classes.3.1.1

#1 2010-05-30 08:23:47

Toxane
Membre
LYON
2010-05-01
86

Grum Plugins Classes.3.1.1

Bonjour,
depuis que j'ai installé la toute dernière version de Piwigo le 18 mai dernier, je n'arrive pas à mettre à jour Grum Plugins Classes.2 en v3.1.1.
Quand je l'active (le 3.1.1), j'ai comme message d'erreur sur toute ma page:


Warning: include_once() [function.include-once]: Unable to access ./plugins/GrumPluginClasses/classes/CommonPlugin.class.inc.php in /mnt/136/sdc/a/5/atraverslobjectif/plugins/grum_plugins_classes-2/gpc_install.class.inc.php on line 20

Warning: include_once(./plugins/GrumPluginClasses/classes/CommonPlugin.class.inc.php) [function.include-once]: failed to open stream: No such file or directory in /mnt/136/sdc/a/5/atraverslobjectif/plugins/grum_plugins_classes-2/gpc_install.class.inc.php on line 20

Warning: include_once() [function.include]: Failed opening './plugins/GrumPluginClasses/classes/CommonPlugin.class.inc.php' for inclusion (include_path='/mnt/136/sdc/a/5/atraverslobjectif/include:.:/usr/php5/lib/php') in /mnt/136/sdc/a/5/atraverslobjectif/plugins/grum_plugins_classes-2/gpc_install.class.inc.php on line 20

Warning: include_once() [function.include-once]: Unable to access ./plugins/GrumPluginClasses/classes/GPCCore.class.inc.php in /mnt/136/sdc/a/5/atraverslobjectif/plugins/grum_plugins_classes-2/gpc_install.class.inc.php on line 21

Warning: include_once(./plugins/GrumPluginClasses/classes/GPCCore.class.inc.php) [function.include-once]: failed to open stream: No such file or directory in /mnt/136/sdc/a/5/atraverslobjectif/plugins/grum_plugins_classes-2/gpc_install.class.inc.php on line 21

Warning: include_once() [function.include]: Failed opening './plugins/GrumPluginClasses/classes/GPCCore.class.inc.php' for inclusion (include_path='/mnt/136/sdc/a/5/atraverslobjectif/include:.:/usr/php5/lib/php') in /mnt/136/sdc/a/5/atraverslobjectif/plugins/grum_plugins_classes-2/gpc_install.class.inc.php on line 21

Warning: include_once() [function.include-once]: Unable to access ./plugins/GrumPluginClasses/classes/GPCRequestBuilder.class.inc.php in /mnt/136/sdc/a/5/atraverslobjectif/plugins/grum_plugins_classes-2/gpc_install.class.inc.php on line 22

Warning: include_once(./plugins/GrumPluginClasses/classes/GPCRequestBuilder.class.inc.php) [function.include-once]: failed to open stream: No such file or directory in /mnt/136/sdc/a/5/atraverslobjectif/plugins/grum_plugins_classes-2/gpc_install.class.inc.php on line 22

Warning: include_once() [function.include]: Failed opening './plugins/GrumPluginClasses/classes/GPCRequestBuilder.class.inc.php' for inclusion (include_path='/mnt/136/sdc/a/5/atraverslobjectif/include:.:/usr/php5/lib/php') in /mnt/136/sdc/a/5/atraverslobjectif/plugins/grum_plugins_classes-2/gpc_install.class.inc.php on line 22

Fatal error: Class 'CommonPlugin' not found in /mnt/136/sdc/a/5/atraverslobjectif/plugins/grum_plugins_classes-2/gpc_install.class.inc.php on line 25

Du coup, je ne peux pas mettre d'autres plugins que j'utilisais avant comme LMT et Advanced Menu Manager.
Pouvez-vous m'aider, si ça peut vous être utile, l'adresse de mon site est: //atraverslobjectif.free.fr

Merci.

Hors ligne

#2 2010-05-30 08:55:28

tosca
Former Piwigo Team
Cévennes (Gard)
2006-09-23
3818

Re: Grum Plugins Classes.3.1.1

It te faut désinstaller totalement la version précédente de [extension by grum] Grum Plugin Classes avant de résinstaller la nouvelle version. La mise à jour directe n'est pas suffisante pour ce plugin.

Hors ligne

#3 2010-05-30 09:02:49

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13331

Re: Grum Plugins Classes.3.1.1

Il faut le désinstaller complétement et installer la dernière version ;-)

[EDIT]
Grillé.


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#4 2010-05-30 19:23:30

Toxane
Membre
LYON
2010-05-01
86

Re: Grum Plugins Classes.3.1.1

Merci à Gotcha et Tosca pour la réponse.
Et en plus ça marche!!

Au fait j'étais venue à la formation que vous aviez faite début février à Lyon à la Doua.
J'avais trouvé cela très intéressant mais quand même compliqué pour une néophyte. J'ai bien été tenté de baisser les bras à me lancer dans Piwigo pour mon site mais à force de lecture du forum, de persévérance et de motivation, j'ai finalement créé mon site et suis ravie de Piwigo.
Bravo à toute l'équipe et à votre réactivité sur le forum.
Un grand merci.

Hors ligne

#5 2010-05-30 19:39:03

tramway61
Membre
2006-10-05
205

Re: Grum Plugins Classes.3.1.1

@Toxane: il y a un problème dans le lien vers ton site: il y a trop de slash ;-)


@+
Thierry

Hors ligne

#6 2010-05-30 19:41:19

Toxane
Membre
LYON
2010-05-01
86

Re: Grum Plugins Classes.3.1.1

alors il faut peut être que j'écrive : http://atraverslobjectif.free.fr
Tiens moi au courant
A+

Hors ligne

#7 2010-05-30 19:42:37

tramway61
Membre
2006-10-05
205

Re: Grum Plugins Classes.3.1.1

C'est beaucoup mieux maintenant :-)


@+
Thierry

Hors ligne

#8 2010-05-30 20:36:21

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13331

Re: Grum Plugins Classes.3.1.1

Toxane a écrit:

alors il faut peut être que j'écrive : http://atraverslobjectif.free.fr
Tiens moi au courant
A+

Tu ne voudrais pas nous présenter ta galerie ? :-D


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

  •  » Plugins
  •  » Grum Plugins Classes.3.1.1

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2021 · Contact