Annonce

  •  » Plugins
  •  » [Résolu] [Plugin] BlocAddmenu... défunt !?!

#1 2010-02-16 11:58:51

leptitfredy
Membre
2007-11-30
97

[Résolu] [Plugin] BlocAddmenu... défunt !?!

Bonjour à tous
Depuis le passage à Piwigo 2 et ses mises à jours suivantes, l'excellent BlocAddmenu ne fonctionne plus (affichage ligne d'erreur).
Celui-ci semble être resté à sa version 1.7.0... que se passe t-il ?
Personnellement, et comme beaucoup d'autres je pense, ce petit plugin m'était bien pratique pour l'ajout d'un bloc personnalisé.
Du coup ce bloc n'existe plus et je n'ai rien trouvé pour réaliser à nouveau ce dont BlocAddmenu faisait tellement bien, dommage...
Si l'un d'entre vous à une solution, je suis preneur.
Merci

Dernière modification par leptitfredy (2010-02-16 12:03:37)

Hors ligne

#2 2010-02-16 12:07:40

P@t
Équipe Piwigo
Nice
2007-06-13
5695

Re: [Résolu] [Plugin] BlocAddmenu... défunt !?!

Tu as essayé [extension by grum] Advanced Menu Manager ?
Ca remplace BlocMenu Add... et bien plus encore!


P@t

Hors ligne

#3 2010-02-16 12:12:50

leptitfredy
Membre
2007-11-30
97

Re: [Résolu] [Plugin] BlocAddmenu... défunt !?!

Je l'avais pas vu celui là...
J'y vais de ce pas... et je dis quoi !  :-P

Hors ligne

#4 2010-02-16 12:23:16

leptitfredy
Membre
2007-11-30
97

Re: [Résolu] [Plugin] BlocAddmenu... défunt !?!

Excellent !!  Je dirai même mieux... c'est plus que parfait !
BlocAddmenu est déjà oublié...
Merci P@t

Hors ligne

  •  » Plugins
  •  » [Résolu] [Plugin] BlocAddmenu... défunt !?!

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact