Annonce

  •  » Plugins
  •  » [Résolu] [Plugin Cooliris-Piclens] - problème d'affichage du diaporama simple

#1 2009-11-14 22:26:09

Pixellissimo
Membre
2009-09-18
198

[Résolu] [Plugin Cooliris-Piclens] - problème d'affichage du diaporama simple

Bonjour,

Je suis en train de tester en local le plugin cooliris-piclens (j'ai par ailleurs installé PWG stuffs).
En bas de ma page d'accueil pas de souci, j'ai bien mon "mur"  avec mes photos. Par contre, quand je clique sur l'icône en haut de page "Afficher un diaporama simple", le cadre du diaporama s'ouvre bien, mais je n'ai aucune photo dedans. Y a t'il un paramètrage complémentaire à faire ?
Merci d'avance de votre aide.

Nicolas

Dernière modification par Pixellissimo (2009-11-15 12:08:48)

Hors ligne

#2 2009-11-15 10:03:38

tiico
Membre
Yvelines
2007-05-29
340

Re: [Résolu] [Plugin Cooliris-Piclens] - problème d'affichage du diaporama simple

Pixellissimo a écrit:

Bonjour,

Je suis en train de tester en local le plugin cooliris-piclens (j'ai par ailleurs installé PWG stuffs).
En bas de ma page d'accueil pas de souci, j'ai bien mon "mur"  avec mes photos. Par contre, quand je clique sur l'icône en haut de page "Afficher un diaporama simple", le cadre du diaporama s'ouvre bien, mais je n'ai aucune photo dedans. Y a t'il un paramètrage complémentaire à faire ?
Merci d'avance de votre aide.

Nicolas

Salut Nicolas,

Si tu es complètement en local,c 'est à dire sans connexion internet activée, il n'y aura que le mur qui pourra fonctionner (et ceci uniquement en ayant cocher "module flash local".
En fait, quand tu cliques sur "diaporama" dans le mur ou sur l'icone du site (ou du navigateur), l'est le flash du site de cooliris qui est utilisé... et donc il est nécessaire d'avoir une connexion internet pour ce faire.

J'espère avoir répondu à ta question. N'hésites pas à compléter si je n'ai pas tout compris.
@+
Tiico

Hors ligne

#3 2009-11-15 11:56:31

Pixellissimo
Membre
2009-09-18
198

Re: [Résolu] [Plugin Cooliris-Piclens] - problème d'affichage du diaporama simple

Bonjour,

J'ai mis en place ton plugin sur mon site dans la partie galerie (http://www.pixellissimo.fr/phpwebgaller … categories) et j'ai le même résultat : j'ai bien le mur d'image en bas de page mais quand je clique sur l'icône en haut de page (les 2 petits carrés vert et bleu imbriqués l'un dans l'autre) j'ai bien une nouvelle fenêtre qui s'ouvre mais aucune photo ne sont présentes pour le diaporama.
Par ailleurs malgré le fait d'avoir coché "Activation de Piclens sur les pages "spéciales", je n'ai rien dans les pages correspondantes (favorites, plus vues ...).
Encore merci d'avance de ton aide.

Nicolas

Hors ligne

#4 2009-11-18 21:27:51

tiico
Membre
Yvelines
2007-05-29
340

Re: [Résolu] [Plugin Cooliris-Piclens] - problème d'affichage du diaporama simple

Pixellissimo a écrit:

Bonjour,

J'ai mis en place ton plugin sur mon site dans la partie galerie (http://www.pixellissimo.fr/phpwebgaller … categories) et j'ai le même résultat : j'ai bien le mur d'image en bas de page mais quand je clique sur l'icône en haut de page (les 2 petits carrés vert et bleu imbriqués l'un dans l'autre) j'ai bien une nouvelle fenêtre qui s'ouvre mais aucune photo ne sont présentes pour le diaporama.
Par ailleurs malgré le fait d'avoir coché "Activation de Piclens sur les pages "spéciales", je n'ai rien dans les pages correspondantes (favorites, plus vues ...).
Encore merci d'avance de ton aide.

Nicolas

Bonjour Nicolas

(désolé pour le temps de réponse, pas trop de temps ces derniers jours...)
En fait, après avoir parcourus ta galerie, le problème est le même que celui déjà identifié (cf [Bugtracker] ticket 1165). J'ai préparé un correctif intégré dans la prochaine version mais je ne l'ai pas encore publiée (manque de temps et quelques corrections restant à faire...)
Cependant, tu peux télécharger une version provisoire de la 0.4.2 qui corrige ce problème ici.

J'espère que ca corrige bien ton problème.
Tiens moi au courant.
@+
Tiico

Hors ligne

#5 2009-11-20 20:28:58

Pixellissimo
Membre
2009-09-18
198

Re: [Résolu] [Plugin Cooliris-Piclens] - problème d'affichage du diaporama simple

Bonsoir Tiico,

Ca marche impeccablement , un grand merci pour ton aide.

Nicolas

Hors ligne

  •  » Plugins
  •  » [Résolu] [Plugin Cooliris-Piclens] - problème d'affichage du diaporama simple

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2021 · Contact