•  » Utilisation
  •  » [Résolu] Problème d'affichage d'un cadre

#1 2009-07-09 17:35:08

DODOL
Membre
2009-02-05
2

[Résolu] Problème d'affichage d'un cadre

Bonjour,

J'utilise la 1.7.3 avec une gallerie hébergée chez Free et j'en suis très satisfait, tout fonctionne parfaitement bien.
Toutefois, j'ai eu un petit souci cet après-midi, qui n'est pas grave en soi mais que j'aimerai solutionner.

Voilà, aujourd'hui alors que je chargeais des nouvelles petites vidéos en flash sur ma gallerie, j'ai fait ma synchro, mes videos apparaissent bien et sont lisibles sans probleme. Sauf que depuis (est-ce une coincidence ?), lorsque je clique sur l'icône "Editer les informations de cette catégorie", le cadre "Modifier une catégorie", n'apparait pas car il s'est fortement décalé vers le bas, en fait la page s'est allongée et élargie. Il me faut donc utiliser l'ascenseur pour atteindre ce cadre qui en dehors de cet aspect purement visuel est opérationnel (copie d'écran en pièce jointe). C'est le seul cadre pour lequel j'ai ce problème.

Je ne pense pas avoir fait autre chose que de charger mes vidéos, je n'ai jamais touché aux lignes de codes donc je ne vois absolument pas ce qui s'est passé malgré une recherche sur le forum.

Voilà, je vous remercie par avance pour vos remarques et conseils.


Images attachées

Dernière modification par DODOL (2009-07-10 19:12:02)

Hors ligne

#2 2009-07-09 18:58:26

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13324

Re: [Résolu] Problème d'affichage d'un cadre

Vous auriez un petit lien à nous fournir ?
Merci :-)


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#3 2009-07-10 19:08:20

DODOL
Membre
2009-02-05
2

Re: [Résolu] Problème d'affichage d'un cadre

Merci Gotcha, et désolé d'avoir été si long à répondre.  J'étais un peu embêté car le problème survenait sur la partie admin mais je viens de trouver l'origine du problème qui est au final très simple, en fait j'avais créé une catégorie virtuelle avec un nom un peu trop long et donc le chemin apparaissant dans le fameux cadre était devenue trop large, il m'a suffit de mettre un nom plus court et tout est rentré dans l'ordre !!

Merci tout de même pour votre aide, j'en ai profité pour jeter un oeil sur votre site, bien sympa, je vois que vous avez franchi le pas avec la V.2.0. chez Free, j'y réfléchis mais j'ai cru voir qu'il y avait quelques modifs à faire du fait de la version de PHP sur les serveurs Free. Le mur 3D est génial !!
Merci encore. A plus.

Hors ligne

#4 2009-07-10 19:13:06

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13324

Re: [Résolu] Problème d'affichage d'un cadre

DODOL a écrit:

Merci Gotcha, et désolé d'avoir été si long à répondre.  J'étais un peu embêté car le problème survenait sur la partie admin mais je viens de trouver l'origine du problème qui est au final très simple, en fait j'avais créé une catégorie virtuelle avec un nom un peu trop long et donc le chemin apparaissant dans le fameux cadre était devenue trop large, il m'a suffit de mettre un nom plus court et tout est rentré dans l'ordre !!

Merci tout de même pour votre aide, j'en ai profité pour jeter un oeil sur votre site, bien sympa, je vois que vous avez franchi le pas avec la V.2.0. chez Free, j'y réfléchis mais j'ai cru voir qu'il y avait quelques modifs à faire du fait de la version de PHP sur les serveurs Free. Le mur 3D est génial !!
Merci encore. A plus.

Merci pour vos compliments et content que vous soucis soit résolu. C'est toujours bête les erreurs ^^

Piwigo + Free = Validé !
C'est vraiment très simple sur Free, au pire, une seule ligne à écrire dans un fichier. Rien de compliqué d'autant que le wiki (en cours de refonte) est là pour vous aider.

Je ne saurais que vous conseiller de franchir le cap vous aussi.
Si vous prenez la peine de lire quelque peut la documentation relative, il n'y a vraiment rien de sorcier et le maître mot c'est "Sauvegardes".

;-)


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#5 2009-07-10 19:16:09

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14614

Re: [Résolu] Problème d'affichage d'un cadre

A lire pour la mise à jour ;-)


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

  •  » Utilisation
  •  » [Résolu] Problème d'affichage d'un cadre

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2019 · Contact