Annonce

  •  » Utilisation
  •  » [Résolu] problème affichage erreur avec certains albums

#1 2009-04-25 15:11:31

fazcdn
Membre
2007-04-13
9

[Résolu] problème affichage erreur avec certains albums

Bonjour,

Lors du passage à piwigo, j'observe un message d'erreur avec certains albums, mais je n'arrive pas à en retrouver la cause, voici ce qui apparait dans le haut de la page:

<b>/homepages/18/d163106703/htdocs/dn/gal/piwigo/include/functions.inc.php</b> on line <b>588</b><br />
<br />
<b>Warning</b>:  Cannot modify header information - headers already sent by (output started at /homepages/18/d163106703/htdocs/dn/gal/piwigo/include/functions.inc.php:588) in <b>/homepages/18/d163106703/htdocs/dn/gal/piwigo/include/page_header.php</b> on line <b>98</b><br />

Merci pour l'aide

Dernière modification par fazcdn (2009-04-25 23:22:18)

Hors ligne

#2 2009-04-25 15:53:03

VDigital
Former Piwigo Team
Montpellier (FR)
2005-05-04
15126

Re: [Résolu] problème affichage erreur avec certains albums

Il manque la moitié des messages et surtout du premier.
Un lien nous serait plus efficace.


Vincent -« Plus vidéaste averti que photographe amateur... »
La galerie - Le blog   

Piwigo est une application libre de gestion de photos en ligne.

Hors ligne

#3 2009-04-25 16:11:09

fazcdn
Membre
2007-04-13
9

Re: [Résolu] problème affichage erreur avec certains albums

Voici les liens demandés :
Avec message d'erreur
sans message d'erreur

Merci pour votre aide

Hors ligne

#4 2009-04-25 16:36:20

nicolas
Former Piwigo Team
2004-12-30
1550

Re: [Résolu] problème affichage erreur avec certains albums

Le problème vient de là :

Code:

Créée le     00 0000

As-tu toujours eu le problème sur cette photo ? Qu'as-tu fait récemment ?


Donnez du peps à vos tags
Laissez vos visiteurs vous aidez à tagger vos images avec user_tags

Hors ligne

#5 2009-04-25 16:41:29

fazcdn
Membre
2007-04-13
9

Re: [Résolu] problème affichage erreur avec certains albums

Merci Nicolas pour cette réponse,  j'ai ce message d'erreur sur plusieurs albums précédemment sur les versions précédentes de phpwebgallery mais pas sur tous et je n'arrive pas à localiser l'erreur car au niveau des meta je me sert de ACDsEE pour mettre à jour exif notamment

Hors ligne

#6 2009-04-25 22:22:48

nicolas
Former Piwigo Team
2004-12-30
1550

Re: [Résolu] problème affichage erreur avec certains albums

Si une image ne contient pas de données exif, on a cette erreur. Je te propose de soumettre le bug


Donnez du peps à vos tags
Laissez vos visiteurs vous aidez à tagger vos images avec user_tags

Hors ligne

#7 2009-04-25 23:27:26

fazcdn
Membre
2007-04-13
9

Re: [Résolu] problème affichage erreur avec certains albums

Pour résoudre mon prolème rencontré, voici comment j'ai procédé:
J'ai mis mis successivement chaque album dans le panier et j'ai soit vider la date, soit redonner une autre date par partir de l'administration et gestion du panier.
Donc au lieu de Créée le     00 0000 il existe donc une date ou la suite de zéro n'existe plus

merci à VDigital et à Nicolas pour leur réactivité

Hors ligne

#8 2009-04-26 14:12:15

nicolas
Former Piwigo Team
2004-12-30
1550

Re: [Résolu] problème affichage erreur avec certains albums

Pour ma part, je considère que c'est un bug. Une photo n'ayant pas de données exif provoque cette erreur.


Donnez du peps à vos tags
Laissez vos visiteurs vous aidez à tagger vos images avec user_tags

Hors ligne

  •  » Utilisation
  •  » [Résolu] problème affichage erreur avec certains albums

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact