Annonce

  •  » Installation
  •  » [RESOLU]Bug lors de MAJ 2.0.0 en 2.0.1

#1 2009-04-04 15:29:16

alex44
Membre
2006-12-21
37

[RESOLU]Bug lors de MAJ 2.0.0 en 2.0.1

Bonjour à tous,

Je viens de faire la maj de 2.0.0 en 2.0.1 par un upload direct chez mon hebergeur
et j'ai désormais un bug, des ligne de script restent affichés  en arrière plan  :(

voici ce que j'obtiens

ma webgallery

une idée sur ce petit pb ??

merci d'avance

Alexis

Dernière modification par alex44 (2009-04-04 16:11:49)

Hors ligne

#2 2009-04-04 15:37:46

alex44
Membre
2006-12-21
37

Re: [RESOLU]Bug lors de MAJ 2.0.0 en 2.0.1

J'ai un second bug je peux plus me logger avec mon compte admin

bouh :(

Hors ligne

#3 2009-04-04 15:59:47

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
15236

Re: [RESOLU]Bug lors de MAJ 2.0.0 en 2.0.1

Sur ton site, je n'est pas de problème (pas de message d'erreur).

J'ai pu m'inscrire et m'identifier sans problème.


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#4 2009-04-04 16:11:10

alex44
Membre
2006-12-21
37

Re: [RESOLU]Bug lors de MAJ 2.0.0 en 2.0.1

j'ai fait un nouvel upload de la maj et j'ai plus de pb pas tout compris sur ce coup la
mais ca semble remarcher :)

Merci

Dernière modification par alex44 (2009-04-04 16:11:23)

Hors ligne

#5 2009-04-04 16:29:51

VDigital
Former Piwigo Team
Paris (FR)
2005-05-04
15124

Re: [RESOLU]Bug lors de MAJ 2.0.0 en 2.0.1

alex44 a écrit:

...des ligne de script restent affichés  en arrière plan  :(

Astuce: Ctrl+a (Sélectionner tout) suivi de Ctrl+c (Copier)
Puis dans le topic: Ctrl+v (Coller)

SVP ne laisser que les messages d'anomalies... (En général, seules les 4/5 premières lignes nous suffiront pour faire le bon diagnostique dès lors que nous connaissons bien la version utilisée.)
Merci.


Vincent -« Plus vidéaste averti que photographe amateur... »
La galerie - Le blog   

Piwigo est une application libre de gestion de photos en ligne.

Hors ligne

#6 2009-04-04 22:13:37

alex44
Membre
2006-12-21
37

Re: [RESOLU]Bug lors de MAJ 2.0.0 en 2.0.1

J'ai voulu mais impossible de les sélectionner
j'aurais du faire un screen

Hors ligne

#7 2009-04-04 22:52:55

VDigital
Former Piwigo Team
Paris (FR)
2005-05-04
15124

Re: [RESOLU]Bug lors de MAJ 2.0.0 en 2.0.1

Ne pas chercher à les sélectionner à la souris mais bien faire Ctrl+a


Vincent -« Plus vidéaste averti que photographe amateur... »
La galerie - Le blog   

Piwigo est une application libre de gestion de photos en ligne.

Hors ligne

  •  » Installation
  •  » [RESOLU]Bug lors de MAJ 2.0.0 en 2.0.1

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2020 · Contact