Annonce

  •  » Installation
  •  » [résolu] tout redirige vers install.php après l'installation ???

#1 2009-03-05 20:27:32

Antho53
Membre
2009-03-05
6

[résolu] tout redirige vers install.php après l'installation ???

Bonsoir,

j'essaye d'installer piwigo 2 mais j'ai un soucis ...

déjà mon hébergeur est 000webhost.com (un truc gratuit qui offre énormément de fonctionnalités), j'y suis venu car je suis chez numericable où y'a BEAUCOUP TROP de limitations ...

donc je copie tous les fichiers sur le FTP, je passe le répertoire en chmod 777 sinon j'ai un message d'erreur, je tappe tout ce qu'il faut sur la page install.php avec les bonnes infos de la talbe mysql créée préalablement ... le truc à l'air de fonctionner, je copie le texte dans le fichier qui se trouve dans le doc include, je vérifie que les tables ont bien été créées ...

et voila, le soucis c'est qu'après ça, je peux tapper n'importe quelle adresse (admin, index, identification, etc...) je retombe systématiquement sur la page install.php ... si j'essaye de supprimer ce fichier comme conseillé, la redirection est toujours valable et me sort "page manquante"

je suis donc un peu perdu, j'ai beau chercher sur la console d'aministration de l'hébergeur si il n'y a pas un truc qui pourrait provoquer ça mais je ne trouve rien, ou peut-être que le soucis vient directement de piwigo, je ne sais pas ...

merci pour votre aide

Dernière modification par Antho53 (2009-03-05 22:56:52)

Hors ligne

#2 2009-03-05 20:58:10

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
15291

Re: [résolu] tout redirige vers install.php après l'installation ???

vérifie que ton fichier include/mysql.inc.php est bien de la forme :

<?php
$cfgBase = 'Nom de ta base';
$cfgUser = 'user de la base';
$cfgPassword = 'mots de passe de la base';
$cfgHote = 'localhost / adresse de la base';

$prefixeTable = 'piwigo_';

define('PHPWG_INSTALLED', true);
define('PWG_CHARSET', 'utf-8');
define('DB_CHARSET', 'utf8');
define('DB_COLLATE', '');

?>


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#3 2009-03-05 22:19:06

Antho53
Membre
2009-03-05
6

Re: [résolu] tout redirige vers install.php après l'installation ???

alors y'avait bien un soucis dans ce fichier ... comme un c*n j'ai copier ça direct dans dreamweaver et évidemment il a transformé ça en code html ... cela étant dit, ce problème étant réglé avec le bloc-note, toutes les pages sont toujours redirigées vers install.php ...

Hors ligne

#4 2009-03-05 22:23:22

Antho53
Membre
2009-03-05
6

Re: [résolu] tout redirige vers install.php après l'installation ???

arf, décidément ... par précaution j'efface le fichier sur le ftp pour le réuploader plutôt que de l'écraser ... et ben là ça marche !!!

je ne suis pas vernis ... enfin l'essentiel c'est que ça marche, merci de ton aide !

Hors ligne

#5 2009-03-05 22:41:27

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
15291

Re: [résolu] tout redirige vers install.php après l'installation ???

super si cela marche :-)

Merci de marquer [résolu] dans le titre de ton post


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#6 2009-03-05 22:56:35

Antho53
Membre
2009-03-05
6

Re: [résolu] tout redirige vers install.php après l'installation ???

ok, je fais ça de suite

Hors ligne

  •  » Installation
  •  » [résolu] tout redirige vers install.php après l'installation ???

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2020 · Contact