Annonce

  •  » Utilisation
  •  » [Résolu] On n'a plus accès à mon site ! on reçoit un message d'erreur

#16 2021-06-03 19:31:39

Katryne
Membre
Provence
2016-12-03
946

Re: [Résolu] On n'a plus accès à mon site ! on reçoit un message d'erreur

Menfin, Serge, Free n'a jamais été un vrai hébergeur !


https://photos.revestou.fr/  (Test même config: http://photos.katrynou.fr/)
Piwigo 2.10.2 -  Système d'exploitation: Linux - Hébergeur 1&1-Ionos
PHP: 7.3.15 - MySQL: 5.7.28-log
Bibliothèque graphique: External ImageMagick 6.8.9-9

Hors ligne

#17 2021-06-03 19:51:54

k5
Équipe Piwigo
La reppe
2014-01-26
745

Re: [Résolu] On n'a plus accès à mon site ! on reçoit un message d'erreur

BONJOUR

katryne a écrit:

Menfin, Serge, Free n'a jamais été un vrai hébergeur !

Free est un hébergeur comme tout les autres, je dis bien comme tout les autres :).

Petite parenthèse pour cela, Free est un hébergeur qui faut s'occuper avec doigter entre les codes et développer avec soin.

A tres vite


Essayez d'Avoir comme premier réflexe de lire les documentations s'il y a des réponses à votre question. merci
Piwigo documentation

Hors ligne

#18 2021-06-03 19:53:35

k5
Équipe Piwigo
La reppe
2014-01-26
745

Re: [Résolu] On n'a plus accès à mon site ! on reçoit un message d'erreur

Bonjour,
@serge152 essaye de désactiver "additional pages" pour voir ce que ça donne.
A très vite


Essayez d'Avoir comme premier réflexe de lire les documentations s'il y a des réponses à votre question. merci
Piwigo documentation

Hors ligne

#19 2021-06-03 19:55:53

serge152
Membre
2008-10-31
351

Re: [Résolu] On n'a plus accès à mon site ! on reçoit un message d'erreur

k5 a écrit:

BONJOUR

katryne a écrit:

Menfin, Serge, Free n'a jamais été un vrai hébergeur !

Free est un hébergeur comme tout les autres, je dis bien comme tout les autres :).

Petite parenthèse pour cela, Free est un hébergeur qui faut s'occuper avec doigter entre les codes et développer avec soin.

A tres vite

oui surtout que je me sert de cet hébergeur depuis ..... un sacré bout de temps et que cela fonctionne très bien avec mes autres sites !

Hors ligne

#20 2021-06-03 19:57:14

k5
Équipe Piwigo
La reppe
2014-01-26
745

Re: [Résolu] On n'a plus accès à mon site ! on reçoit un message d'erreur

Bonjour,
pour désactiver le plugin, à partir de la base donnée $prefixe_themes ---> additional pages --> modifier --> inactive

A très vite


Essayez d'Avoir comme premier réflexe de lire les documentations s'il y a des réponses à votre question. merci
Piwigo documentation

Hors ligne

#21 2021-06-03 19:59:26

k5
Équipe Piwigo
La reppe
2014-01-26
745

Re: [Résolu] On n'a plus accès à mon site ! on reçoit un message d'erreur

Bonjour,
exactement d'accord serge :)
A très vite


Essayez d'Avoir comme premier réflexe de lire les documentations s'il y a des réponses à votre question. merci
Piwigo documentation

Hors ligne

#22 2021-06-03 20:00:28

serge152
Membre
2008-10-31
351

Re: [Résolu] On n'a plus accès à mon site ! on reçoit un message d'erreur

k5 a écrit:

Bonjour,
@serge152 essaye de désactiver "additional pages" pour voir ce que ça donne.
A très vite

alors j'ai fait mieux que çà LOL

1. j'ai tout sauvegardé en interne
2. j'ai viré tous mes fichiers par le FTP
3. j'ai réinstallé piwigo SANS RIEN FAIRE DE PLUS

Et plus d'accès au site, l'IP de ce dernier a surement été bloquée par Free
ils ont dû considérer mes derniers uploads très importants comme du spam peut-être

Je suis comme qui dirait ..... perdu !

Hors ligne

#23 2021-06-03 20:10:41

k5
Équipe Piwigo
La reppe
2014-01-26
745

Re: [Résolu] On n'a plus accès à mon site ! on reçoit un message d'erreur

Bonjour,
j'ai pensé au cooldown ou stockage maximum (1go ou 10go) sur le serveur (cad base de donnée, mail etc...) mais le mieux c'est d'envoyer un message au news.
il y a pas de plugin amm ou antispam par hasard installé ?
A très vite


Essayez d'Avoir comme premier réflexe de lire les documentations s'il y a des réponses à votre question. merci
Piwigo documentation

Hors ligne

#24 2021-06-03 20:55:11

serge152
Membre
2008-10-31
351

Re: [Résolu] On n'a plus accès à mon site ! on reçoit un message d'erreur

Non non rien que piwigo
Et pas de réponses valables des news :-(

Hors ligne

#25 2021-06-03 21:28:59

biache
Membre
Jacou
2021-05-29
43

Re: [Résolu] On n'a plus accès à mon site ! on reçoit un message d'erreur

J'ai un http 500 de free en allant sur votre site donc pas un blocage coté free en première analyse

GET
scheme http host scgphotos.free.fr
filename     /
Adresse     212.27.63.129:80

État500
Internal Server Error
VersionHTTP/1.1
Transfert11,00 Ko (taille 10,77 Ko)


Vous devriez par ftp tout supprimer puis mettre juste une page index.html avec un hello world  dedans

- Si cela marche (page affichée) alors on élimine la source d'erreur Free
                          - On teste alors une install piwigo via le netinstall et non pas via des copies fichiers

- Si cela marche pas alors on essaye d'avoir le support Free

Hors ligne

#26 2021-06-04 06:20:00

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
15818

Re: [Résolu] On n'a plus accès à mon site ! on reçoit un message d'erreur

Bonjour,

En 1 vérifier qu'il n'y a pas de virus sur l'ordinateur qui sert à la connexion FTP


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#27 2021-06-04 10:43:17

serge152
Membre
2008-10-31
351

Re: [Résolu] On n'a plus accès à mon site ! on reçoit un message d'erreur

biache a écrit:

Vous devriez par ftp tout supprimer puis mettre juste une page index.html avec un hello world  dedans

- Si cela marche (page affichée) alors on élimine la source d'erreur Free
                          - On teste alors une install piwigo via le netinstall et non pas via des copies fichiers

- Si cela marche pas alors on essaye d'avoir le support Free

une seule page fonctionne en effet
MAIS le problème a commencé quand je voulais naviguer dans une gallerie, sinon certaines pages s'affichaient quand même

Hors ligne

#28 2021-06-04 10:51:11

serge152
Membre
2008-10-31
351

Re: [Résolu] On n'a plus accès à mon site ! on reçoit un message d'erreur

ddtddt a écrit:

Bonjour,

En 1 vérifier qu'il n'y a pas de virus sur l'ordinateur qui sert à la connexion FTP

Bonjour
C'est OK de ce côté là :-(

Hors ligne

#29 2021-06-04 10:57:08

biache
Membre
Jacou
2021-05-29
43

Re: [Résolu] On n'a plus accès à mon site ! on reçoit un message d'erreur

la je vois bien votre page mise.

Et maintenant une install from scratch avec le netinstall de piwigo ?
https://fr.piwigo.org/guides/installation/netinstall

Hors ligne

#30 2021-06-04 11:23:10

serge152
Membre
2008-10-31
351

Re: [Résolu] On n'a plus accès à mon site ! on reçoit un message d'erreur

je la tente ;-)

Hors ligne

  •  » Utilisation
  •  » [Résolu] On n'a plus accès à mon site ! on reçoit un message d'erreur

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2021 · Contact