Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

Mascarille
2010-05-21 22:21:22

J'avais déjà eu le même problème avec Astat2 il y a quelques mois voir

http://fr.piwigo.org/forum/viewtopic.php?id=16671

mauvaise mémoire !
et ce n'est donc pas lié à la nouvelle version...

Mascarille
2010-05-21 22:17:38

Effectivement ça fonctionne après une installation manuelle
Merci Grum, merci Gotcha

Je passe en résolu

Mascarille
2010-05-21 20:00:17

ok je vais essayer, mais un peu plus tard...
De mémoire j'ai déjà eu dans le passé un plugin qui ne s'installait pas correctement mais je ne sais plus lequel.
Je te tiens au courant
Merci

Gotcha
2010-05-21 19:57:59

As-tu essayé une installation manuel de ce plugin ? Car apparemment il ne s'installe pas correctement chez toi.

Mascarille
2010-05-21 19:52:18

Non dans Astat/admin je n'ai que :
- index.php
- plugin_admin.php

grum
2010-05-21 19:33:42

et le fichier X:\galerie\plugins\AStat/admin/astat_admin.tpl est-il présent sur le disque ?

Mascarille
2010-05-21 10:09:16

désactivé, désinstallé, installé, activé : même punition (!)

Win serveur 2003 SP2
Apache 2.2.14
PHP 5.3.1
Mysql 5.5.0-m2

Gotcha
2010-05-21 09:51:39

Une réinstallation du plugin donne t-elle quelque chose ?
Quels sont les détails de ton serveur (versions) ?

Mascarille
2010-05-21 09:10:10

Bonjour,

poursuite des tests après migration réussie

Astat2 (2.2.1), j'ai un message d'erreur :

Warning: Smarty error: unable to read resource: "X:\galerie\plugins\AStat/admin/astat_admin.tpl" in X:\galerie\include\smarty\libs\Smarty.class.php on line 1093

J'héberge mon serveur

Cordialement

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2020 · Contact