•  » Plugins
  •  » [Résolu] Astat.2 message à l'installation

#1 2009-12-28 23:30:59

Mascarille
Membre
Lyon Avignon
2009-12-21
785

[Résolu] Astat.2 message à l'installation

Bonjour,
Lorsque j'accède à Astat.2, dans la rubrique Manager, après installation et activation, j'obtiens ce message d'erreur :
Warning: Smarty error: unable to read resource: "X:\galerie\plugins\AStat/admin/astat_admin.tpl" in X:\galerie\include\smarty\libs\Smarty.class.php on line 1093
J'ai peut-être raté une étape !
Merci de votre aide.
Bonnes fêtes à tous

www.mascarille.com
Piwigo 2.0.7

Hors ligne

#2 2009-12-29 00:01:24

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14744

Re: [Résolu] Astat.2 message à l'installation

Est ce que [extension by grum] Grum Plugin Classes est à jour ?


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#3 2009-12-29 00:07:10

Mascarille
Membre
Lyon Avignon
2009-12-21
785

Re: [Résolu] Astat.2 message à l'installation

ddtddt a écrit:

Est ce que [extension by grum] Grum Plugin Classes est à jour ?

Oui je pense Révision 2.0.4, la dernière.

Hors ligne

#4 2009-12-29 00:16:42

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14744

Re: [Résolu] Astat.2 message à l'installation

Est ce que astat_admin.tpl est bien présent sur le serveur ?


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#5 2009-12-29 00:25:25

Mascarille
Membre
Lyon Avignon
2009-12-21
785

Re: [Résolu] Astat.2 message à l'installation

ddtddt a écrit:

Est ce que astat_admin.tpl est bien présent sur le serveur ?

Non, ce fichier n'est pas présent quand je fais une recherche.

Hors ligne

#6 2009-12-29 00:30:04

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14744

Re: [Résolu] Astat.2 message à l'installation

Mascarille a écrit:

ddtddt a écrit:

Est ce que astat_admin.tpl est bien présent sur le serveur ?

Non, ce fichier n'est pas présent quand je fais une recherche.

C'est qu'il y a eu une erreur de transfert, il faut refaire le transfert FTP


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#7 2009-12-29 00:36:03

Mascarille
Membre
Lyon Avignon
2009-12-21
785

Re: [Résolu] Astat.2 message à l'installation

ddtddt a écrit:

Mascarille a écrit:

ddtddt a écrit:

Est ce que astat_admin.tpl est bien présent sur le serveur ?

Non, ce fichier n'est pas présent quand je fais une recherche.

C'est qu'il y a eu une erreur de transfert, il faut refaire le transfert FTP

Je suis en local, le serveur est hébergé par mes soins...

Hors ligne

#8 2009-12-29 00:42:18

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14744

Re: [Résolu] Astat.2 message à l'installation

Mascarille a écrit:

Je suis en local, le serveur est hébergé par mes soins...

Erreur de décompression ?


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#9 2009-12-29 00:46:37

Mascarille
Membre
Lyon Avignon
2009-12-21
785

Re: [Résolu] Astat.2 message à l'installation

Je vais refaire la manip... demain et je vous tiens au courant.
Peut-être avec des idées plus claires !
de toutes façons, il n'y a pas urgence, ce n'est pas un problème bloquant.
En tout cas grand merci pour cette assistance tardive

Hors ligne

#10 2009-12-29 09:25:04

Mascarille
Membre
Lyon Avignon
2009-12-21
785

Re: [Résolu] Astat.2 message à l'installation

J'ai fait un download, une décompression et placé le résultat dans le dossier Plugins, sans utiliser l'installation depuis le plage plugins et effectivement ça marche...
Merci de l'aide et bonnes fêtes

Hors ligne

#11 2009-12-29 09:36:30

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14744

Re: [Résolu] Astat.2 message à l'installation

Super si cela marche :-)

Bonne fête également


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#12 2009-12-29 19:59:38

grum
Équipe Piwigo
50% Nantes - 50% Paris
2007-09-10
2502

Re: [Résolu] Astat.2 message à l'installation

[Forum, topic 11733] [Plugin] AStat, sur la dernière page
vous auriez gagné un peu de temps ;-)

c'est un problème connu pour lequel je n'ai pris le temps de trouver une réponse : l'archive est propre, quand on l'installe manuellement tous les fichiers sont présents, mais chez certaines personne lorsque l'on passe par le gestionnaire de plugin, l'archive (la même que l'on installe manuellement) n'est pas correctement désarchivée...


Mes photos avec Piwigo évidemment !
[ www.grum.fr ] [ photos.grum.fr ]

Hors ligne

  •  » Plugins
  •  » [Résolu] Astat.2 message à l'installation

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2020 · Contact