Annonce

#16 2006-07-17 18:56:22

caouito
Membre
2006-07-17
13

Re: Administration impossible

Vous avez "tunnez" votre page d'accueil: Edito?, links?

Hors ligne

#17 2006-07-18 08:10:04

flipflip
Membre
Lyon
2005-03-19
2316

Re: Administration impossible

Salut, comme vous êtes quasiment tous chez free, je pense que le problème vient de là. Pour 1and1 c'est pas mieux, il arrive que ça rame sec chez eux aussi.


Le cerveau à des capacités tellement étonnantes qu’aujourd’hui pratiquement tout le monde en à un

Mon site : http://www.blogoflip.fr

Hors ligne

#18 2006-07-18 10:28:53

Mael
Membre
2005-12-21
271

Re: Administration impossible

Pour répondre à caouito, pour faire apparaitre le menu links, c'est dans include/config_default.inc.php que ça se passe. Tu cherches, vers la ligne 151,

Code:

// links : list of external links to add in the menu. An example is the best
// than a long explanation :
//
// $conf['links'] = array(
//   'http://phpwebgallery.net' => 'PWG website',
//   'http://forum.phpwebgallery.net' => 'PWG forum',
//   'http://phpwebgallery.net/doc' => 'PWG wiki'
//   );
//
// If the array is empty, the "Links" box won't be displayed on the main
// page.
$conf['links'] = array();

et dans $conf['links'] = array(); tu mets tes liens comme décrit précédemment! ;-)

Voila

Hors ligne

#19 2006-07-18 10:48:00

caouito
Membre
2006-07-17
13

Re: Administration impossible

Oui, mais pour moi, ce n'ai ni un probleme de rammage (ni de plumage!!). Je n'arrive pas a me connecter ni en admin ni en quoique ce soit. Je n'ai pas de message d'erreur et je suis bien configuere ds la base Mysql. Malgre cela, je n'ai pas le "hello..." et le menu qui va avec.

Merci Mael pour les links. En fait, j'avais fait ca, mais ds le doute, je suis reparti avec un include/config_default.inc.php. Ce qui est etrange, C que tt fonctionne correctement et puis, ca deconne et ca persiste!!

Hors ligne

#20 2006-07-21 05:47:19

CGF
Invité

Re: Administration impossible

Bonjour,
Idem pour moi  plus de log possible. Suis chez free et cela faisait 3 jours que le serveur ne répondait pas. Aujourd'hui j'accéde à mon site mais pas de log possible. Il ne renvoit pas le Bonjour fredcg et ne reconnais plus aucun utilisateur non plus...

quelqu'un a une idée !!!!

merci

#21 2006-07-22 10:57:56

Fred04
Invité

Re: Administration impossible

Même pb de connexion pour moi. La version utilisée est la 1.6.1 sensé corrigé les pb de connexion par rapport à la gestion des sessions. J'ai installé PWG sur un serveur local (Apache 2.0, PHP 4.3.10 , Mysql 4.0.25)

Les tests avec la version 1.5.2 sont concluants. La connexion en mode admin est possible.

Sinon, j'ai regardé les conseils de migration en version 1.6. Les 2 variables d'environnement PHP citées ne sont pas présentes. Si nécessaire, je peux fournir le résultat phpinfo().

Les améliorations présentes dans la version 1.6 m'intéresse et c'est pourquoi je préfèrerais utilisé cette version.

#22 2006-07-22 20:07:22

BigJos
Membre
2006-07-22
6

Re: Administration impossible

Bonjour,


Je viens d'installer sur mon hébergement chez www.power-heberg.fr la toute nouvelle release 1.6.1

Configuration de l'hébergeur :
PHP: 4.4.0
MySQL: 4.1.14-standard

Nouvelle installation et base MySQL vierge dédiée.

L'installation s'est déroulée directement et normalement sans problème,

MAIS

1.) le statut utilisateur défini par l'install est "Webmestre" et non "Administrateur",
et pas moyen de le changer via la liste des utilisateurs ?????

Lors de la connexion, il m'est bien affiché :
Bonjour xxxx !

Déconnexion
Personnaliser
Administration


2.) Un clic sur "Administration" m'amène bien sur la page et menu désirée,
MAIS, à chaque changement de page du Menu, une page s'affiche me signalant :
"Vous n'êtes pas autorisé sur la page demandée"

et me propose les champs classiques Login et mot de passe avant de m'afficher la page enfin désirée ????

3.) Enfin (actuellement en tout cas)
afin de procéder à un quelconque changement dans les différents possibilités de configuration et ce dans toutes les pages de l'administration, il faut s'y reprendre à plusieurs fois avant qu'il affiche la bannière verte signalant que la modification a été effectuée,
plutôt ch....


Voilà mes constatations, un peu décevantes, suite à ce choix et installation.

Merci à vous de vos commentaires et idées


JOS (BigJos)
Le Schtroumpf

Hors ligne

#23 2006-07-22 22:46:43

rub
Équipe Piwigo
Lille
2005-08-26
5239

Re: Administration impossible

Bonjour BigJos,
Il est normal d'avoir le status webmaster, c'est un nouveau status, le plus élévé.
Il n'est pas modifiable pour le webmaster principal, cad celui l'installation.

Cf http://forum.phpwebgallery.net/viewforum.php?id=1


Pour les autres problèmes, il faudrait tout d'abord nous donner le lien de tout site afin que l'on puisse y jeter un 1er cpuip d'oeil puis par la suite si nécessaire nous créer un compte webmaster/adviser.

Hors ligne

#24 2006-07-23 12:50:49

CGF
Invité

Re: Administration impossible

rub a écrit:

Pour les autres problèmes, il faudrait tout d'abord nous donner le lien de tout site afin que l'on puisse y jeter un 1er cpuip d'oeil puis par la suite si nécessaire nous créer un compte webmaster/adviser.

Bonjour,

Le lien vers le site est http://fredcg.free.fr/Galeries/index.php?/categories

Comment faire pour créer un compte alors que je n'ai plus accès à "l'administration".

Merci pour votre temps.

Cordialement,

Frédéric

#25 2006-07-23 18:00:57

rub
Équipe Piwigo
Lille
2005-08-26
5239

Re: Administration impossible

CGF a écrit:

rub a écrit:

Pour les autres problèmes, il faudrait tout d'abord nous donner le lien de tout site afin que l'on puisse y jeter un 1er cpuip d'oeil puis par la suite si nécessaire nous créer un compte webmaster/adviser.

Bonjour,

Le lien vers le site est http://fredcg.free.fr/Galeries/index.php?/categories

Comment faire pour créer un compte alors que je n'ai plus accès à "l'administration".

Merci pour votre temps.

Cordialement,

Frédéric

Attention, tu n'as pas installé le 1.6.1 mais la 1.6.0RC1 qui une version candidate de test.
Essaie tout de d'abord de refaire la mise à jour de la 1.6.1

Hors ligne

#26 2006-07-23 19:17:58

BigJos
Membre
2006-07-22
6

Re: Administration impossible

rub a écrit:

Bonjour BigJos,

......
Pour les autres problèmes, il faudrait tout d'abord nous donner le lien de tout site afin que l'on puisse y jeter un 1er coup d'oeil puis par la suite si nécessaire nous créer un compte webmaster/adviser.

Bonjour " rub "

l'adresse d'installation de cette release est " http://bigjos.tonsite.biz/gallery/ "


merci d'avance de tes conseils avisés


JOS (BigJos)
Le Schtroumpf

Hors ligne

#27 2006-07-24 00:10:21

rub
Équipe Piwigo
Lille
2005-08-26
5239

Re: Administration impossible

BigJos a écrit:

rub a écrit:

Bonjour BigJos,

......
Pour les autres problèmes, il faudrait tout d'abord nous donner le lien de tout site afin que l'on puisse y jeter un 1er coup d'oeil puis par la suite si nécessaire nous créer un compte webmaster/adviser.

Bonjour " rub "

l'adresse d'installation de cette release est " http://bigjos.tonsite.biz/gallery/ "


merci d'avance de tes conseils avisés

Je n'ai rien vu de spécial, peux-tu à disposition un user webmatser/adviser.

Méthode:
1: tu rajoutes dans ton fichier include/config_local.inc.php la ligne suivante:
$conf['allow_adviser'] = true;
2: Dans la partie admin (même si ca fonctionne pas bien), tu crées un user et tu luis mets le status "webmaster" et la propriété conseiller à oui.

Hors ligne

#28 2006-07-24 07:37:36

BigJos
Membre
2006-07-22
6

Re: Administration impossible

Salut  " rub ",


Ce fichier "config_local.inc.php" se trouvait dans le dossier "tools" et non dans le dossier "include",
je l'ai donc transféré dans ce dernier et ajouter la ligne demandée,

En ouvrant la page Utilisateurs via le menu Administration, je vois bien une ligne supplémentaire
intitulée " Conseiller  laisser / changer en Oui Non  "


MAIS,
il m'est impossible, malgré de nombreuses tentatives d'ajouter un utilisateur.

à chaque validation, j'obtiens l'écran "Vous n'êtes pas autorisé sur la page demandée",
je rentre alors mon login et mdp et je reviens à la page "Liste des Utilisateurs"

c'est vraiment le chat qui se mord la queue.......



Utiliserais-tu par hasard Msn ou Skype ?, cela aiderait peut être les choses

Merci d'avance

Dernière modification par BigJos (2006-07-24 07:38:03)


JOS (BigJos)
Le Schtroumpf

Hors ligne

#29 2006-07-24 11:53:04

rub
Équipe Piwigo
Lille
2005-08-26
5239

Re: Administration impossible

BigJos a écrit:

Ce fichier "config_local.inc.php" se trouvait dans le dossier "tools" et non dans le dossier "include",
je l'ai donc transféré dans ce dernier et ajouter la ligne demandée,

Le fichier dans tools est un fichier exemple, les fichiers "local" sont des fichiers non oblogatoires qu'on peut ajouter pour surcharger les options.

J'ai rajouté un utilisateur rub, si tu arrives à le mettre en administrateur/adviser par pwg ou par mysql. Sinon, si tu le désires communiques moi ton user/password admin par mail, si tu veux que j'essaie de me connecter directement.

Hors ligne

#30 2006-07-24 14:15:09

BigJos
Membre
2006-07-22
6

Re: Administration impossible

Re,

Après plusieurs essais je suis parvenu à ce qu'il accepte la modif en "webmestre" et "conseiller/oui"

Vivement de comprendre....

Merci à toi


JOS (BigJos)
Le Schtroumpf

Hors ligne

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact