Annonce

  •  » Plugins
  •  » LDAP_login, impossible de l'activer

#1 2024-04-14 10:25:27

Ishido
Membre
2014-10-09
63

LDAP_login, impossible de l'activer

Bonjour à tous,

J'ai installé ce plugin, mais impossible de l'activer, j'ai le message : Une erreur est survenue

Je ne connais pas la version de ma galerie, habituellement c'est noté à l'accueil de l'administration, mais là j'ai que le message pour Piwigo en Hobbit :-D

Normalement j'avais effectué les maj.

Avez-vous également ce problème avec ce plugin ?

Comment contacter l'auteur pour savoir si une maj est prévue ?

Il y a sans doute quelques part des logs qui en disent plus sur le problème, mais je ne sais pas où chercher.

Merci pour votre aide.

Je viens de trouver la version piwigo dans les menus maj : 14.3.0

Version php 7.4.33

MySQL: 10.6.17-MariaDB

Dernière modification par Ishido (2024-04-14 10:46:36)

Hors ligne

#2 2024-04-14 10:42:35

Katryne
Membre
Le Revest-les-Eaux (Provence)
2016-12-03
1709

Re: LDAP_login, impossible de l'activer

Pour savoir la version de ton Piwigo, c'est en admin, dans Outils / maintenance / onglet Environnement.


https://album.chauvigne.info/ v.13.8.0  PHP: 8.2.17
http://photos.katrynou.fr/ ou https://balades.comoni.org/ (c'est le même) v.14.4.0 PHP: 8.1.22
Système d'exploitation: Linux - Hébergeur 1&1-Ionos - MySQL: 5.7.42
Bibliothèque graphique: External ImageMagick 6.9.11-60

Hors ligne

#3 2024-04-14 10:44:18

Ishido
Membre
2014-10-09
63

Re: LDAP_login, impossible de l'activer

Bonjour, je viens à l'instant d'éditer mon message pour ajouter la version de piwigo, que j'ai trouvé dans l'onglet Mise à jour.

J'essai de trouver la version mysql de mon hébergeur, je cherche dans cpanel et sur ma galerie.

Merci

Edit : ok merci je viens de trouver toutes les infos dans le menu que vous avez cité

Dernière modification par Ishido (2024-04-14 10:47:21)

Hors ligne

#4 2024-04-15 03:51:02

k5
Équipe Piwigo
La reppe
2014-01-26
1350

Re: LDAP_login, impossible de l'activer

Bonjour
"Une erreur est survenue" Essayer d'ajouter dans la base de donnée dans "piwigo_plugins"

id --> Ldap_Login
state ---> active
version --> 13.8.0

essayer de passer votre php à php 8.1

A très vite


Piwigo 14.4 VM alpneLinux php 8.4
Piwigo 14.4 php 8.4 -- 8.4 mysql -- ImageMagick 7.1.1.34

Hors ligne

#5 2024-04-15 12:12:39

Ishido
Membre
2014-10-09
63

Re: LDAP_login, impossible de l'activer

Bonjour,

Merci pour votre aide, ça fonctionne !

J'ai fais exécuter votre code au sein de la table piwigo_plugin + modifier la version pho de mon serveur et c'est OK ! ( J'ai eu un souci sur un site wordpress qui été en erreur suite au changement de version php, mais j'ai résolu le problème )

Edit : je viens de me rendre compte que dans le menu Plugin/ Autre/  j'ai le message suivant

id --> Ldap_Login state ---> active version --> 13.8.0
ERREUR: CE PLUGIN EST MANQUANT MAIS TOUJOURS INSTALLÉ !

Est ce normal ?

Dans le menu Activé j'ai bien le plugin LDAP d'activé et présent.

Pour le moment impossible de dire si le plugin fonctionne (dans le sens qu'il se connecte bien à l'annuaire entreprise ) car ça va être une personne tierce qui va s'occuper de connecter le site avec le lapd de l entreprise.   

Merci

Dernière modification par Ishido (2024-04-15 12:48:09)

Hors ligne

  •  » Plugins
  •  » LDAP_login, impossible de l'activer

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2024 · Contact