Annonce

#1 2024-01-10 15:07:03

dreamer
Membre
St Cyr/mer (83)
2006-02-26
1082

[Résolu] Manque "Ouvrir dans la galerie"

Boujour à tous

Depuis la nouvelle version de Piwigo, il y a eu certains changements, pratique pour certains, mais une qui me gêne plus particulièrement.

Le Ouvrir dans la galerie, situé dans l'édition de la photo, a été remplacé par Zoom.

Désolé, mais c'était vraiment pratique pour moi. Ça m'oblige à revenir dans l'album et revenir à la photo pour voir le résultat !!


https://i33.servimg.com/u/f33/18/58/92/75/sans_t24.jpg

https://i33.servimg.com/u/f33/18/58/92/75/sans_t23.jpg


Photos, Musiques, Camping-car,, Vidéo et le tout nouveau Recettes le tout en 14.2.0

Hors ligne

#2 2024-01-10 16:40:26

Katryne
Membre
Le Revest-les-Eaux (Provence)
2016-12-03
1709

Re: [Résolu] Manque "Ouvrir dans la galerie"

Dreamer, tire la chevillette, la bobinette cherra ... en d'autres termes, la commande baladeuse pour ouvrir dans la galerie joue à cache-cache : passe la souris sur l'image, en mode admin, et soudain, le lien apparaîtra sous ta souris. Je sais pas si ça marche aussi avec la navigation au clavier ou sur tablette/smartphone.


https://album.chauvigne.info/ v.13.8.0  PHP: 8.2.17
http://photos.katrynou.fr/ ou https://balades.comoni.org/ (c'est le même) v.14.4.0 PHP: 8.1.22
Système d'exploitation: Linux - Hébergeur 1&1-Ionos - MySQL: 5.7.42
Bibliothèque graphique: External ImageMagick 6.9.11-60

Hors ligne

#3 2024-01-10 19:57:28

dreamer
Membre
St Cyr/mer (83)
2006-02-26
1082

Re: [Résolu] Manque "Ouvrir dans la galerie"

Bonsoir Kat, grâce à toi, je viens de découvrir une des subtilités de PWG !!

Merci et A+


Photos, Musiques, Camping-car,, Vidéo et le tout nouveau Recettes le tout en 14.2.0

Hors ligne

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2024 · Contact