Annonce

#1 2022-12-29 14:02:37

dreamer
Membre
St Cyr/mer (83)
2006-02-26
1082

php 8

Bonjour

Mon hébergeur me conseille de passer en php8.1 et de migrer en MariaDB 10.4, sachant que la migration vers Debian est irréversible.

Or j'ai lu que certains plugin n'étaient pas encore compatible, d'où mon inquiétude.

J'ai 3 albums assez conséquent a modifier !!

Les plugins utilisés:
Add < head > element
Additional Pages
Admin Tools
Advanced Menu Manager
Check Uploads
Contact Form
Crypto Captcha
Embedded Videos
Extended Description
Force HTTPS
Grum Plugins Classes.3
GuestBook
Language Switch
LocalFiles Editor
Media Icon
OpenStreetMap
Perso About
Perso Footer
Personal Favicon
Photo Update
Plugin Personnel
PWG Stuffs

J'attends votre avis avec impatience et quelques doutes !!


Photos, Musiques, Camping-car,, Vidéo et le tout nouveau Recettes le tout en 14.2.0

Hors ligne

#2 2022-12-29 18:43:01

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
16847

Re: php 8

Bonjour

Pour l'instant je n'ai pas eu le temps de tester aucun de mes plugins avec php8


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#3 2022-12-30 11:14:11

plg
Équipe Piwigo
Nantes, France, Europe
2002-04-05
12645

Re: php 8

dreamer a écrit:

Mon hébergeur me conseille de passer en php8.1 et de migrer en MariaDB 10.4, sachant que la migration vers Debian est irréversible.

Je ne comprends pas. La dernière version stable de Debian est la 11.6. Elle package PHP 7.4.33. Pourquoi parler de PHP 8 ici ?


Les historiens ont établi que Pierrick était le premier utilisateur connu de Piwigo.

Hors ligne

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2024 · Contact