Annonce

  •  » Utilisation
  •  » publication impossible depuis shotwell 0.31.5

#1 2022-11-08 10:54:19

Sylvain Nogues
Invité

publication impossible depuis shotwell 0.31.5

Bonjour/Bonsoir,

Depuis la version 0.31.5 de Shotwell, impossible de publier sur un serveur piwigo.
Message d'erreur : un message d'erreur est apparu lors de la publication sur piwigo. Veuillez ressayer.
Log de shotwell :
[WRN] RESTSupport.vala:240: Publishing error: Service http://..../ws.php returned HTTP status code 501 Missing "method" name
L 2 2022-11-07 23:29:33 [WRN] RESTSupport.vala:241: response validation failed. bad response = '<br />
<b>Notice</b>:  Undefined index: method in <b>/home/.../plugins/community/main.inc.php</b> on line <b>249</b><br />
<?xml version="1.0"?>
<rsp stat="fail">
    <err code="501" msg="Missing &quot;method&quot; name" />
</rsp>'.

C'est sans doute un bug de shotwell (fonctionnait bien avant, et bugge pareil avec des versions antérieures de piwigo), mais peut-être qu'il y a quand même un souci dans la réponse REST ?


Version de Piwigo: 13.1.0 (et aussi versions plus anciennes)
Version de PHP: 7.4
Version de MySQL: MariaDB Version 10.3.36
URL Piwigo: http://
Remarque : le problème existe avec plusieurs versions de piwigo.

Merci pour votre aide,
Sylvain

#2 2022-11-18 10:00:32

Sylvain Nogues
Invité

Re: publication impossible depuis shotwell 0.31.5

Je retente... Est-ce que quelqu'un arrive à publier depuis shotwell 0.31.5 vers un piwigo ?
J'ai ressayé avec une nouvelle installation de shotwell, et la dernière version de piwigo 13.2.0, toujours impossible : "Un message d'erreur est apparu lors de la publication sur Piwigo".

  •  » Utilisation
  •  » publication impossible depuis shotwell 0.31.5

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2023 · Contact